Jump to content
Sign in to follow this  
Chris Parker

Forwarded spam duplicating

Recommended Posts

Last few pieces of spam forwarded for reporting appear to be getting duped into the reporting system. Basically, after reporting it comes back into the queue and the parser knows that it's already been reported.

just an FYI

Share this post


Link to post
Share on other sites

Hi, Chris,

...Thanks -- you saved me from having to post the same complaint.

Share this post


Link to post
Share on other sites

where's jeffg to tell us it's our problem and if we don't like it we can leave?

should be right about.....now.

Edited by rcarlton

Share this post


Link to post
Share on other sites

You must have some other JeffG in mind ...

I've kicked off a note to JT.

Edited by Wazoo

Share this post


Link to post
Share on other sites
You must have some other JeffG in mind ...

I've kicked off a note to JT.

And I've kicked off a note to the guys on the reporting side since this sounds like an issue for them.

JT

Share this post


Link to post
Share on other sites
where's jeffg to tell us it's our problem and if we don't like it we can leave?

should be right about.....now.

...Please avoid ad-hominem attacks, at least in public. Thanks!

Share this post


Link to post
Share on other sites

well sorry, but i'm just echoing what he's said in the newsgroups lately.

a big part of spamcop's successful buyout was the work of a ton of individual reporting sites, and using "if you don't like it, just leave" as a default response (see spamcop.help) - well, it stinks.

there's a difference between customers and "users" you know.

Share this post


Link to post
Share on other sites

in the newsgroups now .. I don't have a clue as to where you're getting the "default response" ... hell, I'm one of the ones trying to provide assistance and I'm not to that point yet ... and I go way back to the early days of SpamCop ...

and, if you don't know it, JeffG is also just another user also ... just volunteered to take on an extra load over in these Forums ....

Edited by Wazoo

Share this post


Link to post
Share on other sites

From Ellen, over in the newsgroups:

We are aware of the "report now" link problems and have paged the

appropriate people to take a look at it. I have no ETA for a fix. I realize

that the problem is annoying but at least we can still report spam.

Problem symptoms: when you click "report now" you see the past spam parse

and a comment at the bottom that you have already reported this spam. If you

click the link again you get the next spam parse and the send reports

button. The next time you click report now you see that last spam and

already reported -- etc.

--

Ellen

Share this post


Link to post
Share on other sites

FWIW I'm seeing the same behavior myself. I report a spam successfully, then it says I have unreported spam. If I click the Report Now link, it says it was already reported. This is with reporting spams serially, i.e. one at a time, so there are no other old ones, just the single new one being reported and queued twice for some reason.

Good to know other people are seeing the same thing, at least, and that the developers know about it already....

Edited by jeffc

Share this post


Link to post
Share on other sites

Just wanted to say, this issue has been effecting me too. I am glad that the parser knows it, I usually just click and click and click. I was wondering why it was not looking the same tonight. :ph34r:

Share this post


Link to post
Share on other sites
Seems fixed as of this writing.

...Well, I'm envious of you, because I'm still seeing it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×