Sign in to follow this  
Followers 0
Wazoo

New Navigation Points

12 posts in this topic

Dark Blue bar at top of screen - opens targeted items in a "NEW" window

Grey bar (third one down) - replaces existing web page in browser display

(Newsgroup link excepted, as if it works, your newsreader application wil fire up, normally this is not your web browser)

Why the difference?

  • Accessibilty issues - thowing up new windows can confuse some helper apps
  • System Resources - you open a new window, memory is allocated .. close that window, not all that allocated memory is freed up, eventually causing some systems to crash
  • User Control - some would like new windows, some would like to use Tabbed browsing (which is usually trashed by forcing a new window to open), some folks get confused when a 'new' window opens up over the top of the existing window and the "Back" button doesn't work ..
  • Matches the actions of the existing items in the grey bar
  • Justifying the hacking of more than one section of code

Share this post


Link to post
Share on other sites

ORIGINAL FAQ is linked off of the FORUM FAQ, and is therefore basically redundant in the banners (and taking too much horizontal space) - why not consolidate them to FAQ leading to the Forum FAQ?

Share this post


Link to post
Share on other sites
Dark Blue bar at top of screen...

27846[/snapback]

Hi guys, I myself noticed it looked different at the top a few days ago. But what was strange is I expected to get the notice in System News. You know, the actual reason we are all here....the mail! As far as I could tell, there has been no announcement there ever in 8 months of my use. :o

Share this post


Link to post
Share on other sites
Hi guys, I myself noticed it looked different at the top a few days ago.  But what was strange is I expected to get the notice in System News.  You know, the actual reason we are all here....the mail!  As far as I could tell, there has been no announcement there ever in 8 months of my use.   :o

Not sure about any System News/e-mail Announcement thing. Maybe you are talking about something brought up at http://forum.spamcop.net/forums/index.php?showtopic=4104 ??? (to which I would add that the last time I looked (checking out those new links, there was srill nothing showing as news ... not sure if JT understood the question .. I'm not sure I understood his answer <g>)

I can tell you for a fact that there is no e-mail service running on the server that this Forum is running on <g> Or maybe wiser to say .. I did the modifications to the Forum software and I have no connection to SpamCop e-mail????

ORIGINAL FAQ is linked off of the FORUM FAQ, and is therefore basically redundant in the banners (and taking too much horizontal space) - why not consolidate them to FAQ leading to the Forum FAQ?

27890[/snapback]

Perhaps blame it on me over-compensating for the abuse taken over in the newsgroups? Hit here, then select Thread ... http://news.spamcop.net/pipermail/spamcop-...May/100498.html both that and the next thread ... and for a real 'funny' http://news.spamcop.net/pipermail/spamcop-...May/100597.html ... have to assume I'm kill-filed by a lot of folks at this point<g>

Share this post


Link to post
Share on other sites
Not sure about any System News/e-mail Announcement thing. .. I did the modifications to the Forum software and I have no connection to SpamCop e-mail????

27959[/snapback]

oh, I see. Yes there's a different side. I was looking for a mention of Forum change at the Email welcom page. My mistake. BTW as you found out, there never is news there. Weird

Share this post


Link to post
Share on other sites
oh, I see.  Yes there's a different side.  I was looking for a mention of Forum change at the Email welcom page.  My mistake.  BTW as you found out, there never is news there.  Weird

There used to be .. a bit of running history. The "problem" appears to be that the e-mail system has been running fine for quite a while <g> .. Why the old data got wiped is another question yet to be answered, uless it's simply due to being old enough to have hit an old age expiration date?

Share this post


Link to post
Share on other sites
Why the old data got wiped is another question yet to be answered, uless it's simply due to being old enough to have hit an old age expiration date?

27963[/snapback]

I think Steve T would have mentioned it being empty if it was empty when he researched the following post:
Just noticed the following link that shows up on http://www.spamcop.net/: SpamCop Email System News.

8693[/snapback]

Share this post


Link to post
Share on other sites
I think Steve T would have mentioned it being empty ...

27976[/snapback]

ARGHHHH!

That's pointing out the mystery. If you noticed, I originally expected forum news to show up when logging in to SC webmail . Then I apologized to Wazoo because he wrote the work he changed is on the forum .

So when is somebody going to realize the system news at SC webmail is the exact same path as NEWS at the SC.net login where at the bottom you see the path you mention from SteveT's research was supposedly just updated in April. "News: (Last Modified: Mon Apr 25 13:28:34 2005 -0700)"

Therfore both come up empty

Share this post


Link to post
Share on other sites
So when is somebody going to realize the system news at SC webmail   is the exact same path as NEWS at the SC.net login ... both come up empty

27993[/snapback]

I believe it has been noticed and forwarded to TPTB.

Share this post


Link to post
Share on other sites

That 'conversation' was my first referenced link ... the remarks about possibly not understanding ..

Share this post


Link to post
Share on other sites
ORIGINAL FAQ is linked off of the FORUM FAQ, and is therefore basically redundant in the banners (and taking too much horizontal space) - why not consolidate them to FAQ leading to the Forum FAQ?

27890[/snapback]

After the last go-round on a referenced link to a www.spamcop.net FAQ item, screw the sensitivities .. done ...

Share this post


Link to post
Share on other sites

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0