Jump to content
Sign in to follow this  
ErnestPNelson

[Resolved] "Unreported Spam Saved: Report Now"

Recommended Posts

My first posting, so please be gentle!

In the past few days, the Report Now link has failed to work for me. I keep getting a "page cannot be found" msg.

I've checked that my password is correct. I've deleted all my old cookies and re-enabled cookies.

If I paste the spam into the form, that works just fine. Just can't use the Report Now link to report the spam that I've forwarded via e-mail.

Any other suggestions? All assistance gratefully received.

Thanks!

Ernie

Share this post


Link to post
Share on other sites

There is probably a stuck spam that you submitted and that the reporting system has choked on. You have a few viable choices at this point:

1. Use the "Remove all unreported spam" Link, sacrificing your submitted unreported spam, and get on with your life immediately. This is definitely the way to go if all your submitted unreported spam is over 48 hours old.

2. Ask the Deputies (via their address deputies <at> spamcop.net) to troubleshoot the problem, in order to reduce the likelihood that you or anyone else will experience the same problem again. This could take a while.

3. A combination of the above (2, wait until frustrated, then 1).

Share this post


Link to post
Share on other sites

Thanks for responding, Jeff. Now it seems to be working okay, so I'm really confused (my normal state). Will keep my fingers crossed that everything will be okay from now on.

Best wishes,

Ernie

Share this post


Link to post
Share on other sites
Thanks for responding, Jeff.  Now it seems to be working okay

27943[/snapback]

You're welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×