Jump to content
shred00

I don't see any "Welcome screen" with my reporting address

Recommended Posts

According to the FAQ item:

Quote

Right below the "Welcome" message you will notice a coded email address.

But I don't see any of this (most importantly my reporting address) when I log into SpamCop.  My initial page at https://www.spamcop.net looks like the screenshot in the attachment list.

sc.png

Share this post


Link to post
Share on other sites

Ah, the reason why you can't see the "coded email address" is because you have an ISP control center account.

you might need to try out different links and options, like:

clicking on [control center], or [preferences], or trying the [Action:] option other than [Find reports v] option: (I don't know what other options are in that list... as I don't have an ISP control center account)

2077442515_Screenshot_2019-10-08SpamCopnet-Help.png.1d90ade6e7ed6b140b0eb40bb651bc86.png<-- this one here maybe...

or wait until someone with such an account can help...

Share this post


Link to post
Share on other sites

Yeah, I've clicked pretty much all of the links to try to find it.

I'm not really sure how I got an ISP control center account.  I just created an account like the instructions said.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×