Jump to content
Sign in to follow this  
Bev33

[Resolved] Eudora...again

Recommended Posts

I've read as many of the posts and the FAQ regarding setting up my new Email account in Eurora as I can find, and I still can't get it to work. I've set up a number of Email addresses for POP3 with no trouble before. I'm using Eudora Paid 6.2. I set my incoming server as pop.spamcop.net (and also tried some of the other variations I read on the forums, such as mailhost.spamcop.net.) Authentication style is set "Passwords, if available, starttls (though I tried the other settings there as well.) Generic properties I have Email address set as myusername[at]cqmail.net. User name=myusername. SMTP server is Yahoo, set up the same as one of my other Email addresses.

I'm sure it's "operator trouble" but I've messed with every setting I can think of, and still can't download my cqmail address into Eudora, though all my others are working just fine.

TIA for any help!

Bev M

Share this post


Link to post
Share on other sites

Please try "User name=myusername[at]cqmail.net", as pop.spamcop.net is used for three different domains, in which the User names are not shared. Thanks!

As additional points of reference, SpamCop Email Setup states "In the POP section of your email program, it will want the POP server name, your username, and your password. Your username and password are exactly the same as you login to webmail with. The POP server name is pop.spamcop.net" and Getting Mail From The SpamCop Email System states the following:

POPping using the POP3 Protocol via Standard Port 110 or via SSL Port 995:
  • POP3 Server: pop.spamcop.net
  • Username or Account name: Your full SpamCop Userid (including [at]spamcop.net, [at]cesmail.net, or [at]cqmail.net)
  • Password: Your SpamCop Password

Share this post


Link to post
Share on other sites
Authentication style is set "Passwords, if available, starttls (though I tried the other settings there as well.)

28194[/snapback]

In addition to Jeff's response, I think while you can leave the password security setting as described, spamcop does not use SSL for POP connections so you could also set it to Never.

Share this post


Link to post
Share on other sites
spamcop does not use SSL for POP connections

28200[/snapback]

Yes, it does (that is, it can, but SSL is not required).

Share this post


Link to post
Share on other sites

Thank you, thank you! I had looked at it toooo many times last night and today, and missed that "one" little setting. And I thought I was reading the directions SO well!

Bev M

Please try "User name=myusername[at]cqmail.net", as pop.spamcop.net is used for three different domains, in which the User names are not shared. Thanks!

Share this post


Link to post
Share on other sites

You're welcome.

Share this post


Link to post
Share on other sites
Yes, it does (that is, it can, but SSL is not required).

28202[/snapback]

Thank you....I knew about the IMAP SSL connection but not the POP one. Got it now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×