Jump to content
ccolombo

Spamcop captcha is not loading

Recommended Posts

Hello,

I'm currently trying to delist the IP address of one of our servers, but the captcha of the Dispute listing form (https://www.spamcop.net/w3m?action=dispute;ip=n.n.n.n) is not loading. As a consequence, the form cannot be sent. I tried different browsers with Adblock disabled and different computers with different IPs without success. I haven't found any other way to contact Spamcop.

Thank you,

Cristian

Capture d’écran_2020-04-29_14-57-46.png

Share this post


Link to post
Share on other sites

Without any additional reports an IP will automatically be removed from the SCBL after 24 hours.

Share this post


Link to post
Share on other sites
On 4/30/2020 at 8:22 AM, Lking said:

Without any additional reports an IP will automatically be removed from the SCBL after 24 hours.

Cristian,

The IP will be automatically delisted once the problem is resolved, and may have been already.  I ran across the follow post about the captcha.  I have not been able to duplicate the issue with the captcha not loading.  If you are still having the issue, maybe you can try hitting the refresh button to the right of the circle to see if it will allow the captcha to load.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×