Jump to content
el_gallo_azul

Not able to log in to http://forum.spamcop.net/ without resetting password

Recommended Posts

I logged in for the first time in a long time yesterday. My account credentials weren't recognised, so I successfully went through the "Forgot password?" process.

I set a new password consisting of 12 characters, including uppercass and lowercase letters, numbers, and symbols.

Yesterday's post received a reply, so I tried to login again. My new account credentials weren't recognised, so I successfully went through the "Forgot password?" process again. Thankfully,, I am logged in at the end of that process, which means that it is possible for me to write this post.

I imagine that I will try to log in again tomorrow, and I strongly suspect that these new account credentials won't be recognised, either.

Any suggestions? Sometimes, I have found (on other websites) that including symbols can render a password invalid, despite apparently being accepted.

Share this post


Link to post
Share on other sites
3 hours ago, el_gallo_azul said:

I logged in for the first time in a long time yesterday. My account credentials weren't recognised, so I successfully went through the "Forgot password?" process.

I set a new password consisting of 12 characters, including uppercass and lowercase letters, numbers, and symbols.

Yesterday's post received a reply, so I tried to login again. My new account credentials weren't recognised, so I successfully went through the "Forgot password?" process again. Thankfully,, I am logged in at the end of that process, which means that it is possible for me to write this post.

I imagine that I will try to log in again tomorrow, and I strongly suspect that these new account credentials won't be recognised, either.

Any suggestions? Sometimes, I have found (on other websites) that including symbols can render a password invalid, despite apparently being accepted.

Try leaving Symbols out of password?

Share this post


Link to post
Share on other sites

Yes, I am just trying exactly that. When resetting the password, the Spamcop instructions suggest using uppercase and lowercase letters, numbers, and symbols, but we'll see,

I've just had to reset it again (as suspected), and this time I'm using twelve uppercase and lowercase letters, and numbers, with no symbols.

Share this post


Link to post
Share on other sites

Hm. I think I just worked it out.

On most sites, when "Signing in" to create a new user account, and entering email address, display name, and password, it is actually the email address and password that are the two login credentials. I just noticed that http://forum.spamcop.net/ uses the "Display name" as the account user name for logging in. I've been tricked into becoming used to entering email address and password over the last 5 or 10 years. <rolls eyes>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×