Jump to content
Outernaut

spam with no sender source? How is that?

Recommended Posts

2 hours ago, Outernaut said:

I just received this spam and manually applied it to SpamCop (spamcop.net)

Hope the "Tracking URL" will help.

https://www.spamcop.net/sc?id=z6649444921z99fe2e4ed82404e339f14c6492a2f6c3z

Question:

Did this come from the internal site to where it was sent?

~O~

Your email provider  has not stamped a received FROM IP line
Although a IP is mentioned 166.181.83.113 ?

Edited by petzl

Share this post


Link to post
Share on other sites
On 9/13/2020 at 4:50 PM, petzl said:

Your email provider  has not stamped a received FROM IP line

Outernaut, I expect to see an IP somewhere in the Received line such as the following.

Received: from oksupp ([IP.add.re.ss]) by elm.nocdirect.com
On 9/13/2020 at 2:08 PM, Outernaut said:

Did this come from the internal site to where it was sent?

Without the IP address in the Received line, I would have to assume this came from the internal site directly.  Which is probably what SpamCop is doing.

Share this post


Link to post
Share on other sites
55 minutes ago, KNERD said:

You email server changed? Updated?

Share this post


Link to post
Share on other sites
3 hours ago, petzl said:

You email server changed? Updated?

No changes to the server. I even redid the mail host for it just now. Still same result

Share this post


Link to post
Share on other sites
11 hours ago, KNERD said:

No changes to the server. I even redid the mail host for it just now. Still same result

The mailhost update may be why both seem to be reportable now.

Tracking message source: 209.85.160.176:

Tracking message source: 103.102.237.55:

I have not noticed any delays when I update my mailhosts.

Share this post


Link to post
Share on other sites
On 9/13/2020 at 3:50 PM, petzl said:

Your email provider  has not stamped a received FROM IP line
Although a IP is mentioned 166.181.83.113 ?

Just a note to say thanks - it's great having pro's explain things. 

Share this post


Link to post
Share on other sites
19 hours ago, KNERD said:

No changes to the server. I even redid the mail host for it just now. Still same result

Your server IP static? Not dynamic?  The email host update has fixed issues.
https://www.spamcop.net/sc?id=z6650350477z80b0fce72a3dcf5024577c98ea9276cfz
https://www.spamcop.net/sc?id=z6650350591z4d1415e917292ee52ab3f7832ae5fa40z

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×