Jump to content
Sign in to follow this  
rakkas

[Resolved] "Connection Refused" for webmail.spamcop.net

Recommended Posts

I've been a spamcop user for a few years. Three to five maybe? I forget...perhaps more.

I usually access my webmail via webmail.spamcop.net, entered my username and password.

For the past week or so, when trying to access webmail.spamcop.net from my browser, I get the message "Connection refused"

Further, if I use the Spamcop website, login and go to the [Webmail] tab, I get the same message.

I can read my mail via the Held Mail function, but I cannot access my InBox via the web.

Is there a service change I am missing?

Share this post


Link to post
Share on other sites

It's working fine for me. You could also try investigating your hosts file and/or using some of Webmail's other URLs or another computer or browser:

Edit: Jeff G. listified.

Edited by Jeff G.

Share this post


Link to post
Share on other sites

Whew!

Thanks.

I used to not have a problem, and would always use webmail.spamcop.net, literally for years.

Going thru your list of options tho somehow 'fixed' it? Erm...webmail.cesmail.net et al all let me access the Login page, but would return with the message that my session had expired each time. I accepted the certificates on the appropriate pages tho...it *did* ask me. hmmm

However, out of frustration, stubbornness or sheer bloody-mindedness I went back to webmail.spamcop.net and it let me log in and I am viewing my InBox once again.

Perhaps the acceptance of the certificates?

I have no idea. I'm not going to question it further.

It has been nearly a week since I've been able to access my email and I thought it was because I was at WiFi hotspots travelling x-country.

Thanks for the assistance.

-J

Share this post


Link to post
Share on other sites

I'm not sure I completely understand what you did or how it changed your situation, but thanks for the update and I'm glad that it is working for you now.

Share this post


Link to post
Share on other sites

Worked for yesterday, now I have the same problem again.

Oh poo.

I receive "The connection was refused when trying to contact 205.208.254.5" again. I tried the steps I used before, and I am not able to access my email, same responses as originally.

So I look up who that IP belongs to and it's:

OrgName: IKANO Communications Inc.

OrgID: IKAN

Address: 265 East 100 South

City: Salt Lake City

StateProv: UT

PostalCode: 84111

Country: US

Which turns out to be the WiFi people I signed up with when I went cross country. Damn, I hate them now.

Thanks for the assistance. The problem is Hotspotzz. That'll learn me to use WiFi at KOA camps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×