Jump to content
Sign in to follow this  
jondaley

spamcopy doesn't recognize its own ip address??

Recommended Posts

I tried to add a new mailhost, and got this error:

Sorry, SpamCop has encountered errors:

Source IP not found.

Your email host does not appear to correctly identify the sending IP of
the email you receive.

The last address identified by your mail host was 204.15.82.24 ().
This does not appear to be a spamcop.net address.

204.15.82.24 resolves to sc-app5.ironport.com.

The email sent from spamcop is:

Return-Path: <service[at]admin.spamcop.net>
X-Original-To: spamcop[at]jon.limedaley.com
Delivered-To: jondaley+spamcop[at]limedaley.com
X-Greylist: delayed 376 seconds by postgrey-1.21 at orange.limedaley.com; Wed, 24 Aug 2005 08:22:21 EDT
Received: from spamcop.net (sc-app5.ironport.com [204.15.82.24])
    by orange.limedaley.com (Postfix) with SMTP id 77D4D6D60D
    for <spamcop[at]jon.limedaley.com>; Wed, 24 Aug 2005 08:22:21 -0400 (EDT)
X-SpamCop-Conf: QZhFV853gtq3K3mP
Received: from [127.0.0.1, 206.67.234.161] by spamcop.net
    with HTTP; Wed, 24 Aug 2005 12:19:50 GMT
From: SpamCop robot <mhconf.QZhFV853gtq3K3mP[at]cmds.spamcop.net>
To: spamcop[at]jon.limedaley.com
Subject: SpamCop account configuration email
Precedence: list
Message-ID: <wh430c65e6gfa9[at]msgid.spamcop.net>
Date: Wed, 24 Aug 2005 12:19:50 GMT
X-Mailer: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
    via http://www.spamcop.net/ v1.487
X-spam-Checker-Version: SpamAssassin 3.0.4 (2005-06-05) on
    orange.limedaley.com
X-spam-Status: No, score=-2.7 required=3.0 tests=BAYES_00,FORGED_MUA_MOZILLA
    autolearn=no version=3.0.4

How can I register a new mailhost?

Share this post


Link to post
Share on other sites

Jon, thanks for your report. I have confirmed that this is a problem not only with sc-app5.ironport.com [204.15.82.24] but with sc-app6.ironport.com

[204.15.82.25] as well, and fired off an email to the SpamCop Admins and Deputies. Until this problem is addressed, all attempts to "Return mailhost configuration test email" via http://www.spamcop.net/mcgi?action=mhreturn will fail.

Share this post


Link to post
Share on other sites

This is fallout from moving SpamCop to new servers/IPs last night. There are still DNS resolution issues to be worked out, and we need to tell the Mailhost system about the new IPs. Ellen is submitting an action request right now.

Until the problem is corrected, no new Mailhosts can be created. There is no way for us to force the issue administratively.

- Don -

Share this post


Link to post
Share on other sites

Thanks for the update, Don!

Share this post


Link to post
Share on other sites

Don, thanks for the update and anything you did to help fix the problem!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×