Sign in to follow this  
Followers 0
DavidT

SpamCop FAQ (Forum version) development

78 posts in this topic

and consider changing its name to "SpamCop Email System" for consistency with JT's original naming of Forum #4?
It's been so long, I've forgotten what the original name was actually. I went ahead and changed to what I renamed that section to a while back ... but, I will point out that this particular section started with the original www.spamcop.net FAQ, and if one was to look at http://www.spamcop.net/fom-serve/cache/289.html ...?????

24611[/snapback]

I believe that the nomenclature "SpamCop Mail Service" on http://www.spamcop.net/fom-serve/cache/289.html on Ironport's systems predates Ironport's involvement, and that it also predates JT's involvement, going back to the days when all a spamcop.net email address did was forward to a real email address.

I am much more inclined to trust the nomenclature "SpamCop Email System" on Welcome to the SpamCop Email System and SpamCop Email System News on JT's systems and on my Topic Welcome to the SpamCop Email Forum! which I adapted from JT's original description for Forum #4 over 13 months ago.

Share this post


Link to post
Share on other sites

No arguement at all <g> ... Coincidentally (?) ... I posted that flat-file version of the spamcop.net FAQ over in the Moderator Forum and had kicked out a note to Don, Deputies, JT about that list again ... so much dead space, s much stull deleted ... but you've pointed out yet another bit of data that should be touched upon. Can only note that I've got nothing in my InBox today thus far beside my favorite spam items .....

Share this post


Link to post
Share on other sites

Dumb thought crossed my mind today, a bit of work, but am now in the process of fixing the 'need' of having the 'double' link to get to this FAQ from other Forum sections .... result will be a direct "Moved" link in all Forum sections ... Was a 'Moved' link that took you to another link to click on .... anyway, dumb thought turned out to work <g>

Dang, "Read before Posting" doesn't fit now .... off to see if I can do a bit of code changing ...

Double dang it, code I need to 'touch' is still not accessible ... doing it another way

Share this post


Link to post
Share on other sites

I was wondering why almost all te forums showed up as having new postings, but they did not have flagged messages. I finally noticed the Edied by Wazoo 6:42PM on all of them ;) Thank you Wazoo

Share this post


Link to post
Share on other sites

I can recall someone asking how to do this over in the IPB support Forum a number of months back .... no one had a clue. Not sure if I can find that query again, those Forums so busy now with all the bitching, moaning, complaining, suggesting going on about the 2.1 alpha version of this app put up there last Thursday.

Share this post


Link to post
Share on other sites

Actually, as this thing has stood for so long, suppose that opening sequence really needs to be changed. Yes, it states that there's nothing about MailHost, but ... somewhere along the line, I had added the same page I believe you point to ...

SpamCop Parsing and Reporting Service

What is this? How does it work? How do I use it?

SpamCop Analogous to a Credit Reporting Agency?

How do I sign up?

Rules - everybody read! (recent changes made ... you may need to re-look)

-----> On what type of email should I (not) use SpamCop?

-----> Material changes to spam

-----> What if I break the rule(s)?

What do I need to know to get started reporting spam?

Parsing & Reporting spam - decisions, problems

How do I get my email program to reveal the full, unmodified email?

How do I configure Mailhosts for SpamCop?

^^^^^^^^^^^^^^^^^^^^^^^^^^^

It really is there .... (the Rules thing I had just done, then trying to figure out why the "Unread" icon wouldn't go dim .. saw you'd made the 'last post' ..)

Share this post


Link to post
Share on other sites
Actually, as this thing has stood for so long, suppose that opening sequence really needs to be changed.  Yes, it states that there's nothing about MailHost, but ... somewhere along the line, I had added the same page I believe you point to ...

...

How do I configure Mailhosts for SpamCop?

...

It really is there

27366[/snapback]

OK, I'll concede that there's something there, but FAQ-O-Matic Entry 397 differs in the data after the Warning from what I posted. You'd have to ask TPTB on the reporting side which is more correct.

Share this post


Link to post
Share on other sites
Change OK for the interim?

27376[/snapback]

Sure.

Re the Rules, why not make the parentheses the same color as what they contain?

Share this post


Link to post
Share on other sites

Not totally paying attention and only selected text when changing colors, but didn't 'fix' it as it sure doesn't look like a "visited" link now <g> As the colors don't match, like you, it sure sucked my eyes to that line ... A hex on the next person that tries to say "I looked all over but didn't see ......"

Share this post


Link to post
Share on other sites

Thanks ... done (well in a minute or two <g>)

Had it correct in the Notepad screen, jacked the copy/paste from there it appears.

Share this post


Link to post
Share on other sites
Thanks ... done (well in a minute or two <g>)

27389[/snapback]

...YW!
Had it correct in the Notepad screen, jacked the copy/paste from there it appears.

27389[/snapback]

...Been there, done that!! :) <g>

Share this post


Link to post
Share on other sites

Changed some switch settings in the Forum controls. Added jump points.

Changed the Glossary pointer to dbiel's latest effort.

Worked a bit more on the Portal page, adding jump points in there also.

Fixed jump point stuff to also work under FireFox.

Share this post


Link to post
Share on other sites

Can't help but state that the word "idiot" does come to mind, but .... after reading some various complaints about "this FAQ requires one to jump from one page to another, then come back and start all over again" ... "one has to read throught 5 pages of posts to see if something is covered" .. etc. etc. etc. .... modified the actual (Forum version of the) SpamCop FAQ to note the splitting off of all this development dialog, leaving the actual FAQ item as a single post, such that folks wouldn't be so confused ... it seemed to work for dbiel when he did the same thing to the Glossary ... ????

Share this post


Link to post
Share on other sites
modified the actual (Forum version of the) SpamCop FAQ to note the splitting off of all this development dialog, leaving the actual FAQ item as a single post

35235[/snapback]

Thanks!

Share this post


Link to post
Share on other sites

Added comment to first post in this new archive thread with link back to the original topic.

Share this post


Link to post
Share on other sites

Crap! In adding an entry to the Knowledgebase view, came across an entry in the Forum version that linked to a post that is now found in this split-off development section, thus clicking on that link ended up dropping one on the Forum version of the SpamCop FAQ .... the way the link is built here, starts with the Topic ID, then look for the post ... so the Topic was pulled up, but .. the post is now found under a 'new' Topic ID number .... at this point, not sure how many others of these may be hiding in there .... looking at numbers on my screen, too close to re-boot time, so not going to try to open up even more windows right now, but figured I'd make this issue known before I forget (or system crashes)

Share this post


Link to post
Share on other sites

Any such link(s) can be reconstituted, but it's a PITA. :(

Share this post


Link to post
Share on other sites
Not sure if I am blind or not, but the following entry seems to be missing from:

SpamCop Parsing and Reporting Service

How Do I Show Technical Details?

Inserted under the Parsing Problems/Issues section.

Share this post


Link to post
Share on other sites

I guess that I am blind. Thank you.

Posts mergered into archive topic.

I did create a new glossary entry that was missing.

Share this post


Link to post
Share on other sites

...Proposed new "SpamCop FAQ" entry:

...Add link under "Help for abuse-desks and administrators" (and maybe also in section prior to the Section Links) labeled:

The SpamCop Checkblock page says: "System has sent mail to SpamCop spam traps...." How do I get information about spam trap hits?

...Content of the page to which that link should navigate:

Only the SpamCop Deputies have access to detailed information about e-mail hitting spam traps. Please send an e-mail to the Deputies at address deputies[at]admin.spamcop.net and provide sufficient information to allow them to determine that you are a server admin responsible for the listed IP.

...Comments/proposed changes welcome!

Addendum 17-Jan-2007 19:42 EST

...SpamCop FAQ now updated with this item. I placed it only at the end of the "Help for abuse-desks and administrators" section.

...Changes/comments welcome.

Moderator Edit: hmmmm. know not why, but ... when adding a note about a Forum FAQ change, I see this post ... which ovbiously isn't dealing with the Forum FAQ .... spllitting it out of that Topic, then need to find/remember where the SpamCop FAQ development stuff is now sitting ....

Edited by Wazoo

Share this post


Link to post
Share on other sites

...Proposed new "SpamCop FAQ" entry:

...Add link under "SpamCop Parsing and Reporting Service" labeled:

SpamCop parser says: "No source IP address found, cannot proceed." What does this mean?

...Content of the page to which that link should navigate:

Possible causes:

...Comments/proposed changes welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0