Jump to content
Sign in to follow this  
lcusdtech

PM not working as designed

Recommended Posts

Wazoo, I just tried to PM Jeff G. When I click on the Send a Personal Message link from his profile I get the following (hopefully there is nothing private in it that should not be posted here, please delete if there is)(sorry about the size but using codebox made the forum interpret the code in the box instead of displaying the text):

IPB WARNING [2] Invalid argument supplied for foreach() (Line: 752 of /sources/functions.php)
simple_construct( array( 'select' => 'name, id', 'from' => 'members', 'where' => "id=".$this->form_mid ) ); $DB->simple_exec(); $name = $DB->fetch_row(); if ($ibforums->input['fwd'] != 1) { if ($name['id']) 

Edited by Wazoo

Share this post


Link to post
Share on other sites

These Forums' Controls and PM capabilities are having issues at present, I'm working on notifying Wazoo and JT.

Share this post


Link to post
Share on other sites
These Forums' Controls and PM capabilities are having issues at present, I'm working on notifying Wazoo and JT.

35745[/snapback]

I have reached both of them and made them aware of the problems.

Share this post


Link to post
Share on other sites

Yep, I was taking a nap, apparently falling asleep while playing a game ... saw both issues rasied, found more for myself, then ran into the strangest set of issues trying to "walk around the forum server" ..... while talking to Jeff G., made mention of the fact that I was suspecting some hard drive issues .... the following snippet looks like this could be true ... passed this on to JT via e-mail ...

tail syslog

Nov 9 16:43:17 forum kernel: md(9,0):vs-13070: reiserfs_read_inode2: i/o failure occurred trying to find stat data of [10 14283 0x0 SD]

Nov 9 16:43:17 forum kernel: is_tree_node: node level 0 does not match to the expected one 1

Nov 9 16:43:17 forum kernel: md(9,0):vs-5150: search_by_key: invalid format found in block 126967. Fsck?

Nov 9 16:43:17 forum kernel: md(9,0):vs-13070: reiserfs_read_inode2: i/o failure occurred trying to find stat data of [10 42196 0x0 SD]

Nov 9 16:44:03 forum kernel: is_tree_node: node level 0 does not match to the expected one 1

Nov 9 16:44:03 forum kernel: md(9,0):vs-5150: search_by_key: invalid format found in block 130367. Fsck?

Nov 9 16:44:03 forum kernel: md(9,0):vs-13070: reiserfs_read_inode2: i/o failure occurred trying to find stat data of [48759 48760 0x0 SD]

Nov 9 16:44:03 forum kernel: is_tree_node: node level 0 does not match to the expected one 1

Nov 9 16:44:03 forum kernel: md(9,0):vs-5150: search_by_key: invalid format found in block 130367. Fsck?

Nov 9 16:44:03 forum kernel: md(9,0):vs-13070: reiserfs_read_inode2: i/o failure occurred trying to find stat data of [48759 49365 0x0 SD]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×