Jump to content
Sign in to follow this  
maz

Spammed

Recommended Posts

Still having problems today, I don't understand why I can't list email addresses, I only have a few such as forum[at]mercuryexposure.org (IPB), volunteer, help, donor, maz. The spam scripting needs to stop.

Sorry, reading your posts are too many and way over my head.

Example:

From MAILER-DAEMON[at]mailgw1.fraunhofer.de Mon Nov 28 06:21:30 2005

Received: from me3 by server012.kionic.com with local-bsmtp (Exim 4.54 (FreeBSD))

id 1Egjau-000DW2-Dv

for help[at]mercuryexposure.org; Mon, 28 Nov 2005 08:03:00 -0600

X-spam-Checker-Version: SpamAssassin 3.1.0 (2005-09-13) on

server012.kionic.com

X-spam-Level: ***

X-spam-Status: No, score=3.1 required=5.0 tests=FUZZY_ROLEX,HTML_FONT_BIG,

HTML_MESSAGE,MIME_HTML_MOSTLY,MPART_ALT_DIFF,URI_NOVOWEL autolearn=no

version=3.1.0

Received: from [153.96.1.62] (helo=mailgw1.fraunhofer.de)

by server012.kionic.com with esmtps (TLSv1:AES256-SHA:256)

(Exim 4.54 (FreeBSD))

id 1Egjau-000DVZ-1O

for addrlmuldrow[at]mercuryexposure.org; Mon, 28 Nov 2005 08:03:00 -0600

Received: from localhost (localhost)

by mailgw1.fraunhofer.de (8.13.4+/8.13.4) id jASDnNIH023954;

Mon, 28 Nov 2005 14:49:23 +0100 (CET)

Date: Mon, 28 Nov 2005 14:49:23 +0100 (CET)

From: Mail Delivery Subsystem <MAILER-DAEMON[at]mailgw1.fraunhofer.de>

Message-Id: <200511281349.jASDnNIH023954[at]mailgw1.fraunhofer.de>

To: <addrlmuldrow[at]mercuryexposure.org>

MIME-Version: 1.0

Content-Type: multipart/report; report-type=delivery-status;

boundary="jASDnNIH023954.1133185763/mailgw1.fraunhofer.de"

Subject: Warning: could not send message for past 4 hours

Auto-Submitted: auto-generated (warning-timeout)

This is a MIME-encapsulated message

--jASDnNIH023954.1133185763/mailgw1.fraunhofer.de

    **********************************************

    **      THIS IS A WARNING MESSAGE ONLY      **

    **  YOU DO NOT NEED TO RESEND YOUR MESSAGE  **

    **********************************************

The original message was received at Mon, 28 Nov 2005 10:41:23 +0100 (CET)

from localhost [127.0.0.1]

  ----- Transcript of session follows -----

<hidbydd[at]rostock.zgdv.de>... Deferred

Warning: message still undelivered after 4 hours

Will keep trying until message is 1 week old

--jASDnNIH023954.1133185763/mailgw1.fraunhofer.de

Content-Type: message/delivery-status

Reporting-MTA: dns; mailgw1.fraunhofer.de

Arrival-Date: Mon, 28 Nov 2005 10:41:23 +0100 (CET)

Final-Recipient: RFC822; hidbydd[at]rostock.zgdv.de

Action: delayed

Status: 4.5.0

Remote-MTA: DNS; [153.96.43.228]

Diagnostic-Code: SMTP;

Last-Attempt-Date: Mon, 28 Nov 2005 14:49:23 +0100 (CET)

Will-Retry-Until: Mon, 5 Dec 2005 10:41:23 +0100 (CET)

--jASDnNIH023954.1133185763/mailgw1.fraunhofer.de

Content-Type: message/rfc822

Return-Path: <addrlmuldrow[at]mercuryexposure.org>

Received: from mailgw1.fraunhofer.de (localhost [127.0.0.1])

by mailgw1.fraunhofer.de (8.13.4+/8.13.4) with ESMTP id jAS9fM6Y024666

for <hidbydd[at]rostock.zgdv.de>; Mon, 28 Nov 2005 10:41:23 +0100 (CET)

Received: from cve-badbitch ([65.122.45.114])

by mailgw1.fraunhofer.de (8.13.4+/8.13.4) with SMTP id jAS9f7L2024310

for <hidbydd[at]rostock.zgdv.de>; Mon, 28 Nov 2005 10:41:17 +0100 (CET)

X-Authentication-Warning: mailgw1.fraunhofer.de: Host [65.122.45.114] claimed to be cve-badbitch

Message-ID: <003001c5f3ff$d36e4c02$0a01a8c0[at]cve-badbitch>

From: <addrlmuldrow[at]mercuryexposure.org>

To: <hidbydd[at]rostock.zgdv.de>

Subject: 8: save 91% on watches! visit replica store!    Save $33

Date: Mon, 28 Nov 2005  03:40:53 -0500

MIME-Version: 1.0

Content-Type: multipart/alternative;

boundary="----=_NextPart_000_002D_01C5F3CD.88CF2810"

X-Priority: 3

X-MSMail-Priority: Normal

X-Mailer: Microsoft Outlook Express 6.00.2900.2180

X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180

X-Fraunhofer-Email-Policy: accepted

This is a multi-part message in MIME format.

------=_NextPart_000_002D_01C5F3CD.88CF2810

Content-Type: text/plain;

charset="iso-8859-1"

Content-Transfer-Encoding: quoted-printable

------=_NextPart_000_002D_01C5F3CD.88CF2810

Content-Type: text/html;

charset="iso-8859-1"

Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

<HTML><HEAD>

<META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1">

<META content=3D"MSHTML 6.00.2900.2722" name=3DGENERATOR>

<STYLE></STYLE>

</HEAD>

<BODY bgcolor=3D"#FFFFFF">

<div align=3D"center">

  <p align=3D"left"><font size=3D"+1"><b><a href=3D"http://xfuy.2lqtqbpupaqfv2ki72207kk2.reevegh.com/?ltcd"><i><font color=3D"#FF0000">VIP</font>

    REPLICA //ATCHES!</i></a></b></font></p>

  <p align=3D"left"><font size=3D"+1">We offer a free gift box with every VIP watch

    ordered. You can use it as a lovely gift for your friends or<br>

    relatives or keep your gorgeous watch there. No matter what you do with your

    watch, you will enjoy it. </font></p>

  <p align=3D"left">-All Time Classics<br>

    -Exquisite R0lex Replica<br>

    -Superb Quality //atch </p>

  <p align=3D"left">and others!#</p>

  <p align=3D"left"><a href=3D"http://xfuy.2lqtqbpupaqfv2ki72207kk2.reevegh.com/?ltcd"><font size=3D"+1"><i><b>Check

    out our gift boxes that will make the present even more glamorous.</b></i></font></a><br>

  </p>

  </div>

<DIV align=3D"center"><FONT face=3DArial size=3D2>To unsubscribe <A href=3D"http://simcn.45svsvrw9cszfmmk9442rm4m.effecthb.com/xCz?NFP">click here!</FONT></DIV>

</BODY>

</HTML>

------=_NextPart_000_002D_01C5F3CD.88CF2810--

--jASDnNIH023954.1133185763/mailgw1.fraunhofer.de--

Share this post


Link to post
Share on other sites

Here's another, btw I don't have any MS on my Apple. They seem to stop around 8am PST.

From MAILER-DAEMON[at]mail.netbeat.de Mon Nov 28 06:21:29 2005
Received: from me3 by server012.kionic.com with local-bsmtp (Exim 4.54 (FreeBSD))
 id 1Egj4W-000AYf-KZ
 for help[at]mercuryexposure.org; Mon, 28 Nov 2005 07:29:32 -0600
X-spam-Checker-Version: SpamAssassin 3.1.0 (2005-09-13) on 
	server012.kionic.com
X-spam-Level: 
X-spam-Status: No, score=0.6 required=5.0 tests=NO_REAL_NAME autolearn=no 
	version=3.1.0
Received: from [193.254.185.26] (helo=mail.netbeat.de)
	by server012.kionic.com with smtp (Exim 4.54 (FreeBSD))
	id 1Egj4W-000AWM-6U
	for eygwt[at]mercuryexposure.org; Mon, 28 Nov 2005 07:29:32 -0600
Received: (qmail 18070 invoked for bounce); 28 Nov 2005 13:26:06 -0000
Date: 28 Nov 2005 13:26:06 -0000
From: MAILER-DAEMON[at]mail.netbeat.de
To: eygwt[at]mercuryexposure.org
Subject: failure notice
Message-Id: &lt;E1Egj4W-000AYf-KZ[at]server012.kionic.com&gt;



Hi. This is the qmail-send program at mail.netbeat.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

&lt;apelike[at]balogh.de&gt;:
user does not exist, but will deliver to /home/vpopmail/domains/b/balogh.de/postmaster/Maildir/
can not open new email file errno=28 file=/home/vpopmail/domains/b/balogh.de/postmaster/Maildir/tmp/1133184366.18064.mail,S=1945
system error

--- Below this line is a copy of the message.

Return-Path: &lt;eygwt[at]mercuryexposure.org&gt;
Received: (qmail 12536 invoked from network); 28 Nov 2005 12:34:29 -0000
Received: from ain132.internetdsl.tpnet.pl (HELO lombardo-vghd6p) (83.16.221.132)
  by mail.netbeat.de with SMTP; 28 Nov 2005 12:34:29 -0000
Message-ID: &lt;002f01c5f418$04028596$f401a8c0[at]lombardo-vghd6p&gt;
From: &lt;eygwt[at]mercuryexposure.org&gt;
To: &lt;apelike[at]balogh.de&gt;
Subject: 6: //// AT CH E$!    Save $33
Date: Mon, 28 Nov 2005  13:34:03 +0200
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_002C_01C5F420.65C22400"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180

This is a multi-part message in MIME format.

------=_NextPart_000_002C_01C5F420.65C22400
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable


------=_NextPart_000_002C_01C5F420.65C22400
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"&gt;
&lt;HTML&gt;&lt;HEAD&gt;
&lt;META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-1"&gt;
&lt;META content=3D"MSHTML 6.00.2900.2722" name=3DGENERATOR&gt;
&lt;STYLE&gt;&lt;/STYLE&gt;
&lt;/HEAD&gt;
&lt;BODY bgcolor=3D"#FFFFFF"&gt;
&lt;font size=3D"+2"&gt;&lt;b&gt;Replica Watch &lt;/b&gt;&lt;/font&gt; 
&lt;p&gt;&lt;font size=3D"+2"&gt;Why spend thousands of dollars on the real deal when 
  a replica watch looks so much alike that only an expert could tell the difference...&lt;br&gt;
  And you only pay a fraction of the price.&lt;/font&gt;&lt;br&gt;
  &lt;br&gt;
&lt;/p&gt;
&lt;p&gt;&lt;/p&gt;
&lt;p&gt;&lt;/p&gt;
&lt;p&gt;&lt;font color=3D"#FF0000"&gt;&lt;a href=3D"http://jjaks.exk52njoj4kr7eecjeeu1wee.effecthb.com/?yrjn"&gt;&lt;b&gt;&lt;font size=3D"+2"&gt;CLICK 
  HERE NOW FOR DETAILS!&lt;/font&gt;&lt;/b&gt;&lt;/a&gt;&lt;/font&gt;&lt;/p&gt;
&lt;DIV align=3D"center"&gt;&lt;FONT face=3DArial size=3D2&gt;To unsubscribe &lt;A href=3D"http://lgots.jk7spa6b69pwcjjzoj1h6j11.reevegh.com/SJb?trR"&gt;click here!&lt;/FONT&gt;&lt;/DIV&gt;
&lt;/BODY&gt;
&lt;/HTML&gt;

------=_NextPart_000_002C_01C5F420.65C22400--


Share this post


Link to post
Share on other sites

Sorry, I have no clue what you are trying to say... We all get this kind of spam and report it. What about you?

Share this post


Link to post
Share on other sites
Reporting it blocks me. Blocking aliases then blocks IPB forum mail.

36770[/snapback]

Hi, maz,

...Sorry for seeming to be dense but can you please explain to me what you mean by "Reporting it blocks me"? I don't understand what it is that you are being blocked from doing. What is "IPB forum mail"?

Share this post


Link to post
Share on other sites

This is an IPB forum :blink:

This spam is going out as me,

I only have a few such as forum[at]mercuryexposure.org (IPB), volunteer, help, donor, maz.

I would be reporting spam on

Return-Path: <addrlmuldrow[at]mercuryexposure.org>
,
Return-Path: <eygwt[at]mercuryexposure.org>

^ nasty too, that last one is a UK slang insult

Edited by maz

Share this post


Link to post
Share on other sites
This is an IPB forum  :blink:

36774[/snapback]

...Indeed, it is. But what is "IPB forum mail"?
This spam is going out as me,
I only have a few such as forum[at]mercuryexposure.org (IPB), volunteer, help, donor, maz.
I would be reporting spam on

Return-Path: <addrlmuldrow[at]mercuryexposure.org>
,
Return-Path: <eygwt[at]mercuryexposure.org>

<snip>

36774[/snapback]

...Now I fear that I am even more confused. When you write, "This spam is going out as me," do you mean that the spam report is going out as you or that you are sending spam (or something else entirely)?

...And even with this additional information that you've supplied, I still don't understand your statements (which I assume are problems you would like help in addressing), "I don't understand why I can't list email addresses," "Reporting it blocks me" and "Blocking aliases then blocks IPB forum mail." Where, how and why are you trying to list e-mail addresses; are you receiving an error message; is the error message coming from somewhere in SpamCop; is this on a web page; if so, which URL? I have similar questions with regard to your other statements. Hope you can clarify for those of me who seem to have left my capacity to "grok" simple English at home today! :) <g> <blush>

Share this post


Link to post
Share on other sites

Regarding the emails, I don't think they are being sent from MercuryExposure.org.

They have set the Reply-To to some back to mercuryexpoure, but they didn't originate from our servers.

That's something that spammers do a lot.

The first one came from cbl172158.sce.ceinetworks.com

"

The original message was received at Mon, 28 Nov 2005 16:17:12 +0100  (CET)

from cbl172158.sce.ceinetworks.com [216.169.172.158]

"

and the other one came from ain132.internetdsl.tpnet.pl:

"

Received: from ain132.internetdsl.tpnet.pl

"

They seem to be using compromised machines to email out but with your return address on them.

Share this post


Link to post
Share on other sites

It is hard to say for sure, but I think maz is suffering from a joe job and may have come here believing SpamCop to set up to tackle his issue which he believes is linked to him membership of another IPB forum.

Of course I may be totally wrong. So, maz, could you explain is as simple a way as possible what has happened and what brought you the SpamCop forums to resolve your issue.

We obviously have a communication problem so if you could give a clearer explanation that would be a great help as I'm struggling to understand your topic and what you are asking.

Sorry.

Andrew

Edited by agsteele

Share this post


Link to post
Share on other sites
It is hard to say for sure, but I think maz is suffering from a joe job and may have come here believing SpamCop to set up to tackle his issue which he believes is linked to him membership of another IPB forum.

<snip>

36779[/snapback]

Hi, Andrew,

...maz's latest post is consistent with your interpretation but I'm still left wondering how that relates to the statements he made to which I referred in my last post (36776[/snapback]), except for "This spam is going out as me" which also seems consistent with your interpretation.

...maz, you may also want to review Andrew's (agsteel) last reply in thread "Anything I can do about this spammer?."

Share this post


Link to post
Share on other sites
It is hard to say for sure, but I think maz is suffering from a joe job and may have come here believing SpamCop to set up to tackle his issue which he believes is linked to him membership of another IPB forum.

I have been registered with spamcop for sometime now. Obviously I am being affected by one or more email spammer(s), I'm even told spamcop blocked me yesterday. True, I don't know how to tackle this. There is a remote possibility that upgrading to the latest IPB forum could have had something to do with it. I've also complained many times to IPB for not supplying an unsubscribe link in forum subscriptions, that has been of real concern to some people who consider forum email as spamming, even though there is a control panel to change their settings. There is not even an admin unsubscribe. I try to unsubscribe them in sql, its not always successful, I'm waiting to hear back if the latest complaint did not unsubscribe correctly after I used sql in the new upgraded forum.

I'm not a guy, dude.

Of course I may be totally wrong. So, maz, could you explain is as simple a way as possible what has happened and what brought you the SpamCop forums to resolve your issue.

The idea about the forum is a possibility, but not the one I was thinking of. Forum subscriptions get blocked when trying to block email aliases -- or was that because of Spamcop yesterday?

Without getting into the issue of whether I'm geing targetted, software retalliation, or hate mail spamming, you can't deny it is a problem.

The only other thing that I don't understand about spam cop is when I set up my domain/host, it only keeps the last one I list, shouldn't it keep a record of forum, help, etc. even though its easy to see that forum may be different from others, a check box that it is forum mail might also help to identify when reporting spam illegally sent under ones own domain name?

Wake up, this is far from complicated. :rolleyes:

Regards,

maz

Share this post


Link to post
Share on other sites

There is no relationship what-so-ever between this forum, domain names and reporting....in fact they are run by entirely different entities..

Your statements are a collection of seemingly unrelated facts, there is a hint that you might have run into problems registering your e-mail host(s) but how would that relate to this or other IPB forums or why you think they would is veiled in mystery!

Share this post


Link to post
Share on other sites
I have been registered with spamcop for sometime now. Obviously I am being affected by one or more email spammer(s), I'm even told spamcop blocked me yesterday.

36781[/snapback]

...Actually, SpamCop does not do any blocking but an ISP or MSP (e-mail service provider) may have used the SpamCop blocklist to block mail coming from the server through which your e-mail is sent. If you can post the message that says that you are blocked, it would be helpful to us here.
<snip>

Forum subscriptions get blocked when trying to block email aliases  -- or was that because of Spamcop yesterday?

36781[/snapback]

...Again, I am not able to relate this to anything about which I know. Is it subscriptions to this (SpamCop) forum that are being blocked or subscriptions to some other IPB forum? If the SpamCop forum, please post that answer here so that our Admin, Wazoo, can respond as to how to address that problem. If it's another IPB forum, are you saying/asking that/whether an entry in the SpamCop blocklist is resulting in subscription requests being blocked?
Without getting into the issue of whether I'm geing targetted, software retalliation, or hate mail spamming, you can't deny it is a problem.

36781[/snapback]

...No one here is denying that you have a problem. However, if a spammer is forging your address, this is not something about which we here or SpamCop can do anything, unfortunately.
The only other thing that I don't understand about spam cop is when I set up my domain/host, it only keeps the last one I list, shouldn't it keep a record of forum, help, etc. even though its easy to see that forum may be different from others, a check box that it is forum mail might also help to identify when reporting spam illegally sent under ones own domain name?

36781[/snapback]

...Once again, I am confused. Are you now raising a question about the SpamCop MailHosts configuration? If so, it has nothing to do with any forum. It only has to do with how your spam reports are parsed and, among other things, seeks to help keep you from accidentally reporting your own ISP or MSP as the spam source.
Wake up, this is far from complicated.  :rolleyes:

36781[/snapback]

...*sigh* Yes, I expect it is simple but, so far, I haven't been able to associate much of what you've written with what (little) I know about SpamCop -- I'm sure that's my fault and I appreciate your patience so far. And I'm still not clear as to what "I don't understand why I can't list email addresses" and "Reporting it blocks me" relate to.

Share this post


Link to post
Share on other sites

I am receiving over 50 bounced spams a day - return address my domain, god knows how many are actually going out.

All I'm stating about the forum is that it gets in the way of blocking them being returned to me. Even if I stop forum mail it still doesn't solve the problem that I'm being used by spammers.

Shouldn't someone trace them down or something?

Its no use me adding them to spam, because I'm not the one getting spammed. SpamCop only recognizes host - not user name.

So I take it from the lack of understanding that there is no solution.

Regards,

maz

Share this post


Link to post
Share on other sites
I'm not a guy, dude.

36781[/snapback]

Hi maz,

I try hard not to make assumptions - sorry that a 'he' crept into the typing.

The idea about the forum is a possibility, but not the one I was thinking of. Forum subscriptions get blocked when trying to block email aliases  -- or was that because of Spamcop yesterday?

Without getting into the issue of whether I'm geing targetted, software retalliation, or hate mail spamming, you can't deny it is a problem.

36781[/snapback]

I don't think anyone has suggested that you don't have a problem. We simply haven't understood why you believe the collection of apparently random items relates to the SampCop blocklist.

Wake up, this is far from complicated. 

36781[/snapback]

I'm sorry you feel this way. It is apparently more complex than you are able to resolve. I still haven't seen an explanation from you that I fully understand or seen an explanation that enables any of us to follow in order to reproduce the problem.

I fear I am not clever enough to help you but am sure that someone else will help if you just explain in simple terms the steps we need to take to reproduce the problem.

Andrew

Edited by agsteele

Share this post


Link to post
Share on other sites
<snip>

Wake up, this is far from complicated.  :rolleyes:

Regards,

maz

36781[/snapback]

If there is a specific issue in the FAQ that you don't understand, please indicate it. People are not understanding your question so if you can point to a specific section that you think you have a problem with, it may help.

Miss Betsy

Share this post


Link to post
Share on other sites
I am receiving over 50 bounced spams a day - return address my domain, god knows how many are actually going out.

36789[/snapback]

...Have you looked at the SpamCop FAQ (link is on the first line of this page) entry labeled "Why am I getting all these bounces? Updated!"? Was it unrelated to your problem? If so, please let us know.
All I'm stating about the forum is that it gets in the way of blocking them being returned to me. Even if I stop forum mail it still doesn't solve the problem that I'm being used by spammers.

36789[/snapback]

...Can you please explain this further? I am unaware of any mechanism by which a forum can "get in the way of blocking them [and what do you mean by 'them'?] being returned to" you. Again, I'm sure this is my fault, not yours, but perhaps explaining it in different terms might help me.
Shouldn't someone trace them down or something?

36789[/snapback]

...When you submit the spams (in which your address is forged) to the SpamCop parser, does it not suggest abuse addresses to report them? If that is the case, could you please post a Tracking URL so we can review what is happening in the parse? Thanks!
Its no use me adding them to spam, because I'm not the one getting spammed. SpamCop only recognizes host - not user name.

36789[/snapback]

...You may report them, per the SpamCop FAQ entry labeled "On what type of email should I (not) use SpamCop?"
So I take it from the lack of understanding that there is no solution.

36789[/snapback]

...Being somewhat perverse, perhaps, I am not yet willing to give up! :) <g> I suggest we continue, at least for as long as your patience can hold up. :) <g>

Share this post


Link to post
Share on other sites

Posted spam samples appear to be "bounce" messages.

Maz asks about, so will have to assume that Maz has configured her account for MailHosting data.

These bounces were reported, but going with the questions about what's on the MailHost configuration list, let's go that the parsing went bad.

If we go with the parsing went bad, we could then go with Maz self-reporting ... which hen may have possibly led to a SpamCopDNSBL listing.

Note that all of this is simply a guess at some possibilities.

Upgrading your IPB Forum shouldn't have directly caused a change in any of your settings (yet, with all the problems brought up in the IPB support Forum ...????)

Specifically, in the Forum configuration, there is an ACP section dealing with 'what' to use for e-mail ... let us assume you have that set for SMTP ... then there is another line for the address to be used by Forum e-mail ... so the question boils down to ... what is that e-mail address that you've plugged into the ACP of the Forum .. and it's not that I actually want to know the e-mail address itself ... I'm looking for the IP address involved of the outgoing e-mail from your Forum.

You've not said what Forum version you upgraded to (or from) .... As far as "forum subscriptions" ... I have posted a "patch" several times in the IPB support forums to change the default settings (the Quick Reply function has the "subscribe" box defaulted to 'checked' ) Just a few days ago, I posted this code once again (noting that it dated back to 2.0.3 days) and someone else jumped in with that the same issue is found in the 2.1.x versions, so he'd posted the same instructions for the 2.1.x code (as it has moved around a bit)

The Forum offers both Forum and Topic subscriptions, so if you want to force unsubscriptions, you have to nail both database fields ...

Beyond what I've guessed at, I'll admit to still being a bit confused myself.

Share this post


Link to post
Share on other sites

Is there a way to send the whole batch, it will take me all day to send all these return spams.

Apple, Mail program.

Regards,

maz

Share this post


Link to post
Share on other sites
Is there a way to send the whole batch, it will take me all day to send all these return spams.

Apple, Mail program.

36798[/snapback]

Until things get cleared up about your MailHost configuration, your "blocked" story, etc. ... I'm not sure whether reporting even more of these is in your best interest right now.

Share this post


Link to post
Share on other sites
Is there a way to send the whole batch, it will take me all day to send all these return spams.

Apple, Mail program.

36798[/snapback]

...Near the top of the screen, under the graphic labeled "Reporting Server Status," there is a link labeled "Search." If you click on it, a Search Page should be presented. If you type "+Apple +Forward" (without the quotes) in the box labeled "Search by Keywords" and then click the "button" labeled "Perform the search," a list of links to SpamCop Forum articles will appear. Some of them may have an answer to this question. I apologise for not answering your question directly but I do not use Apple software, myself.

Share this post


Link to post
Share on other sites
Posted spam samples appear to be "bounce" messages.

Maz asks about, so will have to assume that Maz has configured her account for MailHosting data.

These bounces were reported, but going with the questions about what's on the MailHost configuration list, let's go that the parsing went bad.

If we go with the parsing went bad, we could then go with Maz self-reporting ... which hen may have possibly led to a SpamCopDNSBL listing.

Note that all of this is simply a guess at some possibilities.

Upgrading your IPB Forum shouldn't have directly caused a change in any of your settings (yet, with all the problems brought up in the IPB support Forum ...????)

Specifically, in the Forum configuration, there is an ACP section dealing with 'what' to use for e-mail ... let us assume you have that set for SMTP ... then there is another line for the address to be used by Forum e-mail ... so the question boils down to ... what is that e-mail address that you've plugged into the ACP of the Forum .. and it's not that I actually want to know the e-mail address itself ... I'm looking for the IP address involved of the outgoing e-mail from your Forum.

You've not said what Forum version you upgraded to (or from) .... As far as "forum subscriptions" ... I have posted a "patch" several times in the IPB support forums to change the default settings (the Quick Reply function has the "subscribe" box defaulted to 'checked' )  Just a few days ago, I posted this code once again (noting that it dated back to 2.0.3 days) and someone else jumped in with that the same issue is found in the 2.1.x versions, so he'd posted the same instructions for the 2.1.x code (as it has moved around a bit)

The Forum offers both Forum and Topic subscriptions, so if you want to force unsubscriptions, you have to nail both database fields ...

Beyond what I've guessed at, I'll admit to still being a bit confused myself.

36796[/snapback]

Hi Wazoo,

I have now tested unsubscribe with new sql commands, if I get a reply then I know I still have a problem.

I think spamcop lists it here X-SpamCop-Mx-Ip: 206.123.100.22

It appears the same as the return 'catch all' site email: X-SpamCop-Mx-Ip: 206.123.100.22

IPB upgraded from 2.0.3 to 2.1.3 - I could not upgrade since June.

Can I get the url if I need a patch?

Regards,

maz

Share this post


Link to post
Share on other sites
I think spamcop lists it here X-SpamCop-Mx-Ip: 206.123.100.22

It appears the same as the return 'catch all' site email: X-SpamCop-Mx-Ip: 206.123.100.22

36805[/snapback]

206.123.100.22 isn't listed in the SCbl and there are now recent reports for that IP.

Andrew

Share this post


Link to post
Share on other sites
Until things get cleared up about your MailHost configuration, your "blocked" story, etc. ... I'm not sure whether reporting even more of these is in your best interest right now.

36800[/snapback]

I haven't reported any of them (expect for a post on this forum - I didn't have time to follow up), only real spam. And re-entered my host names, there was a name change that has slowly been moved over.

Regards,

maz

Share this post


Link to post
Share on other sites
206.123.100.22 isn't listed in the SCbl and there are now recent reports for that IP.

Andrew

36806[/snapback]

Besides not knowing what you just said, yes I've received around 50 bad address returns this morning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×