Jump to content
Sign in to follow this  
Jeff G.

Open Issues with Webmail's Whitelist

Recommended Posts

Alt+N is taken by "Release and Whitelist" (another reason that "Release and Whitelist" needs a safety).

27983[/snapback]

I had another "Release and Whitelist" accident today, causing me to spend a considerable amount of time reviewing my extensive Whitelist (pages are in the double digits) for the mistakenly added entries. My review revealed the following issues:
  1. "Release and Whitelist" still needs a safety.
  2. There are still some Whitelist entries that can be added by "Release and Whitelist", but cannot be removed by mere mortals, such as '"rndline:ncommall}"[at]quintanaroo.com' without the single quotes. JT, please remove that entry for me. Thanks!
  3. Whitelist database management capabilities are still very poor:

    1. No Complete List (unless you have <16 Entries).
    2. No Import.
    3. No Export.
    4. No Search.
    5. No Edit/Change.
    6. No IP-based Whitelist.
    7. No Left Hand Side Whitelist.
    8. No "Contains" Whitelist.
    9. No "Entries per Page" Configuration.
    10. [*]There is still a bug in the Whitelist code such that when an entry is deleted, for example on page 2, the resulting URL is https://webmail.spamcop.net/horde/imp/spamc...ed=1&page=2 (notice the erroneous "amp;") rather than https://webmail.spamcop.net/horde/imp/spamc...dified=1&page=2, causing the display to go back to page 1 rather than to stay on the new representation of page 2. A workaround in one's web browser is to go "Back" one page, and refresh if necessary. Others may have referred to this symptom in the past, but no one pointed out the syntax error that appears to have caused it.

Share this post


Link to post
Share on other sites

Your two links are showing up in this application the same (converting the amp text). I have pasted the links in a code box to show the difference.

https://webmail.spamcop.net/horde/imp/spamcop/whitelist.php?modified=1&amp;page=4
https://webmail.spamcop.net/horde/imp/spamcop/whitelist.php?modified=1&amp;page=4

Share this post


Link to post
Share on other sites
Your two links are showing up in this application the same (converting the amp text).  I have pasted the links in a code box to show the difference.

38447[/snapback]

Steven, thank you for pointing that out. The "amp;" text produced by whitelist2.php is the problem, at least in IE6.0.2800.1106 and Firefox 1.5 (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5). However, those same browsers will not display or process the problem URL on a web page without turning it into one that works, making it difficult to show the problem here. Edited by Jeff G.

Share this post


Link to post
Share on other sites

I am experiencing all of these issues, plus an additional problem: I have whitelisted a particular email address and mail from it is still being held. This may be related to item 2 above; the quoted name is whitelisted as well as the actual email address. If the four quoted strings in my whitelist could be deleted, I could at least determine whether this is actually related...

Jim

Share this post


Link to post
Share on other sites

I am experiencing issue # 2, and being a mere mortal am unable to remove the the whitelisted item "zane chaney"[at]. Any suggestions for getting this removed? Thanks,

wg tripp

Share this post


Link to post
Share on other sites

Long-dead Topic, lack of follow-up by participants and/or staff .... brought to light while researxhing sources for yet another needed FAQ entry, based on some dialog seen today over in the newsgroups. Any one with any feedback/updates based on the 'new' software in use today?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×