Jump to content
Sign in to follow this  
petzl

reporting side of SC email offline?

Recommended Posts

Keeps asking for password (mail is fine)

****

http://mailsc.spamcop.net/reportheld?action=heldlog

Cannot open database connection in putRow

Tieing reporting account with email account petzl[at]spamcop.net

Cannot create reporting account.

Cannot log into IMAP mailserver as

Share this post


Link to post
Share on other sites

Hi, petzl,

...The graphic at the top right of the page ("Reporting Server Status") indicates that the reporting service was down from approximately 4:10 - 6:30 AM EST today, 29 December. This no doubt explains the error message you received.

Share this post


Link to post
Share on other sites

Thanks (the graph though only comes to life after event)

"Ellen" had said spamcop was back up (in spamcop.news)

Only after I posted this

Don D'Minion - SpamCop Admin informed us it was on the blink again

Share this post


Link to post
Share on other sites
Thanks (the graph though only comes to life after event)

38643[/snapback]

??? Technically, it's "live" ... that's why I added it to the screen ... it's is also a link to "bigger" pictures ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×