Jump to content
Sign in to follow this  
Wazoo

mail/webmail.spamcop.net down - back up

Recommended Posts

I've left a message on JT's answering service. Appearances are that the servers aren't running. Different IP addresses, but may be the same server involved.

Share this post


Link to post
Share on other sites
I've left a message on JT's answering service.  Appearances are that the servers aren't running.  Different IP addresses, but may be the same server involved.

38839[/snapback]

OK, based on data seen from this side of the screen, they are in fact two different servers, and both are now up and running ... connectivity issues with the Reporting side of the house should work themselves out in a but.

Share this post


Link to post
Share on other sites

And from the "Official" side of the house, as posted into the newsgroups ....

From: "Ellen" <nobody[at]spamcop.net>

Newsgroups: spamcop,spamcop.geeks,spamcop.help,spamcop.mail

Subject: mail and mailservers - 2 problems

Followup-To: spamcop

Date: Wed, 4 Jan 2006 13:42:25 -0500

Message-ID: <dph4v5$dmh$1[at]news.spamcop.net>

NNTP-Posting-Date: Wed, 4 Jan 2006 18:42:46 +0000 (UTC)

There are/were 2 different problems:

1) The email system mailservers handling

[at]spamcop.net/[at]cesmail.net/[at]cqmail/net  -- these were apparently

down/non-responsive for a short time and have come back up

2) delays in submitted spams/receiving the SC mail with links/etc -- we are

encountering some issues with the parsing system mailservers. We have

engineering working on it. The servers are backlogged and are working thru

the backlog which will take some time to process. I do not know how long it

will take them to catch back up.

We appreciate your patience.

Ellen

SpamCop

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×