Jump to content
Sign in to follow this  
Wazoo

Forum back up

Recommended Posts

Snowstorm was going here in the middle of Iowa ... so I was out and about helping other folks .. one of a nephew's kids was taken by ambulance to a children's hospital in Des Moines and Mom rode down in the ambulance, result being that there were a number of cars parked all over town that had to be shuffled .. and while doing that, I'm helping all kinds of other idiots that have gone off the road, answering questions on accidents witnessed, shoveled a few sidewalks, etc .... point is, I have no idea how long it was down for ... When I couldn't log into the server directly, I placed a dall to JT, who offered that it'd be an hour or so before he could get in-site .... so struggled a but here, used some other tools, go logged in, killed some runaway processes, repaired a database or two, and here "we" are .... more checks to do, but for right now ... it's running (called JT back to let him know also <g>)

Share this post


Link to post
Share on other sites

Forum server had a bit of a crash somewhere after 0530 GMT-5 or so this morning.

Server was up, Apache was running, but the SQL tool was dead ...

As it turns out, JT had made it on site and had apparently just got things running when I worked up the courage and smacked the server with a 'reboot' command <g> Imagine my surprise when I login and find both he and I showing as on-line in this thing .... had to fire up (well, tried to fire up, and then had to reboot here to actually fire up) another tool to have a chat session with him ....

At any rate, it's back up at present.

Share this post


Link to post
Share on other sites

and yet a third crash .... totally different error condition this time .. though still related to the SQL application ... tried to do a 'graceful' shutdown, but was ignored .. so reboot again ... still searching logs for some sign of something to point to

Share this post


Link to post
Share on other sites

another out of control process at around 2300 GMT-6 .. Apache restarted ...

Share this post


Link to post
Share on other sites

another out of control process at around 0230 GMT-5 ... database also needed a bit of a touch

Share this post


Link to post
Share on other sites

Forum brought back up at 2239 GMT-6 29 Jan 2006. No idea how long it may have been down. Out of control processes, databases needed touching.

Share this post


Link to post
Share on other sites

Forum was taken off-line for 4 or 5 minutes at around 2340 GMT-6 ... IPB 2.0.4 (30-01-06) Patch installed .. an announced security issue/patch released today from IPS.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×