Jump to content
Sign in to follow this  
chipper338

Can't Read Kim Komando Emails

Recommended Posts

Hi folks,

I get the following error message in emails I recieve from Kim Komando

"If you are seeing this message your e-mail program may not be compatible with HTML."

I've tried to find the proper settings in spamcop to receive Kim Komando's daily emails but I can't get it to work.

Can you suggest a work around?

Thanks,

Chip

Share this post


Link to post
Share on other sites
I get the following error message in emails I recieve from Kim Komando "If you are seeing this message your e-mail program may not be compatible with HTML."

I've tried to find the proper settings in spamcop to receive Kim Komando's daily emails but I can't get it to work.

40111[/snapback]

Hi chipper338!

I think you'll have to help us a little further. You don't say how you receive these Emails nor which program you read them in.

I could assume that you are using a SpamCop flat rate Email account through the webmail interface. But that would be a risky assumption.

I get these newsletters and they reach me just fine. My mail program opens them without any particular issues but I always view the alternate text version. I can't say I even realised that the newsletters came in HTML.

So, if you can confirm the software in use, someone may be able to help you.

Andrew

Share this post


Link to post
Share on other sites

Hi Andrew,

I use the flat rate browser based email system so your assumption is correct.

The Kim Komando email i received references a FAQ and the part that probably covers my issue is one of the following corrections for other email programs. I've changed message viewing part of the options that allows HTML messages to be displayed from folks in my address book. Is there anything else I should check?

ty

chip

Problems receiving my HTML e-mails

- Images may not display by default.

Click on the "Show images & enable links" button.

If you are receiving the message "Sending mail attachments or embedded files with this account is not permitted," please set your Mail Controls to allow mail containing pictures and files.

Eudora:

- Images may not display by default.

Click Tools>>Options>>Display and select "Automatically download HTML graphics".

- HTML may not display properly.

Click Tools>>Options, select Viewing Mail category, and in the Message Window area make sure that "Use Microsoft's viewer" is selected.

Gmail:

- Images may not display by default.

Click on the "Display external images" link.

- Images may not display by default.

Click on the link to "Enable all message content."

Netscape:

- HTML may not display properly.

In the Mail & Newsgroups section, click View>>Message Body As>>Original HTML.

Opera:

- Images may not display by default.

Click View>>Display and uncheck "Suppress external embeds."

- Images may not display.

Select Tools>>Options, click on the Security tab. In the Download Images area, uncheck "Block images and other external content in HTML e-mail."

Thunderbird:

- Images may not display by default.

Select a e-mail that has HTML in it. Click on the "Show Images" button, located on the right-hand side of the window. Note that a plain text message will not show this button.

Share this post


Link to post
Share on other sites
The Kim Komando email i received references a FAQ and the part that probably covers my issue is one of the following corrections for other email programs. I've changed message viewing part of the options that allows HTML messages to be displayed from folks in my address book. Is there anything else I should check?

40125[/snapback]

Hi chip!

I'm not sure I can help much. If the messge originated by Kim Komando is formatted in a way that the webmail doesn't like then I guess it will just not display it correctly.

I suppose you could treat each message as an alert that a new newsletter is published and then go to the relevant website and view it there in your browser.

You are, after all, on line and clicking over to the newsletter isn't probably a big deal.

Sorry not to be of more help. If any other insights come to mind I'll post them here. Perhaps after I get my next newsletter and I'll try and view it online.

Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×