Jump to content
Sign in to follow this  
netzen

squirrelmail plugin

Recommended Posts

Hi,

I have squirrelmail 1.4.3a and loaded spamcop which came with the rpm for centos.

the 2 links which are disabled at the top only ONE can be enabled

SpamCop link is: Disabled(Enable it)

Delete spam when reported:

(Only works with email-based reporting) Enabled(Disable it)

Bottom one i can click and it enables it.

Spamcop Link one i can click but it does nothing!

What have I done wrong?

Thanks

Rob

Share this post


Link to post
Share on other sites

SpamCop Discussion > Discussions & Observations > How to use .... > SpamCop Forum

How to use ....

System parts & Functions not fully explained under an existing Help menu / option

SpamCop Forum

Functions and settings of this application, at this location

This post/query has nting to to do with this Forum, and doesn'y offer an7y Hpw To instructions ... Moving this to the more appropriate Forum section of Tach Stiff - Software issues ....

Share this post


Link to post
Share on other sites
I have squirrelmail 1.4.3a and loaded spamcop which came with the rpm for centos.

[snip]

Spamcop Link one i can click but it does nothing!

What have I done wrong?

40897[/snapback]

THis may not be the best place to ask for this advice since SquirrelMail devotees are less likely to pass by this way.

I note that the version of of the program you have installed is a little elderly - the current release version is 1.4.6 so upgrading may help.

I'd pop along to the SquirrelMail support forums where you may get better support for this issue - http://www.squirrelmail.org/

Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×