Jump to content
Sign in to follow this  
alexmathew

[Resolved] Yahoo Popgate not working?

Recommended Posts

What I want to know is if Popgate works with Yahoo Beta ??? Admins?

AM

The one admin of the mail service does not make his presence known very often. You will likely need to mail him directly to get an answer.

I do know a while back, people who accepted the beta broke the popgate connection and only after going back did it start working for them.

Share this post


Link to post
Share on other sites

I haven't signed up for any "Beta" version, both of my Yahoo accounts are the same (at least they look the same) meaning I don't log in any differently or anything like that. The home pages both look the same, etc.

I deleted the one account from my spamcop POP list that was giving me problems a couple of weeks ago, then waited a couple of days. After waiting, I then put it back in my pop server list and it started working again just fine. Spamcop has been popping that account with no problem since then, untill yesterday. D'oh!

Anyway, I have deleted it from my POP list again and am going to try the same approach as last time.

Share this post


Link to post
Share on other sites

Yes, popgate is working again for me - I also use FreePOP - and that too had stopped working. I just left it alon for a day and now everything is working. What will happen when Yahoo finally rolls out the "flash-enabled" new version - I hope the html-pop developers are working hard on this :-)

Thanks

AM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×