Jump to content
Sign in to follow this  
mrmaxx

Visio & MSDE problems

Recommended Posts

I have a user who upgraded/changed PCs to a refurbished Windows XP Dell Box. I loaded all her software and manually copied all her files over. I reinstalled all her apps. Since she's HR and Payroll, she had to have several proprietary apps installed, including ADP Payroll software. Even though we're no longer using ADP, we need to keep it loaded for historical purposes.

Here's the problem... every time she starts up Visio, MSDE keeps trying to reinstall itself, we've tried letting it go, and "finish" but it never does seem to, and it keeps on coming back every time she goes to use Visio.

Question: How do we fix this? has anyone seen this problem before? Any suggestions? I'm about ready to reinstall Visio for her and see if that helps.

Thanks.

Share this post


Link to post
Share on other sites
... Question: How do we fix this? has anyone seen this problem before? Any suggestions? I'm about ready to reinstall Visio for her and see if that helps. ...
Sorry, no - but it sounds like you're on the right track. On "first principles", MSDE needs to be installed *before* Visio so reinstalling Visio just might do it. Incidentally, with all the patches, "critical updates", "genuine advantage" snooping and validation key updates I'm faintly amazed that it is still possible to load up a functional PC from the (variously-dated) initial installation files. Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×