Jump to content
Sign in to follow this  
R-T

Webmail - can't change filters or identities

Recommended Posts

I've seen several posts from people describing different issues that they've been having with different webmail features in the last week.

In an attempt to bring it all together:

YOU CAN'T MAKE ANY CHANGES TO YOUR IDENTITIES. That means delete them, edit them, add new ones.

YOU CAN'T MAKE ANY CHANGES TO YOUR FILTERS. That means delete them, edit them, add new ones.

You make the modification, it says it's accepted, and then when you try to make another mod, or go to the main screen, it's back the way it was before.

It's not just you, it's everyone.

Now, if SOMEONE IN ADMIN WOULD RESPOND to this post and just say "we're aware of the problem, it seems to have happend with the latest upgrade, and we're working on it," I'd be fine and patient. What's frustrating is sending emails to support and not getting a response, and seeing all of the posts here, with no official response. I love spamcop, it's a ton of features and the bonus is it costs almost nothing, I'm not a complainer, I just want to know that the problem is a known problem by the admins, and then I'll patiently wait.

IF YOU'RE HAVING THIS PROBLEM (if you think you aren't, well, you are, you just don't know it yet, try to add/delete/edit an identity or filter), please reply to this post until it gets big enough for an Admin to see it and respond.

Thanks!

(To get to identities, go to OPTIONS then PERSONAL INFORMATION then EDIT YOUR IDENTITIES.)

Edited by R-T

Share this post


Link to post
Share on other sites

If you read all the threads, then I'm sure you saw my post here.

That is likely to be as official response as you will get while JT (the owner and sole administrator of SpamCop) is busy working on this problem/project. There is a reason JT asked me to report this to the forums. Now, that answer may not be enough for you, but to know that there is a large upgrade in the works, I understand that sometimes, preliminary steps to upgrades can cause problems to the existing systems.

P.S. Moderators, this probably should be merged with one of the other webmail problem threads, or maybe more correctly, both of those rolled into this one, though the dates may make that ugly.

Share this post


Link to post
Share on other sites

I just noticed these problems today. Though I did find these topics easily enough, I would suggest that this issue be pinned, or put in annoucements, or both.

(Not that you won't get new threads anyway... )

FYI I too sent a note via the contact page asking if there was a time frame for either a fix or the upgrade.

Share this post


Link to post
Share on other sites
YOU CAN'T MAKE ANY CHANGES TO YOUR IDENTITIES. That means delete them, edit them, add new ones.

You make a very firm statement which I have already posted separately isn't universally true. You may not be able to create or change identities, I can report that I have been able to do just this. Your statement is therefore unsafe. Might have been better to say 'I can't...' or 'Some can't...'

Cannot comment on filters as I haven't tried this.

Andrew

Share this post


Link to post
Share on other sites

Another bug(?)

When composing mail I cannot get "expand names" to work (either automatiically or using the button). I consistently get the "field cannot be expanded" error. This when using first names that have always expanded correctly in the past.

However if I go to the address book page and click on an address, it does open a compose page with the To: field populated. (Guess I'm out of luck for multiple address notes).

Adding this on to this topic, as I suspect it's related to the other problems.

Share this post


Link to post
Share on other sites

I think all outgoing mail via webmail at least is broken. Certainly seems that way for me (plus if you look at the "Reporting Server Status" you see that nothing has moved since around 10am). I'm receiving and POP'ing mail just fine.

Share this post


Link to post
Share on other sites

When composing mail I cannot get "expand names" to work (either automatiically or using the button). I consistently get the "field cannot be expanded" error. This when using first names that have always expanded correctly in the past.

This function just worked for me with no problem. Again, this may be affecting anly a protion of the userbase, but that would not seem to be related to a database upgrade, which should affect everyone.

Share this post


Link to post
Share on other sites

I think all outgoing mail via webmail at least is broken. Certainly seems that way for me (plus if you look at the "Reporting Server Status" you see that nothing has moved since around 10am). I'm receiving and POP'ing mail just fine.

I am seeing the same thing.. time for a new topic..

Share this post


Link to post
Share on other sites

I think all outgoing mail via webmail at least is broken. Certainly seems that way for me (plus if you look at the "Reporting Server Status" you see that nothing has moved since around 10am). I'm receiving and POP'ing mail just fine.

Reporting Server status would have nothing at all to do with webmail, they are on opposite sides of the US.

Looking at the reporting side of the house, it does seem to have been offline for a while: http://www.spamcop.net/spamgraph.shtml?spamstats

I just send a message to my work address and it has not yet arrived. I will post it when it does arrive. It did show up a short time later. http://www.spamcop.net/sc?id=z1010214960z0...df6ab70d0d20bbz It took about 25 minutes to make it from webmail to mailgate on the network, so something was/is up.

Received: from psmtp.com ([64.18.1.158]) by owa.kopin.com with Microsoft SMTPSVC(6.0.3790.1830); Mon, 24 Jul 2006 14:31:11 -0400

Received: from source ([216.154.195.36]) by exprod6mx158.postini.com ([64.18.5.10]) with SMTP; Mon, 24 Jul 2006 14:31:10 EDT

Received: (qmail 30166 invoked from network); 24 Jul 2006 18:23:11 -0000

Received: from unknown (HELO gamma.cesmail.net) (192.168.1.20) by mailgate.cesmail.net with SMTP; 24 Jul 2006 18:23:11 -0000

Received: (qmail 2847 invoked by uid 99); 24 Jul 2006 17:59:23 -0000

Received: from kopinproxy.kopin.com (kopinproxy.kopin.com [199.79.137.84]) by webmail.spamcop.net (Horde) with HTTP for <x>; Mon, 24 Jul 2006 13:59:23 -0400

Share this post


Link to post
Share on other sites

Just received this reply from Jeff:

Date: Mon Jul 24, 2006 6:15:14 PM America/Los_Angeles

Subject: Re: Web mail problems with identities and filters

We hope this week to finish integrating the SpamCop-specific changes to

webmail. The webmail is up and running on a test server and is fully

functional except for a few of these changes.

Then, by this weekend move this to production servers. At that point,

we'll either cut everyone over or announce a beta test and let people

use the new servers if they want.

Feel free to post this on the forum.

Jeff

Edited by silentlarry

Share this post


Link to post
Share on other sites

Just received this reply from Jeff:

...

we'll either cut everyone over or announce a beta test and let people

use the new servers if they want. ...

Is there any word yet on whether there'll be a beta test. If so where do we sign up? I'm eager to be a guinea pig!

Edited by zachariah

Share this post


Link to post
Share on other sites

Is there any word yet on whether there'll be a beta test. If so where do we sign up? I'm eager to be a guinea pig!

I would pay attention here. If there is a beta test, it will likely be announced in these forums, maybe in the newsgroups as well.

Share this post


Link to post
Share on other sites

I would pay attention here. If there is a beta test, it will likely be announced in these forums, maybe in the newsgroups as well.

There is a new announcement here and on the webmail login page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×