Jump to content
Sign in to follow this  
navybuff

[Resolved] Slow Processing Again

Recommended Posts

What is going on with the servers, it has never taken this long to process spam???

And yes, it is on your end, not mine.

Thanks

Share this post


Link to post
Share on other sites

To set some time limits - my last parse submitted 39 mins before above post with no delay seen. Nothing unusaual seen in Spamstats graphic throughout.

[Added: that was emailed - next parse pasted in 44 minutes after OP, no delay]

Share this post


Link to post
Share on other sites
Nothing unusaual seen in Spamstats graphic throughout.

????? I was looking at he charts last night and was knocked out by the 'unusual' stuff I saw.

1. Note the regularity of the dropouts in the last week ...

2. Notice the lack of white space between the green and the blue .... omce again, either he 'components' that comprise the charts have changed again or, as in the last time queried on this display, spammers are busy with the 'misdirected bounces' (no doubt that this is a lie) ... trying to overwhelm the Parsing machines ....

Share this post


Link to post
Share on other sites
????? I was looking at he charts last night and was knocked out by the 'unusual' stuff I saw...
Indeed. I was looking at the immediate period, seeing nothing unusual in parser response or the stats indication (in terms of drop-outs). Longer term may indeed be relevant since I can see nothing "wrong" right now, except the blue and green but that evidently doesn't affect parsing response, also confirmation email got through okay. Scant data but I've added it for what it is worth, bracketting the time of the complaint.

Share this post


Link to post
Share on other sites
<snip>

And yes, it is on your end, not mine.

<snip>

Hi!

...You seem to have missed the little note just above the box where you typed in your message:

This is a User to User Support Forum

The primary mode of support here is peer-to-peer, meaning users helping other users. (please remember this at all times!)

IOW, it's neither your end nor my end. :) <g>

Share this post


Link to post
Share on other sites
...You seem to have missed the little note just above the box where you typed in your message:IOW, it's neither your end nor my end. :) <g>

Not quite sure what you mean, are YOU helping ME?

No matter, whatever was done today in the maintenance shutdown corrected the problem...

So I guess that kinda' puts it on YOUR end huh? (meaning spamcop) :rolleyes:

Sorry for the miss-placed post, where should it have been posted?

83,000 + reports and counting ....

Share this post


Link to post
Share on other sites
Hi!

...You seem to have missed the little note just above the box where you typed in your message:IOW, it's neither your end nor my end. :) <g>

Not quite sure what you mean,

...My remark was in response to your comment, "And yes, it is on your [emphasis added by me] end, not mine.<snip>" It's not my end that has a problem: I am not SpamCop; like you, I'm a user of SpamCop reporting who is volunteering his time to help others (as is true of almost everyone else here who is not herself/himself asking a question).
are YOU helping ME?
...Unfortunately, I can't, as I have no control over what is going on with the SpamCop servers, being a mere user.
No matter, whatever was done today in the maintenance shutdown corrected the problem...
...Great! Thanks for that feedback. On the basis of it, I am marking this thread as "resolved."
So I guess that kinda' puts it on YOUR end huh? (meaning spamcop) :rolleyes:
...Wrong. As explained earlier, I am not SpamCop.
Sorry for the miss-placed post, where should it have been posted?

<snip>

...Beg pardon? What gave you the idea that your post was mis-placed? It's currently in the "SpamCop Reporting Help" Forum. Unless another Moderator moved it after you posted it originally, it appears that you posted to the right place. :) <g>

Share this post


Link to post
Share on other sites

My intention was to generate some feedback and I got it....

Anyway, it has been fun, thanks for the comments...

83000 + Reports and counting....

Share this post


Link to post
Share on other sites

Not sure this is resolved. Very slow processing today. Plenty of timeouts but there also appear to be some periods of server unavailability as well.

I see a maintenance window (sic) is scheduled for later today so perhaps things will improve after that (or not :) )

Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×