Jump to content
Sign in to follow this  
navybuff

Spamcop is BACK !!!!

Recommended Posts

Technically, no one involved with keeping those IronPort assets running ever make their presence known here.

Share this post


Link to post
Share on other sites
Technically, no one involved with keeping those IronPort assets running ever make their presence known here.

Not even a little peek? Too bad if that is tue....

Share this post


Link to post
Share on other sites

I can't agree totally that spamcop website reporting "back".

I have seen SEVERAL occurences today of messages similar to the following after clicking on "Send spam Report(s) Now" to send the reports:

An error occurred while processing your request.

Reference #97.636b9d40.11665 .....

I have to "refresh" the browser, then I get the confirmation page that indicates the reports were sent.

Share this post


Link to post
Share on other sites
I can't agree totally that spamcop website reporting "back".

I have seen SEVERAL occurences today of messages similar to the following after clicking on "Send spam Report(s) Now" to send the reports:

An error occurred while processing your request.

Reference #97.636b9d40.11665 .....

I have to "refresh" the browser, then I get the confirmation page that indicates the reports were sent.

Actually as the day goes on things are better but not 100% yet, sorry, jumped the gun here...

Share this post


Link to post
Share on other sites
Actually as the day goes on things are better but not 100% yet, sorry, jumped the gun here...

Looking at the server status there seems to be a continuing run of outages of 15-30 minutes every hour or two. :(

Andrew

Share this post


Link to post
Share on other sites

Agreed. Right now, I don't see an outage, but I can't get into the reporting system. SCMail keeps timing out.

Share this post


Link to post
Share on other sites

Agreed. Right now, I don't see an outage, but I can't get into the reporting system. SCMail keeps timing out.

OK. People with problems, how many messages are in your Held Mail folder if you log into the webmail application. Perhaps we can figure out something to have the deputies look at if we can get some data.

1. What exactly do you mean by SCMail keeps timing out?

a. You are seeing timeout error going to: http://mailsc.spamcop.net/reportheld?action=heldlog ?

b. You are seeing timeout error going to: http://webmail.kopin.com

c. You are seeing timeout error going to https://webmail.kopin.com

d. Some other error (please describe your exact problem).

I have seen the 'cannot log onto IMAP" problem only once since the high bandwidth was reported, but I never have more that 5 messages in my held mail box at any one time, reporting at least every hour or so. I just placed 27 messages from trash into Held Mail and was able to open the http://mailsc.spamcop.net/reportheld?action=heldlog without problems.

Share this post


Link to post
Share on other sites
Agreed. Right now, I don't see an outage, but I can't get into the reporting system. SCMail keeps timing out.

This is posted into the Reporting Help Forum section.

The "SCmail is timing out" phrase has no context, as Steven has pointed out.

Perhaps you are trying to spread around the concepts already under discussion in the SpamCop E-mail Account section at http://forum.spamcop.net/forums/index.php?showtopic=7652 .. which is already a bit confusing as it does actually show a problem that starts with the Parsing & Reporting system .... but there are details about the specific e-mail accounts that are also not being described or answered ....

At any rate, this Forum section is about Parsing & Reporting issues .... but technically, this VER mode is actually more an issue of the E-mail Account side of the house .. it only impacts E-mail Account holders, you cannot get the systems to connect, so you can't submit anything, therefore, it can't really be considered a Parsing & Reporting problem, as nothing has been submitted to the Parser ....

In theory, the Deputies also use the same system, but .... do they also use the VER interface to report any spam? I have no idea. Due to some of the other IronPort and non-IronPort asset divisions, perhaps they don't use all the same system compinents these days ..?? Again, I don't know.

On the other hand, the Moderators and most of the other users here do use the same reporting tools, so ... it is a bit hard to come up with why so many different user ecperiences are seen, especially when questions aren't answered, data isn't provided, and of course, that the problems aren't constant.

Share this post


Link to post
Share on other sites

a. You are seeing timeout error going to: http://mailsc.spamcop.net/reportheld?action=heldlog ?

That would be me. I have 30 messages in my 'held' folder, 1/3 what was in there yesterday.

But like Wazoo said, I should have actually posted this in the EMAIL account forum.

*edit* it never fails.. the second that I typed this, I pasted the "http://mailsc.spamcop.net/reportheld?action=heldlog" link into a browser and was able to get in. Nevertheless, I was unable to do this for the past hour.

Edited by btech

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×