Jump to content
Sign in to follow this  
Cyberjeff

Mailhost not sticking

Recommended Posts

I keep adding mailhost but after coming in they quickly disappear.

I have been sending reports about a spammer spoofing my e-mail address and since then my mail host is not able to stick.

should one put on the mail host all the e-mail addresses of a domain or just the e-mail pertaining to a user?

Share this post


Link to post
Share on other sites
... or just the e-mail pertaining to a user?
Yes, just that should work. If you can't get it to work you might contact Don - service[at]admin.spamcop.net - to see what is wrong. Use or quote your registered email address.

Share this post


Link to post
Share on other sites
Yes, just that should work. If you can't get it to work you might contact Don - service[at]admin.spamcop.net - to see what is wrong. Use or quote your registered email address.

How do I contact Don ?

this does not look like an e-mail address How do I get a message to him?

Share this post


Link to post
Share on other sites

How do I contact Don ?

this does not look like an e-mail address How do I get a message to him?

Yes, it is an email address just substitute [at] (at sign, arrova*) for [at] - this forum does not allow email address to be posted in the clear - the ampersand is automatically converted to [at]. Incidentally - have you completed the registration process and requested probes? If a probe comes back then the change has worked, even though you do not recognize the configuration the mailhosts facility is showing. Multiple users on the same servers, the registration only shows the last registration made which is not necessarily yours, whatever (search these pages for instances discussed). If you haven't completed and tested it, you don't know that it is not working.

[*correction]

Edited by Farelf

Share this post


Link to post
Share on other sites
How do I contact Don ?

this does not look like an e-mail address How do I get a message to him?

Farelf was being nice, attempting to short circuit the obvious .... the Pinned items in this Forum section include contact instructions .. the SpamCop FAQ here contains contact instructions .. the Latest and Current Announcements link contains contact instructions .. the Wiki contains contact instructions ... countless numbers of previous posts in this Forum contain contact instructions .. it's not as if 'we' hid all this stuff ....

Share this post


Link to post
Share on other sites

Yes, it is an email address just substitute [at] (at sign, arrova*) for [at] - this forum does not allow email address to be posted in the clear - the ampersand is automatically converted to [at]. Incidentally - have you completed the registration process and requested probes? If a probe comes back then the change has worked, even though you do not recognize the configuration the mailhosts facility is showing. Multiple users on the same servers, the registration only shows the last registration made which is not necessarily yours, whatever (search these pages for instances discussed). If you haven't completed and tested it, you don't know that it is not working.

[*correction]

ThanksI have registered, requested a probe which was succesfully added to mailhos only to vanish later on.

From the beginning of your sentence Multiple user... I get blurred all over.

Share this post


Link to post
Share on other sites

ThanksI have registered, requested a probe which was succesfully added to mailhos only to vanish later on.

From the beginning of your sentence Multiple user... I get blurred all over.

If you got your probe back you should be OK. Changes after are not likely to be significant.

When you look under your Mailhosts edit screen you should see your email address (or addresses if you have more than one). Under each address are dropdowns "Hosts/Domains:" and "Relaying IPs:". Whatever ones were there after your registration of mailhosts should still be listed somewhere in those dropdowns.

That is to say, clicking on any dropdown should show a list of hosts or IP addresses respectively. If you were using Telecom Malaysia the "hosts" would include mx.tm.net.my (and maybe pluto.tm.com.my and vivian.tm.com.my). There would be a others too, any that deliver mail through your provider's network.

Whatever hosts you are using, as long as your provider's IP address is not identified in SC reports you make as the source of spam you are OK. Somebody spoofing your mail address cannot affect your mailhosts. Other SpamCop users with the same provider might cause your hosts or relays lists to change but this is normal and does not harm your mailhosts record. It is improved in fact, with additional or newer information.

Have you tested it is all OK by parsing some spam? You don't have to send the reports when you use the parser, just cancel them if you are in any doubt. Either paste the spam into the submission page or email it as an attachment, to the secret SC "submit" address for your account.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×