Jump to content
Sign in to follow this  
Wazoo

news.spamcop.net imap.spamcop.net down

Recommended Posts

From: "WazoO"

To: "SpamCop Support - JT"

Subject: news.spamcop.net down hard

Date: Sat, 28 Apr 2007 08:02:27 -0500

Not answering my attempted direct login either, so couldn't just hit it with a 'reboot' command ....

04/28/07 07:46:52 Slow traceroute news.spamcop.net

Trace news.spamcop.net (216.154.195.61) ...

12.117.136.42 RTT: 50ms TTL:192 (No rDNS)

66.35.174.102 RTT: 75ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

* * * failed

* * * failed

OK, tried to send this via an IMAP connection to imap.spamcop.net .. it's failing also ....

04/28/07 07:54:45 Slow traceroute imap.spamcop.net

Trace imap.spamcop.net (216.154.195.50) ...

12.117.136.42 RTT: 45ms TTL:192 (No rDNS)

66.35.174.102 RTT: 52ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

* * * failed

* * * failed

Webmail itself is running;

04/28/07 07:57:30 Slow traceroute webmail.spamcop.net

Trace webmail.spamcop.net (216.154.195.51) ...

12.117.136.42 RTT: 45ms TTL:192 (No rDNS)

66.35.174.102 RTT: 52ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

66.35.174.130 RTT: 53ms TTL:192 (suw02.gig3-0.edeltacom.com bogus rDNS:

host not found [authoritative])

216.154.207.13 RTT: 53ms TTL:192 (suwC1-gig3-5.qualitytech.com bogus rDNS:

host not found [authoritative])

216.154.207.22 RTT: 51ms TTL:192 (suwE1N-gig1-1-4.qualitytech.com bogus

rDNS: host not found [authoritative])

216.154.195.51 RTT: 55ms TTL: 50 (webmail.spamcop.net ok)

and of course, the Forum server is still up and running .....

Share this post


Link to post
Share on other sites

follow-up sent;

However, internally ....

traceroute 216.154.195.61

traceroute to 216.154.195.61 (216.154.195.61), 30 hops max, 40 byte packets

1 64.88.168.65 (64.88.168.65) 0.907 ms 0.965 ms 0.860 ms

2 news.cesmail.net (216.154.195.61) 0.205 ms 0.209 ms 0.284 ms

traceroute 216.154.195.50

traceroute to 216.154.195.50 (216.154.195.50), 30 hops max, 40 byte packets

1 64.88.168.65 (64.88.168.65) 1.012 ms 0.871 ms 0.890 ms

2 mail.spamcop.net (216.154.195.50) 0.267 ms 0.740 ms 0.717 ms

<More stuff snipped - basically that I still couldn't logon to the other servers>

naturally, after sending the above, now the server that holds the graphics for the Reporting Server status has apprently died .....

12.117.136.42 RTT: 50ms TTL:192 (No rDNS)

66.35.174.102 RTT: 54ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

* * * failed

* * * failed

Share this post


Link to post
Share on other sites

I don't have the data or the authority to get anywhere with the Data Center folks.

Made the phone call to JT ... left a message .... all I can do ....

Well not true .... miving this out of the E-Mail Account section and tossing it up into the Announcements section ....

Share this post


Link to post
Share on other sites

I am finding that IMAP access is work fine for me at this point in time. Never noticed it being down, but this is the first time I used it today.

Access to news.spamcop.net does seem to be down (at least I can no longer access it at this point in time)

Share this post


Link to post
Share on other sites

Joe Gill, posting from (nominally) Dayton, Ohio

Subject: Network Problems Sat. US Eastern AM??

I can log into Webmail...fine...

=================================

However....

A] If I attempt to POP from OE.. that fails

B] Forums appear to be unavailable,

================================================================

TRACERT TO SMTP.CESMAIL.NET server is good.

TRACERTs to POP and FORUM servers fails...

With a heap of traces. Then:
As of this posting time....all is better..
Date/times +0800 I guess.

[iP address removed for post in open forum]

Edited by Farelf

Share this post


Link to post
Share on other sites
The issue is, they aren't really down. And lots of people can get to the

successfully. But, I know that there are problems. I'm actually having

outbound problems delivering some mail, too. I'm going to call the data

center to see if they are aware of routing issues. I'll keep working on

this end to try to see if there is an internal issue.

Jeff

Eventually, this arrives ....

At approximately 8:30 AM EST the Operations Center detected an issue

with a GSR. At noon today, we will route traffic around that GSR. You

may notice a momentary interruption in service while routes reconverge.

At 2am on Sunday morning, maintenance will be performed on the GSR.

And to think, the sweet lady I talked to at the Data Center assured me that it couldn't be their equipment, but would be so glad to offer their "LAN support technical services" and jump right on the issue for only $160 U.S. an hour .....

Share this post


Link to post
Share on other sites

really wierd actually ... looking at the network routing 'now' .... the paths that failed earlier this morning are exactly the 'same' paths as noted for the webmail server that was seen [bt me] as working (only difference being the actual server involved with the specific service)

This mornings failed data;

04/28/07 07:46:52 Slow traceroute news.spamcop.net

Trace news.spamcop.net (216.154.195.61) ...

12.117.136.42 RTT: 50ms TTL:192 (No rDNS)

66.35.174.102 RTT: 75ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

* * * failed

* * * failed

as seen 'now';

04/28/07 21:41:36 Slow traceroute 216.154.195.61

Trace 216.154.195.61 ...

12.117.136.42 RTT: 52ms TTL:192 (No rDNS)

66.35.174.102 RTT: 53ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

66.35.174.130 RTT: 53ms TTL:192 (suw02.gig3-0.edeltacom.com bogus rDNS: host not found [authoritative])

216.154.207.13 RTT: 59ms TTL:192 (suwC1-gig3-5.qualitytech.com bogus rDNS: host not found [authoritative])

216.154.207.22 RTT: 61ms TTL:192 (suwE1N-gig1-1-4.qualitytech.com bogus rDNS: host not found [authoritative])

216.154.195.61 RTT: 65ms TTL: 49 (news.cesmail.net ok)

and from this morning;

04/28/07 07:57:30 Slow traceroute webmail.spamcop.net

Trace webmail.spamcop.net (216.154.195.51) ...

12.117.136.42 RTT: 45ms TTL:192 (No rDNS)

66.35.174.102 RTT: 52ms TTL:192 (pos3-0.suwangaeq00w.cr.deltacom.net ok)

66.35.174.130 RTT: 53ms TTL:192 (suw02.gig3-0.edeltacom.com bogus rDNS: host not found [authoritative])

216.154.207.13 RTT: 53ms TTL:192 (suwC1-gig3-5.qualitytech.com bogus rDNS: host not found [authoritative])

216.154.207.22 RTT: 51ms TTL:192 (suwE1N-gig1-1-4.qualitytech.com bogus rDNS: host not found [authoritative])

216.154.195.51 RTT: 55ms TTL: 50 (webmail.spamcop.net ok)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×