Jump to content
Sign in to follow this  
nokaoi

Report says Spam Cop detected errors

Recommended Posts

I am able to only report about 1 in 10 spam messages. The reports come back with the message spam Cop detected errors. How can I get these spam messages to register?

Share this post


Link to post
Share on other sites

In the past, the first step to suggest is to go back to the basics. Take your spam, head on over to the SpamCop page accessible as per your welcoming letter, and paste the spam into the box there. (Also beneficial is to check the box at the bottom in that parse) Then see what happens. It may or may not fly, but that's the real question. If it bombs out, paste it in again, but also check that little botom box again, as this one will be to "turn on technical details) .. and try it again .. this time, you'll see all the wild things that occur during a parse .. and hopefully, the exact issue of the failure. Once that hurdle is cleared (or post your next series of questions here), then move up to doing the e-mail submission to see what happens then.

There are issues dealing with the software and tools in use, like your e-mail client, and of course, the spam itself. Unfortunately, your query doesn't go into enough detail to try to make a guess as to where to start from this end. At least, try posting a Tracking URL on hte next problem spam submittal .. there may be enough data there to take a stab at what's going on.

Share this post


Link to post
Share on other sites

I guess I'm just to computer illeterate to use spam Cop. I get tons of spam and

would love to spend the time helping eradicate it but I just can't figure out all the

different steps I need to take. I sent over 15 msg to spam Cop and they all came back as spam Cop detected errors.

I went to the spam Cop page and it would not take my user name and password.

Share this post


Link to post
Share on other sites

similar questions are very often asked...

to get an answer, you must say *exactly* what you do.

Not just "i forward the mail to ..."

but (e.g.)

  • I use Outlook Express. I click on the spam message, and then I click on "Forward message",
  • then a window opens with the included message, and I put "submit...." into the "To:" line

=> in this case it is normal it won't work.

second example :

  • I use Netscape. I select the spam message, click on "Forward".
  • the composition window opens, but as I chose in my preferences
    "Forward messages as attachment",
    I do NOT see the included message.
    I select the "To" field, type "su", select the completion "submit....."
    and click on "Send"
  • then I type "me" into the "URL" field of a navigator window,
    select the completion "member.spamcop...", click on "Report Now"...

=> in this case it WILL work.

Or let's put it like this : first question : do you forward as attachment ?

or, if you use copy-paste into the SpamCop form, can you see the "Received:" lines at the very beginning ?

These "received:" lines are the essential information. They are lost as well when forwarding

"as quotation", as when doing copy-paste of the usually displayed message (with only

From:, To:, Date:, and the message body.).

In that case, spamcop won't and can't do much (except maybe tracing URLs - but I doubt it will.)

Share this post


Link to post
Share on other sites

Again, not sure how to direct you, as much needed data is still unknown.

I went to the spam Cop page and it would not take my user name and password

Technically, there are several "the SpamCop pages" .. that's why I specifically pointed out looking at your "welcoming e-mail" to see some of them. For instance, there's http://www.spamcop.net/?code=SomeLongNumber , there's members.spamcop.net, there's mailsc.spamcop.net ... and all relate to what kind of account you have and what you're trying to accomplish. NOt taking your name ans password would suggest that the e-mail submittals would be bounced with some other data about an invalid account, but you don't mention that. How about starting over again and defining something about your set-up, as was mentioned in my last post?

http://www.spamcop.net/fom-serve/cache/125.html

http://www.spamcop.net/fom-serve/cache/19.html

In addition to the E-Mail Setup Forum here ...

Share this post


Link to post
Share on other sites

I am primarily using Yahoo to send spam reports. When I wish to send a report I access the message then hit Forward to send the msg to spam Cop. One out of

20 will be sent. Most are returned with the spam Cop dected an error msg.

Reading the report it will often say spam Cop could not detect the msg. I have my options set so that full headers are reported.

Dale

Share this post


Link to post
Share on other sites

I have taken msgs to spam Cop page and inserted them there. I never get any indication that the msg has been sent. Is there another process I must use after submitting the msg on spam Cop page?

Dale

Share this post


Link to post
Share on other sites
I am primarily using Yahoo to send spam reports.  When I wish to send a report I access the message then hit Forward to send the msg to spam Cop. One out of

20 will be sent. Most are returned with the spam Cop dected an error msg.

Reading the report it will often say spam Cop could not detect the msg.  I have my options set so that full headers are reported.

Dale

http://www.spamcop.net/fom-serve/cache/23.html makes the definite exclamation;

Forward As Attachment

This doesn't quite match your "then hit Forward to send" statement.

Share this post


Link to post
Share on other sites

Dale, I'm a mole, bit different but I think this much is common - after hitting the submit button you should get the confirmation page which invites you to check it is really spam and to hit the report button. Do you see all of this, wlse what messages do you get? You can copy the URL of the confirmation page to paste here for further advice if you like, just make sure you have your munge option set - you don't want to paste a link with your email address in it.

Share this post


Link to post
Share on other sites
I have taken msgs to spam Cop page and inserted them there. I never get any indication that the msg has been sent.    Is there another process I must use after submitting the msg on spam Cop page?

Dale

As said before, there are multiple "SpamCop pages" ... If you're talking about the "paste-your-spam-in-here" page, then you paste the spam in, hit the Submit button, another page shows up with some decisions for you to make (assuming a successful parse) .. and only when you hit the Send button does a report actually go out.

If you're talking about another page, if you're only seeing error messages, then I just don't have enough data to try to help any further.

Share this post


Link to post
Share on other sites

Yahoo mail doesn't seem to want to let me forward received msgs as attachments.

I just submitted a msg to the spam Cop page where I pasted the msg I wanted to send. One of the msgs reported the ISP had agreed to terminate the spammer

as of today, April 3.

Am I finally getting something right?

Dale

Share this post


Link to post
Share on other sites
Yahoo mail doesn't seem to want to let me forward received msgs as attachments

Not sure how to answer that. I just went to Yahoo, logged into my e-mail account .. 137 spams, thank you very much) ... actually pulled one of them up, across the top 'tool' bar, the word "Forward" has a "down arrow" next to it, offering the choice of "Inline" or " Attachment" .... Down at the bottom of my screen is the "Preferences" button .. going there, one of the options is to go with "Inline" or "Attachment" under the heading "Forwarding Messages" ... So can't see why you say it "won't let you" ...???

One of the msgs reported the ISP had agreed to terminate the spammer

That suggests that you definitely made it to the report page. Good news! Next time, hit the little box under the big "paste-it-in-here" box (and accept the cookie) .... then do the same thing on the next spam submittal .. doing this twice (again, successful submittals) will get you to a screen that will show you the "technical details" of the parsing tool as it's working, so you'll get more of an understanding as to what's happening, what's gone wrong, etc.

Share this post


Link to post
Share on other sites

Wazoo,

I guess this is not the place to send Thank You's but it is the only way I have to contact you and say, "Thank You!"

Sorry I was so duncy and had to be held by the hand but you have helped me to

fight the spam problem with you. I wasn't making any noticable progress.

You said you had 137 spams in your Yahoo mail box. Just about average for me.

:)

I really appreciated you assistance, and that of the mole who also sent me

valuable advice.

Dale

Share this post


Link to post
Share on other sites

Glad "we" got you there! Sorry it took so much "dancing" to get it accomplished.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×