Sign in to follow this  
Followers 0
trevorb

New Beta Popgate server

50 posts in this topic

We are testing out a new popgate for those of you who are having troubles using POP with Hotmail or Yahoo accounts. Use "popgate2.cesmail.net" as your POP server, and your full e-mail address as your username.

This is an *extremely* unstable/untested beta server, and you may get multiple copies of your e-mails or all your e-mails may be deleted or any other bad thing you can think of. Please do not use this server if catastrophic failure isn't an acceptable outcome B).

If you do encounter problems, you can experiment with your account configuration and see if that affects it. In a previous version of this POP software, Hotmail accounts would download the same mail hundreds of times if you had your account set to the "Light" mode, but worked properly in "Full" mode.

Report successes and failures on this forum.

-Trevor

Share this post


Link to post
Share on other sites
We are testing out a new popgate for those of you who are having troubles using POP with Hotmail or Yahoo accounts. Use "popgate2.cesmail.net" as your POP server, and your full e-mail address as your username.

This is an *extremely* unstable/untested beta server, and you may get multiple copies of your e-mails or all your e-mails may be deleted or any other bad thing you can think of. Please do not use this server if catastrophic failure isn't an acceptable outcome B).

If you do encounter problems, you can experiment with your account configuration and see if that affects it. In a previous version of this POP software, Hotmail accounts would download the same mail hundreds of times if you had your account set to the "Light" mode, but worked properly in "Full" mode.

This seemed to work for my problem with Yahoo.

Only issue so far, and maybe a simple coincidence, but this spam showed up in the first download from Yahoo as the most recent message.

http://www.spamcop.net/sc?id=z1411557907z3...20ceaa9fe3a3b9z

Notice the forged sender (From: "HodgeFrom: "Hodge[at]popgate2.cesmail.net) and the To: was stevenunde[at]popgate2.cesmail.net (my Yahoo address is stevenunderwood[at]yahoo.com). Strange that the popgate2 domain to already be seen in spam in my Yahoo account.

Share this post


Link to post
Share on other sites
Strange that the popgate2 domain to already be seen in spam in my Yahoo account.

Unless that's something done after-the-fact to the headers by the popgate itself. Maybe the message wasn't actually sent there, Steven.

DT

Share this post


Link to post
Share on other sites
Unless that's something done after-the-fact to the headers by the popgate itself. Maybe the message wasn't actually sent there, Steven.

Which is why I did not report that one. The headers show it being accepted by Yahoo from the outside source, then being moved along to SpamCop.

Share this post


Link to post
Share on other sites

Since all of Yahoo was failing anyway on the old server, we've moved everyone who was trying to POP yahoo over to the new popgate2.cesmail.net server. I haven't heard of any problems so far with our small beta test. We'll be monitoring the new server to make sure it seems to be functioning correctly.

JT

Share this post


Link to post
Share on other sites
Since all of Yahoo was failing anyway on the old server, we've moved everyone who was trying to POP yahoo over to the new popgate2.cesmail.net server. I haven't heard of any problems so far with our small beta test. We'll be monitoring the new server to make sure it seems to be functioning correctly.

Jeff:

Can you check the popgate2 server. My POP screen is currently showing: 56 errors: Cannot contact server for my Yahoo account and there 19 messages waiting since yesterday.

Share this post


Link to post
Share on other sites
Can you check the popgate2 server. My POP screen is currently showing: 56 errors: Cannot contact server for my Yahoo account and there 19 messages waiting since yesterday.

I can beat that....I'm showing 67 errors, with "cannot contact server" in the Last Error column. PLEASE PUT ME BACK ON THE OLD POPMAIL SERVER!!!!! I had already posted several messages HERE (and HERE and HERE) explaining that my Yahoo messages were arriving just fine, despite what others were claiming. We were told that the new one would be optional....please put things back the way there were, at least for me.

$#[at]^#(#^ <-- yes, I'm swearing!

DT

Edited by DavidT

Share this post


Link to post
Share on other sites
Can you check the popgate2 server. My POP screen is currently showing: 56 errors: Cannot contact server for my Yahoo account and there 19 messages waiting since yesterday.

I just tried switching my setup back to popgate manually to see if that works.

Share this post


Link to post
Share on other sites
I just tried switching my setup back to popgate manually to see if that works.

It *might*, but I shouldn't have to, nor should all the other victims of this arbitrary and unannounced admin-level goof. They should switch *everyone* back to what there were using, and then compile a list of all those customers using popgate to grab Yahoo messages and send out a message giving the *option* of going to the new popgate. Who knows how many others are now screwed up like us????

Trevor? JT?

(we might need Wazoo to do his "paging" thing)

DT

edit: looks like Wazoo successfully paged JT....who was seen here online a few minutes ago, but didn't post. I'm guessing he's off to check on the mess with the popgate "upgrade" :-)

Edited by DavidT

Share this post


Link to post
Share on other sites
It *might*, but I shouldn't have to, nor should all the other victims of this arbitrary and unannounced admin-level goof. They should switch *everyone* back to what there were using, and then compile a list of all those customers using popgate to grab Yahoo messages and send out a message giving the *option* of going to the new popgate. Who knows how many others are now screwed up like us????

Trevor? JT?

(we might need Wazoo to do his "paging" thing)

David, Relax.

Popgate is a work around piece of software. It often breaks because the service it is connecting to changes, sometimes in a small way. It is a bonus they have been able to povide. I do not consider it a must have.

If I needed to get all the spam from my Yahoo account in a timely fashion (or used it for much more than that), I would pay Yahoo for the extended features. Spamming is stealing bandwidth. This feature is little more than stealing the POP feature Yahoo sells for $19.99/year. If you rely on it, pay for it.

Share this post


Link to post
Share on other sites

Here we go again, Steven....I beg to differ. I don't make adequate use of my Yahoo address to pay a dime for it. Additionally, I don't receive much spam there, either...there's only 1 item in my Yahoo Bulk folder at the moment. If JT were enabling us to "steal the POP feature," I don't think he'd be in business much longer.

I get along with most people I meet, in person or online, but there's something...hmmm...you wouldn't happen to be a Republican or a Libertarian, would you? That would explain it. :P

DT

Share this post


Link to post
Share on other sites
Who knows how many others are now screwed up like us????

Newsgroups checked before hitting here .. no traffic seen over there on this at all.

Trevor? JT?

(we might need Wazoo to do his "paging" thing)

IM sent to an on-line entity, e-mail sent to both ...

Share this post


Link to post
Share on other sites
I just tried switching my setup back to popgate manually to see if that works.

Thanks for your calm and measured response, Steven.

Looking at your account, it appears that we are not able to POP your Yahoo using the old popgate. I see the same error that everyone else was getting. We can login, but not actually retrieve any emails.

Do you see any Yahoo mails being POPped? Do you think that it was working a couple of days ago, right before we made the switch?

I see that the new system has stopped. We are going to restart it and put in monitoring to make sure it stays running. That is why nobody can connect right now.

JT

Share this post


Link to post
Share on other sites
I see that the new system has stopped. We are going to restart it and put in monitoring to make sure it stays running.
Thanks. Over a week ago, I posted notice that the old popgate was still working just fine for me and I also said:

I hope that any "fix" doesn't break mine
...which is what happened today. I'm glad to hear that the situation has been addressed (thanks for sending the "page," Wazoo!), and hope that the new and improved popgate works at least as well as the old one. I still contend that the right thing to do is to notify the users whose Yahoo mail is picked up by SC....basic customer support and courtesy, IMO....YMMV.

DT

Edited by DavidT

Share this post


Link to post
Share on other sites
I get along with most people I meet, in person or online, but there's something...hmmm...you wouldn't happen to be a Republican or a Libertarian, would you? That would explain it. :P

Nope, I'm from Massachusetts and have voted for only Democrats since I was 18.

Share this post


Link to post
Share on other sites
Nope, I'm from Massachusetts and have voted for only Democrats since I was 18.

That's a relief...I think. :P

Peace,

DT

Share this post


Link to post
Share on other sites
Do you see any Yahoo mails being POPped? Do you think that it was working a couple of days ago, right before we made the switch?

I actually confirmed here that it was a problem and sent off an email to support. The old system was not working for me before or after the new machine was put into service.

Share this post


Link to post
Share on other sites
Nope, I'm from Massachusetts and have voted for only Democrats since I was 18.
That's a relief...I think. :P

Peace,

DT

...But a big disappointment to me! :) <g>

...Is everyone I respect around here (like DavidT and StevenUnderwood) a socialist or democrat? :( <mock frown) :) <g>

Share this post


Link to post
Share on other sites
...Is everyone I respect around here a socialist or democrat?

I rather doubt it, so cheer up. :-)

DT

Edited by DavidT

Share this post


Link to post
Share on other sites

Thank the almighty that I'm not in that respected list and therefore don't have to try to justify my Independent streak. The "party rhetoric" just drives me nuts ... the Democrats did this, the Republicans did that, yet those statements are usually actually about one person's actions, statements, whatever, but .... the person doing the talking simply doesn't want to stick his/her neck out and say the target's name out loud.

Those campaign 'promises' that "I will change things" that never come true as when they get elected, reality has a funny way of screwing a lot of things up. However, way off-topic .. end of this post.

Share this post


Link to post
Share on other sites
<snip>

But I'd recommend staying away from my personal politics web page....might be bad for your blood pressure. Here's my office door, which opens to the....(you guessed it) LEFT! :lol:

<snip>

...ROTFL! Actually reduced my BP by making me laugh (even if I didn't quite agree with the specific sentiments -- they're STILL funny!). :D <big g>

Share this post


Link to post
Share on other sites

Just found 17 messages in there and 350+ password errors in my external pop config

All I did was resave the same config and it seems to be working now. Perhaps an automated email could be send to us after 50 or so failures because again I missed more email. I'm switching more and more sites to my gmail account for import.

We are testing out a new popgate for those of you who are having troubles using POP with Hotmail or Yahoo accounts. Use "popgate2.cesmail.net" as your POP server, and your full e-mail address as your username.

This is an *extremely* unstable/untested beta server, and you may get multiple copies of your e-mails or all your e-mails may be deleted or any other bad thing you can think of. Please do not use this server if catastrophic failure isn't an acceptable outcome B).

If you do encounter problems, you can experiment with your account configuration and see if that affects it. In a previous version of this POP software, Hotmail accounts would download the same mail hundreds of times if you had your account set to the "Light" mode, but worked properly in "Full" mode.

Report successes and failures on this forum.

-Trevor

Share this post


Link to post
Share on other sites

Popping Yahoo has failed again for me - with no reason and no warning. I had it set to

popgate2.cesmail.net, username[at]yahoo.com, password

and one fine day popping stopped with incorrect password error. This error is bogus because I can login to Yahoo via webmail and get the mail.

I am using the classic interface - did not switch to the new Yahoo.

Hotmail seems to be working - though at the time my Yahoo popping stopped working, all my Hotmail settings had been erased from the Spamcop options!!

Is this some system administration thats being done or just my bad luck?

Is it possible to get a warning message e-mailed to me, when some of the Popping does not work?

This has been the most frustrating part of Spamcop and frankly I pay my Spamcop dues only because I can pop Yahoo and Hotmail.

Thanks

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0