Sign in to follow this  
Followers 0
trevorb

New Beta Popgate server

50 posts in this topic

You should probably contact the support address for SC Email accounts to resolve this.

DT

Share this post


Link to post
Share on other sites

Seen on the webmail login today, but not announced in these forums:

Aug 5, 2008

* [14:59 EDT] Popgate2 has been updated. If you have been experiencing troubles with POPing Yahoo! mail using popgate2, please try re-entering your POP information via Webmail's options page. The latest update may solve some problems with Yahoo!.

However, I tried updating my Yahoo popgate2 info and it still couldn't connect, so I'm now testing using the regular popgate instead....first connection attempt failed, claiming a bad password (but it was correct). So now I'm running a test using popgate2.

[on edit] It didn't work until I fully deleted the Yahoo popgate2 entry and created a new one...that finally did the trick, and my backlog of un-popped Yahoo inbox mail is now arriving at my SpamCop account.

From what I just saw when I logged into my Yahoo mailbox, popgate2 for Yahoo appears to have been broken since mid-June. WTF???

DT

Edited by DavidT

Share this post


Link to post
Share on other sites
From what I just saw when I logged into my Yahoo mailbox, popgate2 for Yahoo appears to have been broken since mid-June.

Yes, I have reported it to them throughout...longer than June if I recall correctly (need to check my other machine for archives. Today, the original Yahoo worked for me picking up using popgate2.

When I switch to the new Yahoo mail interface, messages are still not picked up and popgate is reporting the error: Unknown error: 4

*UPDATE* These messages did come down la bit ater and do not have the issue shown below. Possible I was making the switch during the download or possibly the error was due to some type of cache issue?

I did have another issue with the original Yahoo mail however in that webmail is not picking out the headers correctly, instead displaying: Unknown Date Invalid Address [No Subject] for all messages downloaded. Those same headers when later downloaded to Outlook Express show up fine.

This has all been reported to support.

This has been the most frustrating part of Spamcop and frankly I pay my Spamcop dues only because I can pop Yahoo and Hotmail.

That was likely a poor investment since, as I understand it, you can collect Hotmail via other means and a paid Yahoo account (which allows popping) is 50% cheaper than a mail account.

Share this post


Link to post
Share on other sites
Yes, I have reported it to them throughout...

It might have been nice to have some traffic here about this issue. Until today's webmail login page post, I was operating under the mistaken impression that everything was working properly.

DT

Share this post


Link to post
Share on other sites

I tried popgate2, but it says "Cannot Contact Server". Are we supposed to select "Use SSL"? I had that selected. I unchecked "Use SSL" and I'm trying it again.

So if I read all the forum posts right I have:

POP Server: popgate2.cesmail.net

User Name: user[at]yahoo.com

Password: [Your password here]

I have unchecked both "Leave on Server" and "Use SSL" options.

Edited by kae

Share this post


Link to post
Share on other sites

You should be OK now...without the SSL option. See my response to your Mailhosts message.

DT

Share this post


Link to post
Share on other sites

I'm having problems again with Yahoo popgate2 mail. The message that I get is "Cannot contact server". Anyone else having this problem?

My configuration is:

POP Server: popgate2.cesmail.net

Username: user[at]yahoo.com

Password: MyPassword

-------

Added with edit: I fixed the "Cannot contact server" error above.

Edited by kae

Share this post


Link to post
Share on other sites
I'm having problems again with Yahoo popgate2 mail. The message that I get is "Cannot contact server". Anyone else having this problem?

I gave up on it a while back as I have net been able to get it to work consistently. I changed all my Yahoo alerts direct to spamcop, switched to the old Yahoo Mail, and forward as attachment the few spams I do get there. There is a post in the newsgroups about this issue as well, stating problems with all different pop configurations, not just popgate2. I do not have any ewrrors on my gmail POP.

Share this post


Link to post
Share on other sites
I'm having problems again with Yahoo popgate2 mail. The message that I get is "Cannot contact server". Anyone else having this problem?

I am having same problems, but not just with popgate2.cesmail.net,

Also

pop.att.yahoo.com and

pop.gmail.com

I reset all my passwords

It seemed to pop again and then die...

Openned a 'ticket' via service[at]spamcop.net

Share this post


Link to post
Share on other sites
Openned a 'ticket' via service[at]spamcop.net

Just had successful 'pop's on all servers with no errors!

Thanks to whomever fixed it!!

Share this post


Link to post
Share on other sites
Thanks to whomever fixed it!!

It's *not* fixed...."popgate2" still can't connect to Yahoo. You're apparently not using "popgate2" to pick up mail from a free Yahoo account. It's still broken.

DT

Share this post


Link to post
Share on other sites
It's *not* fixed...."popgate2" still can't connect to Yahoo. You're apparently not using "popgate2" to pick up mail from a free Yahoo account. It's still broken.

It WAS fixed and I did use popgate2 to pick up mail from

- pop.yahoo.att.com

- popgate2.cesmail.com (3 accounts)

- pop.gmail.com

But now is broke again......

However, pop.gmail.com seems to be working.

Error returned is "cannot contact server"

Share this post


Link to post
Share on other sites

Well, it was an interesting idea. I figured I could report all the spam on my yahoo account too, which I had stopped using because of spam and not being able to pop or imap from it. So, I don't really use my yahoo account anymore. My yahoo account is basically an email black hole.

I just ended up deleting the yahoo popgate2 entries from my spamcop POP3 configuration. (as a side note, I've noticed that my other POP3 is getting the same "Cannot contact server" error. I hope this isn't a system wide problem.

Share this post


Link to post
Share on other sites
I hope this isn't a system wide problem.

It *is* -- see the other active (non-pinned) topic, and also the current announcement on the webmail login screen.

It WAS fixed and I did use popgate2 to pick up mail from

- pop.yahoo.att.com

- popgate2.cesmail.com (3 accounts)

- pop.gmail.com

...but not from a free Yahoo account, as I stated above.

DT

Share this post


Link to post
Share on other sites
Report successes and failures on this forum.

More failures to report, unfortunately. My Yahoo messages haven't been picked up for over a month...maybe longer, despite the fact that my "Error Count" (as seen in the "Configure external POP servers" options) is zero. Using "popgate" on my Yahoo account instead of "popgate2" results in password errors, but using "popgate2" simply leaves all mail on Yahoo's server and never brings it over to my SpamCop account.

I've got a free Yahoo account and I've tried using both the "all-new Yahoo! mail" and the classic, with no difference.

Anyone else having issues with their Yahoo messages not getting picked up?

DT

Edited by DavidT

Share this post


Link to post
Share on other sites
I've got a free Yahoo account and I've tried using both the "all-new Yahoo! mail" and the classic, with no difference.

Anyone else having issues with their Yahoo messages not getting picked up?

Sounds like what my configuration was and as noted in October, I gave up then. Turning on the Yahoo spam filters (in new mail) and reporting directly from Yahoo (after switching back to Classic, spam filters stay enabled) the 2 or 3 I see each month is working for me.

Share this post


Link to post
Share on other sites
Sounds like what my configuration was and as noted in October, I gave up then.

Yes, but I'm a (little) bit surprised that there hasn't been neither further complaints here nor any response from JT about this broken feature. I've opened a Support Case about it and will report back here if and when I receive a response.

DT

Share this post


Link to post
Share on other sites
<snip> ... Anyone else having issues with their Yahoo messages not getting picked up?
I had the same problem, but I kind of gave up. I deleted my yahoo accounts when spamcop had problems getting email from my real mail accounts (the ones with working pop servers). After that was fixed, I never added the yahoo stuff back in. It didn't sound like the popgate2 was really supported, but a "sort of" experimental feature. If it's really going to be supported, I'll add it back into my pop list.

I don't know how the popgate stuff works, but since my yahoo account is a free account, with popgate I'm pretty much getting a pop service without paying yahoo for that service, so if it doesn't work, I find it hard to complain too much about it not working.

Share this post


Link to post
Share on other sites

The 'popgate' functionality is provided by third-party software that attempts to add features to sites like Yahoo that do not support POP. Unfortunately, since it depends on "screen scraping" it is impossible to reach 100% reliability and even the slightest changes on Yahoo's side can break popgate until an update is released. Since 'popgate' will *always* be an experimental feature, if you depend on mail from an account that does not provide POP we recommend you use a different provider or pay extra for POP access.

The current status is that hundreds of users are receiving their Yahoo e-mail perfectly, but some users are only getting partial or no success. The Yahoo! webmail settings seem to be important, and many users have found that switching from the "New" to the "Classic" interface or vice versa solves their popgate problems.

I installed a big update to popgate2 this morning and it included changes to the Yahoo code. If you have been having trouble with Yahoo, now is a good time to try again. Make sure you open the POP server configuration page in SpamCop Webmail and click the "modify" button to reset any errors and start checking your accounts again.

Please let us know if this fixes any issues or introduces any new ones.

EDIT: One more note: 'popgate2' can get hung up on an individual e-mail, so if it was working and suddenly stopped working try deleting or moving the top-most message via Yahoo's webmail interface.

-Trevor

Share this post


Link to post
Share on other sites
Please let us know if this fixes any issues or introduces any new ones.

Looks like it fixed my issue (but I'll do some testing, just to be sure). A big THANKS to Trevor!

DT

Share this post


Link to post
Share on other sites

Please let us know if this fixes any issues or introduces any new ones.

It still doesn't work for me. I'm using Yahoo Classic mail and the pop server status on the spamcop side says there are no errors, but it never seems to get any email. I'm going to try to delete some of the email and see if I can get it going again.

Share this post


Link to post
Share on other sites

Kae is correct...it's been broken (again) since mid-January. Maybe Trevor will come along and fix it again (said hopefully).

DT

Share this post


Link to post
Share on other sites

...but now it appears to be dead again...mail accumulating in my Yahoo account and a high error count on the pop options page in SC webmail.

DT

Share this post


Link to post
Share on other sites
...but now it appears to be dead again...mail accumulating in my Yahoo account and a high error count on the pop options page in SC webmail.

DT

Yahoo is still dead for me too. I come here once in a while to see if there has been any activity in popgate2, but I think I have to agree with DT's comment in his last post in another thread here. I don't think Yahoo free email accounts are ever going to work with any version of popgate. If someone needs to pop from yahoo the only way that is going to work reliably is to pay yahoo for pop access. I rarely have a problem with pop'ing my email off any other email servers. The only one that doesn't work is using the popgates to get email from my free yahoo account. I just decided that I didn't want to pay yahoo any money so I just don't use my free yahoo email account anymore. I hardly ever use yahoo anymore. I seem to have gone "with the crowd" over to Google and Gmail. It's too bad about Yahoo, that account would be a great spam catcher, since the only email I ever get there is spam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0