Jump to content
Sign in to follow this  
dbiel

General Forum Question

Recommended Posts

I was wondering if someone could tell me what the letter icon with the seal (dot) on it means as it is not listed in the legend

see topic 819 - "Using sub folder under "InBox", Deleted messages do not get removed" as an example or

click here to view icon

Note: icon name is src='style_images/1/f_norm_no_dot.gif'

As compared with icon name style_images/1/f_norm_no.gif' which is defined as "Open Topic (no new replies)"

Note: this is probably posted in the wrong forum as it is a gerneral question dealing with all forums, but since I spend all my time is this forum and the reference is to this forum, I have posted it here.

Wazoo moved it to the Lounge, as it's self-admitted that it's not an E-Mail issue.

Edited by dbiel

Share this post


Link to post
Share on other sites

The "dot" signifies that you've made a posting in that Topic, helping to suggest that it's of a bit more personal interest than the other "blank" envelopes that just say that you've "been there, done that" and walked away <g>

Share this post


Link to post
Share on other sites

Thanks for the reply

It is a helpful icon to have,

Do you think the definition could be added to the list of icons at the bottom of the forum screen?

Share this post


Link to post
Share on other sites

I know it sounds crazy, but when you first asked, I looked all over for the explanation / definition. Couldn't find it anywhere. I know that I did see the icons and definitions somewhere though, but maybe it was while doing research on this app at that web site. Possibly, JT took them off to help take up less screen space?

Share this post


Link to post
Share on other sites
Do you think the definition could be added to the list of icons at the bottom of the forum screen?

I'm not seeing the sense of leaving off the blue envelopes with black dots. So count me as being very much in favor of the above.

Share this post


Link to post
Share on other sites

Ok, note dropped off in JT's direction to see about putting them back. As the entire "interface" is modifiable, not sure if the deletion of these additional envelopes was intentional or not.

Share this post


Link to post
Share on other sites
Ok, note dropped off in JT's direction to see about putting them back. 

(Fast-forward roughly 15 weeks...)

Any word?

The icons have changed in design - we've got triangles instead of dots now. But they're still not explained in the legend.

Share this post


Link to post
Share on other sites

Wow .. this is an old one .. no, I've never received an answer to this (nor have I seen the resolution of the issue of the smiley images, even after pointing out the folder structure differences between the original, old, and new version of this application) .... On the other hand, I have noted that in visiting dozens of other forums running this software, I've not come across any that had the "you posted here" icon showing in the legend ... so I'm still kind of going with that a few lines of screen space are saved by dropping them off (or not adding them in?) ...

Share this post


Link to post
Share on other sites
... so I'm still kind of going with that a few lines of screen space are saved by dropping them off (or not adding them in?) ...

Maybe you're right - but I gotta say that I can't buy into the notion that conserving screen space is worth leaving icons entirely unexplained.

In any case, it seems from this thread we're in agreement that adding those icons is a good suggestion. Yet altho' Wazoo's educated speculation is perhaps informative, I hope y'all will understand when I say I'm left to wonder why folks would be inclined to post suggestions if they're apparently just /dev/null'd (ie, neither (a) implemented nor (B) is the actual reason provided why the request is denied).

BTW, is it just my screen, or are the "Poll (New)" and "Poll (No New)" icons exactly the same? And btw (again), how about "Not New" instead of "No New"?

Share this post


Link to post
Share on other sites
BTW, is it just my screen, or are the "Poll (New)" and "Poll (No New)" icons exactly the same? And btw (again), how about "Not New" instead of "No New"?

It is not your screen, I see the same thing, though I have never really looked at the legend except to follow what is going on here.

Appent the silent "messages" to the end of both the descriptions and it makes more sense ;)

Share this post


Link to post
Share on other sites
BTW, is it just my screen, or are the "Poll (New)" and "Poll (No New)" icons exactly the same?  And btw (again), how about "Not New" instead of "No New"?

Your screen is fine....this seems to be a bug in this version of Invision Power Board (v2.0.0 PF 2), because if you put that into Google and look at other installations, you'll see the same problem. JT could fix this by upgrading to PF 4.

DT

Edited by DavidT

Share this post


Link to post
Share on other sites
Yet altho' Wazoo's educated speculation is perhaps informative, I hope y'all will understand when I say I'm left to wonder why folks would be inclined to post suggestions if they're apparently just /dev/null'd (ie, neither (a) implemented nor (B) is the actual reason provided why the request is denied).

I hope you understand when I say ... You've got me laughing so hard right now .... There's the FAQ that continues to be overlooked, ignored, or simply not seen ... there's a Topic within the Lounge dealing with "Forum configuration changes" (maybe you've seen it, but I'll bet not <g>) .... Let's just say, I'm still here <g>

I could suggest that JT has offered to accept input on skinning of this place, but that's a fair bit of effort, to say the least.

Share this post


Link to post
Share on other sites
... You've got me laughing so hard right now .... There's the FAQ that continues to be overlooked, ignored, or simply not seen ... there's a Topic within the Lounge dealing with "Forum configuration changes" (maybe you've seen it, but I'll bet not <g>)

Silly me for not providing a C&C warning.

So I goes to the search page, I types in "Forum configuration changes" (incl double quotes), I selects "SpamCop Lounge" and clicks on "Perform the Search". The above note is the only match. :(

Does anybody have an estimate for how much time a person - especially some newbie - needs to search, read, and/or otherwise root around this forum before feeling that s/he can "safely" post a suggestion?

Not rhetorical.

Share this post


Link to post
Share on other sites
<snip>Does anybody have an estimate for how much time a person - especially some newbie - needs to search, read, and/or otherwise root around this forum before feeling that s/he can "safely" post a suggestion? 

Not rhetorical.

17740[/snapback]

...If you ask 10 people, I would think you'd get at least 12 different answers. :) <g>

...FWIW, I'd say a minute or two.

Share this post


Link to post
Share on other sites
Silly me for not providing a C&C warning.

So I goes to the search page, I types in "Forum configuration changes" (incl double quotes), I selects "SpamCop Lounge" and clicks on "Perform the Search".  The above note is the only match.  :(

OK, you over specified a bit, buit I'll take the blame .. if you still want to take a look ... http://forum.spamcop.net/forums/index.php?showtopic=1672

Does anybody have an estimate for how much time a person - especially some newbie - needs to search, read, and/or otherwise root around this forum before feeling that s/he can "safely" post a suggestion? 

Not rhetorical.

I think you're only "safe" in the movies ... wait a minute, shucks, not even there .. Vic Morrow, Branden Lee, ... dang, I gues one would have to take the same chances as the rest of us and just make the suggestion <g>

Share this post


Link to post
Share on other sites
you over specified a bit,...
I get that a lot.

...FWIW, I'd say a minute or two.

I guess I'm a slow reader - I couldn't come close to reading all 55 of those notes in under 1 or 2 mins. Maybe when I reach the rank of "Advanced Member" like most of the rest of you, I'll know how to carefully read more quickly.

Well meanwhile, come the end of this year, I hope y'all be patient with me if I come back and check again about dbiel's suggestion to add the rest of the icons into the bottom of the page of the list of topics....

Share this post


Link to post
Share on other sites
<snip>

...FWIW, I'd say a minute or two.
I guess I'm a slow reader - I couldn't come close to reading all 55 of those notes in under 1 or 2 mins. Maybe when I reach the rank of "Advanced Member" like most of the rest of you, I'll know how to carefully read more quickly.

<snip>

17766[/snapback]

...GASP! Mea culpa, I did not answer the question you asked, I answered the question (which I incorrectly THOUGHT I read): "How long should someone be expected to search the FAQs, etc, before it is appropriate for them to go ahead and start a new thread with their question." Note that "reading all 55 of those notes" and "search / peruse" are much different things. :) <g>

Share this post


Link to post
Share on other sites
you over specified a bit,...
I get that a lot.

How often followed by "but I'll take the blame" ?????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×