Jump to content
Sign in to follow this  
Bumpkin

[Resolved] Reporting going to the right provider?

Recommended Posts

I'm not certain that the reports for this spam are going to the right place mainly because every single spam I have parsed lately is going to the same exact provider. Could it be that the host of the spam I'm receiving is flooding my network? Could the parser be wrong? Are they slipping under the radar, that good at spamming? I'm not complaining about not getting spam from other servers, but this is looking really wierd.

Here's a link: http://www.spamcop.net/sc?id=z1553558607z8...9fc37caea6f420z

Thanks for any help provided! Please let me know if you need more info.

Edited by Bumpkin

Share this post


Link to post
Share on other sites
Yes, that sounds weird. With no mailhosts that parses like http://www.spamcop.net/sc?id=z1553619588z5...2445a4b2abd31dz which points the finger at mainstreet.net which is the same result. That's your own provider, you don't want to report that (I cancelled your pending report)

Um ... you don't have your mailhosts configured, do you? You need to set that up. Terra.cl is a far more likely target :)

Share this post


Link to post
Share on other sites

Yes, that sounds weird. With no mailhosts that parses like http://www.spamcop.net/sc?id=z1553619588z5...2445a4b2abd31dz which points the finger at mainstreet.net which is the same result. That's your own provider, you don't want to report that (I cancelled your pending report)

Um ... you don't have your mailhosts configured, do you? You need to set that up. Terra.cl is a far more likely target :)

Our provider is actually Mainstreet's provider, not Mainstreet itself (and they cannot figure this out at all because I've been trying to block Mainstreet's IP's....and that may be a bad idea it appears!).

When going into mailhosts, however, it lists an SMTP server that we don't use (we're on an exchange server), but I don't have that option. Would it be safe to assume that the server listed is what is being pulled from our MX record, or just the first contact when searching for our domain?

Share this post


Link to post
Share on other sites
...Would it be safe to assume that the server listed is what is being pulled from our MX record, or just the first contact when searching for our domain?
I would be inclined to trust the configuration utility in the first instance - see how the pase goes following that. Your case might be one that needs Don to sort it out for you but try just running the utility first.

Share this post


Link to post
Share on other sites

I would be inclined to trust the configuration utility in the first instance - see how the pase goes following that. Your case might be one that needs Don to sort it out for you but try just running the utility first.

Thanks so much for the help! Hopefully now I'll get the spam reports sent to the right provider, and I can get off the back of my own provider.

And boy will they be happy about that!

:rolleyes:

Heh.... :unsure:

Ah! Much better! http://www.spamcop.net/sc?id=z1553676201z5...41dc9428c7c628z

Edited by Bumpkin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×