Jump to content
Sign in to follow this  
btech

Missing realying IPs?

Recommended Posts

Sorry if this was ever posted... i searched and couldn't find anything.

I turned on graylisting and found that a relay IP for one of my registered/added mailhosts is not on the 'list' when I look for that IP on the mailhosts portion of 'Edit Mailhost Configuration'. I removed the host and added it again, but that one IP doesn't seem to get added.

Is there something I'm doing wrong or is this normal?

Share this post


Link to post
Share on other sites

Hi!

...Might "Pinned" article "Mailhosts - definitions" section "Mail-hosts simplified" item 3 and the bold note near the end apply to your case? If not, I would refer you to the last sentence of the first paragraph and the first clause of the first sentence of the second paragraph (up to "your registered SpamCop email address") of "Pinned" article "Mailhost Issues - please read before posting."

...Good luck!

Share this post


Link to post
Share on other sites
I turned on graylisting and found that a relay IP for one of my registered/added mailhosts is not on the 'list' when I look for that IP on the mailhosts portion of 'Edit Mailhost Configuration'. I removed the host and added it again, but that one IP doesn't seem to get added.

If all of the above is in referemce to SpamCop.net ....

There is no connection between 'turning on greylisting' for a SpamCop.net e-mail account and the MailHost Configuration of your Reporting Account

There may be a need for further identification of just what the "relay IP" actually is and where it's located. Is it even in the same Domain as some other part of the chain? Is it in use all of the time? How is it showing up in a parse (which is actually the real test)?

Share this post


Link to post
Share on other sites

Wazoo, I'll PM you, because it will be easier to tell you specific IP information that I don't want to post here.

Share this post


Link to post
Share on other sites
Wazoo, I'll PM you, because it will be easier to tell you specific IP information that I don't want to post here.

Once again from your original request, greylisting is not related to mailhost in any way.

If this is a mailhost issue, then contacting deputies[at]spamcop.net is the real next step. Wazoo is really just another user of SpamCop, though a very unusual one.

If this is a greylisting issue, you would need to contact support[at]spamcop.net.

Share this post


Link to post
Share on other sites
Wazoo, I'll PM you, because it will be easier to tell you specific IP information that I don't want to post here.

And here's what I did with your PM'd data;

From: "Wazoo"

To: "JT"

Cc: "trevorb"

Subject: Greylist issue - request for data

Date: Mon, 21 Jan 2008 21:44:50 -0600

http://forum.spamcop.net/forums/index.php?showtopic=9047

We have another user somewhat confused over the (non)interaction

between the MailHost Configuration of a Reporting Account and

actions provided by the SpamCop e-mail system. User provides this

data via a PM to me;

-=-=-=-=-

The mailhost in question is <elided>. I have deleted and

then re-added this mailhost several times, but I keep seeing this

specific IP held and rejected through greylisting: <elided>

-=-=-=-=-

I think my question is .. what do your logs show as the possible

'problem' with this server and the greylisting action?

Wazoo is really just another user of SpamCop, though a very unusual one.

One of the many words used to describe that scary individual, probably the kindest word used just within the last week <g>

Share this post


Link to post
Share on other sites
specific IP information that I don't want to post here.
If you want to send me the details by email, I would be happy to look into your Mailhost problem.

Contact me directly at service[at]admin.spamcop.net

- Don D'Minion - SpamCop Admin -

Share this post


Link to post
Share on other sites
If you want to send me the details by email, I would be happy to look into your Mailhost problem.

Contact me directly at service[at]admin.spamcop.net

Jist noting that the only difference in this post from the suggestion StevenUnderwood made prior is that this request would send the e-mail to one person .. whereas Steven's suggested address hits a 'shared' Inbox, from which several people have access, thereby usually suggesting a quicker response.

User Registered here with a Gmail address, so no idea if that would relate to a SpamCop.net Reporting account or not.

From: "Wazoo"

To: "SpamCop Deputies"

Subject: alleged MailHost problem

Date: Tue, 22 Jan 2008 06:28:32 -0600

http://forum.spamcop.net/forums/index.php?showtopic=9047

Actual query dealt with a greylisting problem with the SpamCop.net

e-mail system. However, there was the confusion offered up by

mentioning that attempting to add the problem host to the

configuration table wasn't working. As there is no connection

between the MailHost Configuration of a Reporting Account and an

e-mail account, I focused on the primary problem, asking JT for some

research, input, answers, whatever.

Don wants to get involved with the MailHost side of it, so here's the data I was provided;

User's e-mail at the Forum: <elided>

Posting from IP Address: <elided>

'Host' in question: <elided>

IP address of Host in question: <elided>

Share this post


Link to post
Share on other sites

Don is getting me sorted out. If I come across the issue in the future (only seems to be from this one mailhost), I'll contact the 'service' address.

There could be something wrong with the mailhost... I can probably get more info from my host if need be.

Share this post


Link to post
Share on other sites

Well that's probably good for the NailHost Configuration issue. But again, thiat has nothing to do with the gerylisting process on your e-mail account.

In your PM, you offered up an e-mail server at 66.152.166.0 which of course is what I provided JT/Trevor. Yeah, imagine my embarrasment over my not doing the minimum of reseach before sending that request for help/action upstream. The e-mail server mentioned is actually sitting at 66.152.166.8 ....., a huge difference when asking for their help in trying to do a search of their logs. He states that there has been no delivery attempt from that IP address over the last couple of days.

As noted above, I can't answer his question as to what your SpamCop.net e-mail account might be.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×