Jump to content
Sign in to follow this  
loyaz

[Resolved] Email Submissions Now Broken???

Recommended Posts

We have been having serious server overload issues the last day or so. There have been problems all through the system. I suspect the errors are being caused by the server problems.

Our guys have been working on the system all night. We're hopeful that things are nearly back to normal.

The errors are still occurring.

Share this post


Link to post
Share on other sites
We have been having serious server overload issues the last day or so. There have been problems all through the system. I suspect the errors are being caused by the server problems.

Our guys have been working on the system all night. We're hopeful that things are nearly back to normal.

Looks like it's fixed now. Also am now getting the normal large Quick Reporting Data emails, no longer getting plenty of small reports. Thanks to all...

Server overload issues caused by an increase in reported spam? For the last month or so I've seen a 100% increase in spam. Just curious...

Share this post


Link to post
Share on other sites

This same thing has been happening to me right NOW for over a month. I keep hoping that one day it will be fixed, but hasn't been fixed yet. I sure wish it get fixed soon. I miss my spamcop... :(

"SpamCop encountered errors while saving spam for processing:

SpamCop could not find your spam message in this email:"

Thanks,

David... :D

Share this post


Link to post
Share on other sites
This same thing has been happening to me right NOW for over a month. I keep hoping that one day it will be fixed, but hasn't been fixed yet. I sure wish it get fixed soon. I miss my spamcop... :(

"SpamCop encountered errors while saving spam for processing:

SpamCop could not find your spam message in this email:"

Ooops, in the absence of other observations, this sounds like a problem with your submissions. How are you submitting. Yahoo?

Share this post


Link to post
Share on other sites
Ooops, in the absence of other observations, this sounds like a problem with your submissions. How are you submitting. Yahoo?

Yes, I am using yahoo. I have been submitting it the same way I have for years. Then all of a sudden I got the "Errors encountered" emails, the same problems the others here have posted about...

Thanks for the quick reply!... :-)

David....

Share this post


Link to post
Share on other sites
Yes, I am using yahoo. I have been submitting it the same way I have for years. Then all of a sudden I got the "Errors encountered" emails, the same problems the others here have posted about...

Yahoo has changed the way certain setups work (not allowing forward as attachment any longer). There is nothing SpamCop can do about that... There is another thread somewhere on this forum about this problem.

Share this post


Link to post
Share on other sites
Yahoo has changed the way certain setups work (not allowing forward as attachment any longer). There is nothing SpamCop can do about that... There is another thread somewhere on this forum about this problem.

I am going to try and find the thread your talking about. Thanks for letting me know what may be going on. I wish Yahoo would have left things well enough alone. For a change, Yahoo was actually working perfect for me until recently. I guess it will get much worse if Microsoft gets a hold of Yahoo some day...lol..

Thanks again for the replies! :-)

David...

Share this post


Link to post
Share on other sites
I am going to try and find the thread your talking about. Thanks for letting me know what may be going on. I wish Yahoo would have left things well enough alone. For a change, Yahoo was actually working perfect for me until recently.
You're welcome David. That topic is http://forum.spamcop.net/forums/index.php?showtopic=9502

You might continue in that one, let us know how you go.

Share this post


Link to post
Share on other sites

I submitted about 4 or 5 emails via email to my email submission address around noon, Eastern and they still do not appear to have been processed by Spamcop almost 5 hours later. Is something going on with the email submissions???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×