Jump to content
Sign in to follow this  
Wazoo

WebMail Login problems & General Slowness

Recommended Posts

(from Topic at http://forum.spamcop.net/forums/index.php?showtopic=416 )

I've been having problems with my login ... it takes about 3 or 4 times for me to be allowed in ... I've been having problems emptying my held mail folder too.

The problem with logging in is that you have 37,000 messages in your trash folder. Here's what happens. Every time you login, the IMAP server goes through your trash and deletes everything older than 20 days. However, with that many messages in your trash, it takes a while to go through all of them and the IMAP server doesn't let anything else happen in the meantime. The webmail system thinks that the login failed, when it's really just taking a long time.

Now, we made some changes a couple months ago that really improved this. Before, you would have been locked out entirely. Now, you have to login several times. Actually, you could probably wait 3 or 4 minutes and the second login would work every time.

That's not a very good answer, though. You don't want to have to fool with that at all.

There are several things you can do in webmail to help.

  • In the webmail options, you can turn off moving deleted messages to the trash. When you delete them, they're just gone.
  • You can also tell webmail to delete messages from the trash more than, say, 3 days old. That will keep it more manageable.
  • You can try to remember to empty the trash yourself each time you're done with webmail. There's an icon for that.

I'm in the process of emptying your trash, so it should work better for you from here on out.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×