Jump to content
Sign in to follow this  
DrGaellon

Webmail down?

Recommended Posts

Is webmail.spamcop.net down? I'm getting a blank page when I try to access it; and have been for the last several hours.

A server being 'down' would generally result in a 404 - Page not Found type error (actual verbiage is dependent on a whole lot of little [configuration] details)

Getting a 'blank page' tends to suggest that there's a traffic and/or handshaking issue between your computer and the targeted server .. or an issue with the browser itself.

Clear Broswer Cache and History

Shut-down and restart the Browser

Attempt a Trace-Route to webmail.spamcop.net (actual command spelling & syntax depends on what OS and tool-sets are in use)

Share this post


Link to post
Share on other sites

I am getting a database error when I attempt to log into webmail. In addition, I am unable to access email via IMAP. The error I am receiving is as follows:

A fatal error has occurred

Could not connect to database for SQL SessionHandler.

Details have been logged for the administrator.

Share this post


Link to post
Share on other sites

Moderator Edit: Extracted from the Lounge Forum section, move and merged into this ecisting Topic/Discussion. PM sent to advise.

today, 5 pm EST, SpamCop mail is down.

Attempting to log in returns this error:

> A fatal error has occurred

> Could not connect to database for SQL SessionHandler.

> Details have been logged for the administrator.

No place else to ask.

Any news on this?

Edited by Wazoo

Share this post


Link to post
Share on other sites

http://webmail.spamcop.net/ is working, but slow. But login on webmail.spamcop.net is not working:

"A fatal error has occurred

Could not connect to database for SQL SessionHandler.

Details have been logged for the administrator."

http://mailsc.spamcop.net/reportheld?action=heldlog is not working:

"Cannot log into IMAP mailserver as spamtrap[at]spamcop.net"

However, IMAP access in my e-mail program is working.

Share this post


Link to post
Share on other sites

Although I'd believe that various alarms should be going off, and between JT/Trevor, it shouldn't take that long to catch/repair .. it is Frisay night here in the U.S. I was just getting ready to head uptown for a "downtown stroll" .. some bit of celebration for the seasons by the stores on Main Street ....

Dropped a note on JT's service .. perhaps more immediate than the e-mail he's no doubt received already.

Share this post


Link to post
Share on other sites
Although I'd believe that various alarms should be going off, and between JT/Trevor, it shouldn't take that long to catch/repair .. it is Frisay night here in the U.S. I was just getting ready to head uptown for a "downtown stroll" .. some bit of celebration for the seasons by the stores on Main Street ....

Dropped a note on JT's service .. perhaps more immediate than the e-mail he's no doubt received already.

It's not just webmail, I'm using IMAP and haven't gotten mail in a few hours. Just tested 3 messages from various sources to make sure.

:(

Share this post


Link to post
Share on other sites

In Montreal ... I'm also getting the following comments:

A fatal error has occurred

Could not connect to database for SQL SessionHandler.

Details have been logged for the administrator.

:huh::huh::huh:

Share this post


Link to post
Share on other sites
Dropped a note on JT's service .. perhaps more immediate than the e-mail he's no doubt received already.

...or NOT received, assuming that people were sending to a "spamcop.net" address. Really glad that you "paged" him, Wazoo, or we might not be back online now. (everything just came back up, BTW). These forums were unreachable as well, so I'm a bit puzzled about the posting activity. EVERYTHING in Georgia was down for hours, it would seem. No explanation posted on the mail login page yet.

DT

Share this post


Link to post
Share on other sites
These forums were unreachable as well, so I'm a bit puzzled about the posting activity. EVERYTHING in Georgia was down for hours, it would seem. No explanation posted on the mail login page yet.

David: I was here off/on throughout the "outage". I also saw the webmail issue, and my Treo was getting errors on IMAP, but Windows Live Mail was able to access IMAP many times seeing new messages since 5PM EST and the newsgroups were also working for me. Can not concur with the "EVERYTHING in Georgia" comment.

I'm sure you were haveing problems, but others were not.

Share this post


Link to post
Share on other sites

As posted on the SpamCop E-mail System News page

Nov 21, 2008

[22:22 EST] Earlier today, our data center suffered a partial connectivity failure. Our servers were mostly reachable, but had problems reaching external systems, including DNS servers that are required for the rest of our system to work. This caused confusing error messages about database failures. Our data center has informed us that the connectivity issue was fixed around 7:15 p.m. EST and we have confirmed that the system is running correctly as of that time. We apologize about the difficulties this afternoon.

Share this post


Link to post
Share on other sites
David: I was here off/on throughout the "outage".

I'm assuming you saw the other reports, both here and in the ng, and the official notice of connectivity failures, so I think we can take the quotes off of "outage." I was expecting some very important email this evening, so during the datacenter problems, I had to re-route my email forwarding around SpamCop, as I had no way of knowing if anyone was either aware of the problem or going to fix it -- it would be good if there were someplace where emergency outage notices could be posted that's NOT hosted in the same datacenter as the mail servers, this forum, and SpamCop's NNTP server.

Can not concur with the "EVERYTHING in Georgia" comment.

That's the way things were behaving from this part of the Internet. Didn't look to be DNS related here, as all host names were resolving....just couldn't get ANY of the various servers to respond. However, I think there are complexities in the DNS used by SpamCop that go beyond a "garden-variety" system, and that might explain our differing experiences.

DT

Edited by DavidT

Share this post


Link to post
Share on other sites
it would be good if there were someplace where emergency outage notices could be posted that's NOT hosted in the same datacenter as the mail servers, this forum, and SpamCop's NNTP server.

Those thoughts and sentiments actually had me giggling a bit ... a few flashbacks involved ...

For starters, there is an 'alternate' locaion at present for outages on JT's side of the house .... the infamous www.spamcop.net web-page. However, .... JT no longer has access to those servers. For whatever reason, no one that does have access has touched tha page in a long while .. noting the line;

News: (Last Modified: Saturday, April 12, 2008 10:37:39 PM -0500) (Email-account news)

There exists much news since April 12, 2008.

In the past, one could point to the known paid staff, but .. it's hard to tell these days whether they still actually have access anymore themselves. (Again, pointing to the above 'status' line.)

My flashbacks go back to the days of Julian owned/leased servers ... and me making the same comments and even offering to host that off-site location for the status advisories. Thinking about going ahead and doing somethng like that today still leaves me thinking it'd be a lost cause. Looking at today's newsgroup traffic, the Forum traffic, the initial thought would be "who'd remember yet another 'strange' non-associated URL" to go to for a status check ... and of course wondering if that status listing was actually valid, when would it be next updated, etc., etc., etc.

Share this post


Link to post
Share on other sites

I'm assuming you saw the other reports, both here and in the ng, and the official notice of connectivity failures, so I think we can take the quotes off of "outage."

Sorry I was not explicit... the "outage" I was discussing was for the newsgroups and forum, not the email for which was confirmed. There are a number of posts on the newsgroups from the couple of hours just before your post that things were back, mostly discussing the email outage.

I can not see where an inability for their servers to reach outside servers would have affected your access to both of these services which are driven by the client end connecting into their servers (Our servers were mostly reachable) but you must have been in an area not served by the "mostly".

Path: news.spamcop.net!not-for-mail
From: "Wazoo" <>
Newsgroups: spamcop
Subject: Re: "ISP resolved this issue sometime after Fri Nov 14 07:45:35 2008 -0800"
Date: Fri, 21 Nov 2008 16:27:21 -0600

Path: news.spamcop.net!not-for-mail
From: George Doscher <>
Newsgroups: spamcop
Subject: Spamcop mail down?
Date: Fri, 21 Nov 2008 18:43:29 -0500

Path: news.spamcop.net!newsfeed-3001.bay.webtv.net!news.glorb.com!postnews.google.com!r40g2000yqj.googlegroups.com!not-for-mail
From: David Topping <>
Newsgroups: spamcop.help
Subject: SpamCop Email Service down! (NNTP and forum as well)
Date: Fri, 21 Nov 2008 15:57:20 -0800 (PST)

Path: news.spamcop.net!privacy.net!me
From: Will Wilkinson <>
Newsgroups: spamcop.mail
Subject: Webmail down
Date: Fri, 21 Nov 2008 22:46:24 +0000

Path: news.spamcop.net!not-for-mail
From: "D. T." <>
Newsgroups: spamcop.mail
Subject: Re: Webmail down
Date: Sat, 22 Nov 2008 00:26:42 +0000 (UTC)

Path: news.spamcop.net!not-for-mail
From: George Doscher <>
Newsgroups: spamcop.test
Subject: Test
Date: Fri, 21 Nov 2008 18:55:31 -0500

Path: news.spamcop.net!not-for-mail
From: George Doscher <>
Newsgroups: spamcop.test
Subject: Re: Test
Date: Fri, 21 Nov 2008 19:00:06 -0500

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×