Jump to content

carlo

Members
  • Posts

    6
  • Joined

  • Last visited

carlo's Achievements

Newbie

Newbie (1/6)

0

Reputation

  1. I have my mail forwarded in to Spamcop, then Spamcop set to forward it out again. It's been this way for quite some time, but this afternoon, something has gone wrong with the outgoing forwarding, so every non-spam email that should get forwarded out from Spamcop never makes it to the POP acoc**t I check, and generates a bounceback like this: From: Mail Delivery System <MAILER-DAEMON[at]c60.cesmail.net> Date: 31 May 2007 20:40:36 -0400 Subject: Delivery Status Notification (Failure) To: SRS0=Jq6k=LB=gmail.com=clongino[at]srs.perfora.net The following message to <xxxx[at]c-lo.net> was undeliverable. The reason for the problem: 5.1.0 - Unknown address error 550-"won't relay to xxxx[at]c-lo.net" If I mail the xxxx[at]c-lo.net address directly from Gmail, the messages get through just fine. Any suggestions?
  2. You pretty much completely missed the point, but whatever. I think at this point my time would be more fruitfully spent looking for another anti-spam company to give my business.
  3. It's doubtful too many people have their email going to 2 separate places -- otherwise it would be quite difficult to ever notice this problem was occuring. And without that type of setup, this "evidence" and "data" we have to show to seem to prove to you people that there's a problem won't exist.
  4. I've had several messages the last few days disappear into the ether somewhere -- I have my email address set to forward to both my Spamcop address and a Gmail account as a backup, then Spamcop forwards to another external email address. There have been quite a few messages over the past couple days (and maybe longer) that have shown up in the Gmail account, but haven't been delivered to my inbox nor appeared in Held Mail. Any suggestions as to what's causing this or how to fix it?
  5. I've got a Spamcop e-mail account. Mail that comes in is forwarded from an e-mail address, then is forwarded out to another. I've noticed the last several days that a lot of legitimate e-mail has been getting sent to my held mail folder, though some is coming through. I checked out the headers from one: X-spam-Checker-Version: SpamAssassin 3.0.0 (2004-09-13) on blade2.cesmail.net X-spam-Level: X-spam-Status: hits=0.3 tests=AWL,FORGED_RCVD_HELO,HTML_50_60,HTML_MESSAGE version=3.0.0 X-SpamCop-Checked: 192.168.1.101 64.202.189.4 64.202.166.30 X-SpamCop-Disposition: Blocked bl.spamcop.net That last IP address in the X-SpamCop-Checked would appear to be the server of my e-mail host, and it's on the Spamcop blacklist. I'm a bit confused as to where to go from here so my legit e-mail doesn't keep getting held up. Any suggestions? thanks.
  6. SpamCop appears to be eating some of my mail. I have my email address set to forward to my SC account (and to a Gmail account also), the SC account then forwards to another account I my server which I then POP from. Several messages over the last few days have shown up in Gmail, but never in my Held Mail SC folder or my Inbox. Anybody else seeing this, and any ideas on how to fix it?
×
×
  • Create New...