Jump to content

shreff

Members
  • Posts

    57
  • Joined

  • Last visited

Everything posted by shreff

  1. AHHH, this FAQ seems to disagree w/ that FAQ section 7 OH oh, that seems wrong. It is how to change name used here on forum, not on webmail. So there's a need for this replacement in parrallel to the old one by letting the current (old) one expire this month?
  2. Steve, Wow. Some of that goes over my novice Email user knowledge. I leave grey listing on to simply not get spam. No more than 3/wk in the Held Mail folder. (But thanks for doing such a thorough explaination. Can I bug you on that dropped address idea? I have been curious if it's feasable to change my address from GoK75 to K75. But that would mean dropping one to create the new one. Could you point out a FAQ where I can read about how that would occur before my $30 annual dues are up in September?
  3. Actually Steve, this is important since you mention it.I don't need spamcop to filter my personal Email client. I only use it as web-mail for a public Email address. So I always interface via the web. But filters have been unreliable, say they filter mail, then there is nothing in the folder it was supposed to send to. Hence my question about how the two techniques interfere (filters and whitelists)
  4. Uh, except for the term dropping. See in my held mail folder there where 2 kinds of reasons, and the one about being blocked w/o SpamAssassin confused me. ------------- From: "AZGBC" <them [at] chapters.usgbc.org> Subject: August 2009 Central Branch Announcements- X-SpamCop-Disposition: Blocked cbl.abuseat.org ------------- From: <someone [at] alerts.careerbuilder.com> Subject: CareerBuilder.com Job Matches X-SpamCop-Disposition: Blocked SpamAssassin=7 -------------
  5. HOLY COW such a quick replies, Thanks. Excellent support. OK, that's done. However I cannot edit the original post to clear out Emails as Farelf recommends: "The message you posted should ideally be 'munged' to further protect your email..." It seems like he must have anyway, I don't see any [at] symbols. BTW you mention filters, there are those also on my own account. How do they interact with whitelists? Is it different/better to put a domain in my own filter rules or my personal whitelist? I assumed the latter and did so since I've had (personal) filters get ignored in the past.
  6. I have read FAQ and understand cbl.abuseat.org is a block list. Am I to understand that the email an organization has sent me is coming through a nasty server with lots of spam originating there too? I assume the solution to this is to put the domain in my whitelist. Or if that domain is a risk for receiving spam, perhaps I must also include the user left of domain. But I want to know if whitelist is the proper solution for a nasty domain? Here's the header, I didn't fully understand what to include from the pinned explaination, which I cannot see now. Content-Language: en-us Content-Type: multipart/alternative; boundary="----=_NextPart_000_0103_01CA1526.418A3E80" Date: Tue, 4 Aug 2009 17:08:58 -0700 [08/04/2009 05:08:58 PM MST] Delivered-To: me [at] spamcop.net From: AZGBC <them [at] chapters.usgbc.org>Add them [at] chapters.usgbc.org to my Address Book List-Unsubscribe: <mailto:some code [at] lists.usgbc.org> MIME-Version: 1.0 Message-ID: <LYRIS-18508226-959454-2009.08.04-20.23.34--me#spamcop.net[at]lists.usgbc.org> Received: * (qmail 9633 invoked from network); 5 Aug 2009 13:07:07 -0000 * from unknown (192.168.1.88) by filter8.cesmail.net with QMQP; 5 Aug 2009 13:07:07 -0000 * from lists.usgbc.org (64.191.214.10) by mxin1.cesmail.net with SMTP; 5 Aug 2009 13:00:54 -0000 Return-Path: <them [at] chapters.usgbc.org> Sender: "AZGBC" <them too [at] usgbcaz.org> Subject: August 2009 Arizona Chapter Hot Topics Thread-Index: AcoVYO1j4voXqAFhS62eZn7+k9hg4A== To: "my name" <me [at] spamcop.net>Add me [at] spamcop.net to my Address Book X-Authority-Analysis: v=1.0 c=1 a=e8ZqhbnPf5UA:10 a=i8j2RIqPAAAA:8 a=wItniZhCAAAA:8 a=GtyeyTBGAAAA:8 a=jUwznEUyAAAA:8 a=AAvYLDLOAAAA:8 a=D0E7gLGeAAAA:8 a=bZubpC6RAAAA:8 a=y8I0kRxo58fHy9MV16wA:9 a=fn4KMekD9_QFveZFJaQA:7 a=rsFEytSwQTWJDBPQQOYlypS9ER0A:4 a=AnPQJl_LLbYA:10 a=cBY1HIx_dgUA:10 a=WjJal50LLiUA:10 a=vVRRvJnwi4IA:10 a=p2ikTtrZeIMA:10 a=tP_JIJnmG-0A:10 a=s2loLT2QvaoA:10 a=6Tv62J74zuAA:10 a=xX4ChL36oxYA:10 a=qoc59kaA1K8A:10 a=mF_JCN53VhjDcN5_:21 a=mG_cfGIjfYH-TkNl:21 a=yMhMjlubAAAA:8 a=SSmOFEACAAAA:8 a=d77Vm_4nfleKYYGAdDgA:9 a=qG6NE0mSNoCotnO2omEA:7 a=D6rGT4mo4n2LI_r0iEJWbWi2BEwA:4 a=TnagoCwi2LmBXNuH:21 a=JLCCALe2RF-hvjE2:21 X-CM-Score: 0.00 X-IronPort-Anti-spam-Filtered: true X-IronPort-Anti-spam-Result: ArwCALZqeEpE5vEtkWdsb2JhbACCKhMYl1sBAQEBCQsKBxMDqXQJj2yCNxSBTQWEHiE X-Mailer: Microsoft Office Outlook 12.0 X-spam-Checker-Version: SpamAssassin 3.2.4 (2008-01-01) on filter8 X-spam-Level: * X-spam-Status: hits=1.8 tests=DATE_IN_PAST_12_24,HTML_MESSAGE version=3.2.4 X-SpamCop-Checked: 64.191.214.10 X-SpamCop-Disposition: Blocked cbl.abuseat.org
  7. To clarify this for me and all, does that mean you are using POP to move mail off other servers and into this one? That's what I understand it to mean. So you are reading Email on Webmail. The other method would be to use POP to move Email off here and read it on another Email client like Outlook.
  8. Well, I came looking to see the results of my posting that there was no change to post#1, and am glad to see it was responded to in a positive way, the struck-out text. Now Kae, (amazingly we signed up 12 days apart in 2005) I have (almost) always had problems with HTML Emails on webmail old and beta. Once in a while one comes thru as a readable page. I think it's MOSTLY images in-line where there's problems, and that is addressed in POST#1 by TrevorB. I tried changing options but would never find a solution. Instead of blank, I get a page full of machine code gibberish. I think it's just a limitation of using webmail. Post here or a PM if you learn why things don't come thru. (I can't look at your link, it want's me to log in to email, yours?)
  9. I don't like this at all! Don't you think the list should show some amount of improvement? Are you guys really improving the areas that needed atention? I'm glad the "FAULTY MAINTENANCE PAGE" issue was pointed out, for example. Ive clipped out the repetitive items in the Confirmed & Unconfirmed lists, but I don't think you guys are showing any improvements were made. I have been using the new version for a few weeks, back when it really was a Beta version. -Now even that URL is wrong (the beta is no longer necessary) -The intermittent "read receipt" seems unfixed and still not mentioned in lists above. As I complained, the lists stay static as nothing is being fixed nor added!
  10. News about Beta Webmail once mentioned a forum to check B4 click Problem report icon but am only seeing a list of confirmed & unconfirmed errors by Wazoo at another shot
  11. Pinned can't find in dictionary nor the link there to glossary (where I am now) would like to know if pinning prevents us from replying to a message, or what it does
  12. I am one of those users who doesn't want to build a system, just use it. Nor understands why there are so many places for FAQ and help sources. In fact I suppose you suggest I write my delete solution in the FAQ. But niether of the 2 FAQs in the grey bar at top of screen say Email FAQ. The Forum FAQ doesn't seem were I put a WEBMAIL technique. Nor is it current. Your June post says it's under construction. I am not being mean, just can't follow the online help.
  13. Hi there. If you searched all over for help on how to Delete all messages in some folder on your webmail then you're in for a rude awakening. All I found was convoluted time-out avoidance schemes with using a mail client. Or discussions about the Held Mail mailbox. I just deleted over 500 messages in a folder, and left the lower folders inside intact! Thank goodnes it's possible. Just go to folder manager screen, click button/box for that folder, and select action"Empty Folder. Why this is not even in the folder-screen-Help is sad. But it works! All lower folders are not touched.
  14. Dang, so many tests. And VER is still an unknown thing to many of us. All I wanted was a way to get a notice if I have held mail. So, are there really that many bugs? And since I am not one using a client to read my SC account mail, I guess the only way to get a valid report is to never look in the Held Mail folder betweeen scheduled report dates. Am not sure on this, but am not checking folder either. Regardless, I sure believe I've gotten blank reports even though have not looked in folder since mail arrived there. Very screwy indeed. Conclusion, HELD MAIL reports don't work.
  15. You might confuse less if there really was a LINK. Is there *NOT* one if reading within SC webmail maybe? I'm a smart guy, and am already feeling intimidated. Why are SPAMERS smarter than everyone else, well, normal people?
  16. I don't know. But thanks for the idea Waz. I could read their support, but do you think if it was available that it would be really obvious in the setup instrucions? They tell us to send out of the SMTP server with authentication (smtpauth.earthlink.net)
  17. This stuff is so over my head. I use Webmail, what is Mailhost? In fact, I usually just read the Email accnt forum. Do we really need to become such time consumed tech wizards in order to thwart spam? You are alone compared to everyone I live with. They could never spend the time to understand this technique you mention. I myself am reading forums just to get up-to speed. But it does take lots of time away from life.
  18. Whoa Waz, you're off topic! Why compare my Webmail interface (via Netscape 7 on OS X) to a MAIL CLIENT? Shame shame shame However, using your examples, I could actually point and click on the links in this one: in #4132 Lets figure out why it works but my Webmail message doesn't. And this was the real need for help. If they are getting some content in the Held Mail Report, why don't I? (although they get garbage messages of binary files)
  19. Hey, that port 25 has gotten me. And because I'm no IT guy, I just suffer. It's when I go to the public WiFi site and try to send out mail through my SMTP server off my mail client. It tells me sorry, there's no port 25. So I assume it's part of the network filter. Hey, it's free Wi Fi, so I just wait to be back at my ISP to send mail. Maybe you know of a workaround like using port 2500 when at the public site. I could look into setting that up as separate account to use when not at home. Just thinking. But really clueless.
  20. I set-up "Options" to send me a held mail report once weeekly. I don't get spam, (lucky) but wanted to know those occasions when something ended up there so it didn't get deleted w/o my knowing. I suppose the report would show what's in there However all I see is just like this guys post: 2004 here's mine: Held Mail Report for gok75[[attt]]spamcop.net <http://webmail.spamcop.net> Report spam: <http://mailsc.spamcop.net/reportheld?action=heldlog> 1) anyone get these links to work by clicking? I think the <> disables the hypertext feature 2) anyone see a true list of mail
  21. sir, I see these as 4 FILTER OPTIONS But I don't quite get how they relate to the original thread about Except one option is "rules to be applied in any mailbox". But Jeff G. was telling a whole different way to apply a filter to another mailbox. I don't see that other way. That's all.
  22. Thanks, yes I did that, now I see the returned email you call out above. Inside I see a few lines. processing: subject: warning: may be saved: http://www.spamcop.net/sc?id=z762382405zda...04ede6e1f0b982z the last one will take me to a report page. All along I thought the report was already done from clicking the "Report as spam" link. But this is the only link I get. I guess I get to all the others you mentioned from w/i this SC.net window. now I must finish the report from there.
  23. That's not what I see. I may see a different Webmail interface using Netscape on a Macintosh? Why would that make a diff I don't know. What I do see is the FOLDERS icon and a FILTERS icon because I've allowed it to be displayed atop the window. That's the only funnel icon that I get. However if I go there, it allows me to enable "Allow filter rules to be applied in any mailbox? "
  24. it would seem to save everyone time to put a link to here in the Held Mail FAQ or Reporting which some have noted elsewhere, all it does is say what to report, not how! EDIT: This post was originally made as a follow-on to a tutorial at http://forum.spamcop.net/forums/index.php?showtopic=3520 ... Wazoo extracted it from that Topic, moved/Merged it into a Topic started by the same user in a different Forum ....
×
×
  • Create New...