Jump to content

swar

Members
  • Posts

    13
  • Joined

  • Last visited

swar's Achievements

Member

Member (2/6)

0

Reputation

  1. Thanks, David. It's refreshing to see how people in this forum are willing to share their time to help others. 1) I have asked my Internet E-Mail service provider to remove any spam filtering on purpose. Because I don't want to have to check held email on 2 separate locations. 2) I'm wondering why, indeed, because a mail that starts with "Top 5 Hot Sexy Tips" should not be too difficult to catalog;-) Is SpamAssassin working fine for you lately? Couldn't that be the reason for a surge in such unheld spam? 3) good question 4) I have not used grey lists as yet, because I'm not ready to wait for an hour for some emails. If I can do without that, then I prefer. Cheers! Mariano
  2. Thanks for your help and time. I have managed to add my forwarding emails in the mailhosts tab, though it was only taking one from the same server. I assume all email addresses from that server will be included in that, right? Regarding the filtering, what I don't understand is that I had set SpamAssassin to be active (was already before) and set the threshold to 4 instead of 5, so it should be more sensitive to spam. But the email mentioned below went just through. I have also all possible BL checked.
  3. Thanks for the info, but this is still very complex. Can anyone post a simple step by step procedure to do that? I have gone through the different documentation and it's very confusing. Say I have 2 addresses (a and forwarded to one spamcop account ©. What should I enter in the configuration? Also I understand this as a way to avoid reporting my forwarding server as spammer, but how would this solve the problem listed above of spam going through? Thanks for any additional help. As I said before, I ordered 4 spamcop accounts because it seemed easy to set up for basic spam filtering. I understand that it's a complex subject and that you may have lots of possibilities for improvement, but there should be a default config that does a good job, without having to lose time in understanding the whole subject. Any further help much appreciated! Mariano
  4. Hi, I have been also facing a big increase in unheld spam since a couple of months. I have checked the answers here and tried changing some parameters in my filtering options, but it doesn't seem to work. I checked all black lists available, reduced SpamAssassin level to 4, yet the following mail just went through: === Return-Path: <comedic[at]mobogogo.com> Delivered-To: <x> Received: (qmail 2197 invoked from network); 2 May 2009 09:37:46 -0000 X-spam-Checker-Version: SpamAssassin 3.2.4 (2008-01-01) on filter8 X-spam-Level: X-spam-Status: hits=0.0 tests=none version=3.2.4 Received: from unknown (192.168.1.88) by filter8.cesmail.net with QMQP; 2 May 2009 09:37:46 -0000 Received: from smtp2.net4all-dns.com (HELO smtp2.clm.net4all.ch) (80.80.228.43) by mxin1.cesmail.net with SMTP; 2 May 2009 09:37:21 -0000 Received: from mail5.clm.net4all.ch (unknown [10.3.0.5]) by smtp2.clm.net4all.ch (Postfix) with ESMTP id 878B413EF8 for <x>; Sat, 2 May 2009 11:37:45 +0200 (CEST) Received: by mail5.clm.net4all.ch (Postfix, from userid 8539) id 5133A6065573; Sat, 2 May 2009 09:37:45 +0000 (UTC) Delivered-To: <x> Received: from avas2.clm.net4all.ch (avas2.clm.net4all.ch [10.4.0.2]) by mail5.clm.net4all.ch (Postfix) with ESMTP id 44798606556C for <x>; Sat, 2 May 2009 09:37:45 +0000 (UTC) X-Greylist: Passed host: 79.2.166.4 Received: from bwiqfta.telecomitalia.it (host4-166-dynamic.2-79-r.retail.telecomitalia.it [79.2.166.4]) by avas2.clm.net4all.ch (Postfix) with SMTP id 8E317B0002 for <x>; Sat, 2 May 2009 11:37:44 +0200 (CEST) Message-ID: <89l1________________________________________.com> Date: Sat, 02 May 2009 09:37:43 -0100 From: Barness <comedic[at]mobogogo.com> MIME-Version: 1.0 To: <x> Subject: Top 5 Hot Sexy Tips to Spice Up Your Love Life Beefore It's Too Late Content-Type: multipart/mixed; boundary="------------069F5ECA0E5F" X-Net4all-MailScanner-Information: Please contact the ISP for more information X-Net4all-MailScanner: Not scanned: please contact your Internet E-Mail Service Provider for details X-Net4all-MailScanner-SpamCheck: X-Net4all-MailScanner-From: comedic[at]mobogogo.com X-SpamCop-Checked: 80.80.228.43 79.2.166.4 X-Antivirus: AVG for E-mail 8.5.323 [270.12.13/2091] === I am forwarding all my mails from my official address swarsystems.com, hosted on net4all.ch servers, then POPing mails from these spamcop accounts. When I first joined SpamCop, it was working pretty well, without any specific configuration, which is what I wanted, because I'm neither qualified in that domain, nor have time to try it. So your help on this matter would be very much appreciated. I am also no longer reporting any emails as spam, because I was told that it was blacklisting the net4all.ch server from which the mail was transferred. Is there any solution to avoid that? Thanks again. Mariano [edit] spam munged <x> for public display
  5. Well, I have again some email that don't seem to reach... They are forwarded from my ISP, that are located in Geneva, Switzerland. Can you have a look if there's anything blocking at your end? Thanks. Mariano
  6. Well, I don't know much of the subtleties of email forwarding, but the result is the same. My ISP have checked and they say it's not at their end... Can someone at SpamCop still check if nothing is wrong with their own server? My accounts are swar and swarsales. Thanks. Mariano
  7. Hi, I am not receiving any email since yesterday. I checked with my host, and they say their mail servers are doing fine. If I send a mail to one account that doesn't go through Spamcop, I receive it, but if I send to one forwarded to a spamcop account, then I never receive it. Please check asap! Thanks. Mariano
  8. Thanks a lot to all of you for your constructive replies. I now got to understand why gmail accounts were globally held because of specific gmail spammers. I'll try the solutions you mention to avoid missing valid email from clients. Regarding my personal domain email getting stuck, it's probably one of the net4all servers that got blacklisted. But it's not a big issue, because I have now whitelisted most of my accounts and they are going through. I'll check carefully what other addresses get stuck and let you know in case I don't find the reason. Thanks again.
  9. Thanks for the feedback. When I see valid emails that get stuck, I forward them and whitelist them. But each address is different. I am running a business. I can't expect all my clients to make sure they can email me beforehand... These false spam emails are mostly stuck because of bl.spamcop.net, so I assume it's because their originating server is blacklisted. How come this just happens all recently? Don't you have a problem with your list?
  10. Ok, I'm not a specialist in spam management and don't want to become one. In fact, I am paying a few SpamCop accounts to get rid of this. But since a few days I have a lot of valid email getting stuck in the Held list. Some of these are coming from yahoo, but many others from other sources, including my own server at net4all.ch. What can I/do I need to do to solve this problem, so that I don't need to go every day and rescue these stuck email from the held list (which as you understand spoils the joy of being at spamcop)?.. Please in simple terms, for a non initiated. Thanks. Mariano Moderator Edit: This post and the following discussion were split out from the Yahoo Blocked monster, made into its own Ropic, which was then moved to the E-mail Account Help forum section. PM sent to advise of these actions.
  11. Ok, but I tried checking other folders in the web mail, and didn't see that many mails. I tried deleting those that were there though, but each action is taking ages. Could you have a look at that and possibly clear anything that's not in the inbox? Once the response times are acceptable, I'll follow your instructions to avoid this to happen again. I am only using the account for POP mail, so was quite surprised that it would keep any messages after pooling. Thanks. Mariano swar [at] spamcop dot net
  12. That would be surprising; my inbox is empty (my email client does not leave messages on server).
  13. Hi, Since 3-4 days, the POP server (pop.spamcop.net) is extremely slow, so I often get a timeout within my mail client. Other mail accounts at other hosts work perfectly. I have the same problem when I try to access the mail through the WebMail screen; this takes ages to appear and often ends in timeout. Could you check what's going on? Thanks. Mariano swar [at] spamcop dot net
×
×
  • Create New...