Jump to content

JayBea

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by JayBea

  1. Hurrah! Back in action (at 8:27am BST). Thanks to Ellan and Wazoo for their assistance in getting the problems resolved. Jules
  2. I responded to the request, which entailed sending Akamai a Traceroute to a specific server. I don't know if it was helpful to them as I managed to access SpamCop reporting for the first time for several days just before running the trace. However, I am unable to report again today so I have sent them another TraceRoute, which seemed very similar to the first. Jules
  3. Thanks for the information. It sounds like I have exactly the same problem as the person who posted the newgroup message, including the same Akamai server and destination in the same IP block. The football link sounds plausible (it has been causing problems on corporate networks), so I guess it is something we will have to put up with for a few weeks. I was going to reply to the newsgroup, but that would mean using Outlook Express! Jules
  4. I have been unable to complete the reporting of spam since Friday due to a lack of response or a very slow response on members.spamcop.net. If I wait long enough I usually get a Gateway Timeout - In read error; for example: The proxy server did not receive a timely response from the upstream server. Reference #1.c863554.1150643985.1a1c93c8 Is anyone else experiencing these problems? I am UK based, and I have tested reporting on two machines on the same connection and via the office network (using a different ISP connection) with the same result. Jules
×
×
  • Create New...