Jump to content

amanuensis

Members
  • Posts

    44
  • Joined

  • Last visited

Everything posted by amanuensis

  1. Yes, that has been deemed acceptable. I would add, however, that in any case in which the spam is even slightly modified, to keep a copy of the original for some time, just in case anyone questions it. Better safe than sorry. I usually keep my reported spam for a month or so before properly disposing of it in a medical waste bucket
  2. It's not worth it to modify the SW parser. You can do them manually if you choose in a second tab/window. Usually this kind of mangling goes away quickly because most recipients of the spam don't bother or don't know how to unmangle the broken URL. They probably click on the mangled link, get nowhere and give up. Even the most hardened spam lover doesn't want to do any work to get to a drug site - the next spam will probably not require unmangling. People who actually read spam to buy product are not the brightest bulbs on the tree. For spammy, it's a self-defeating technique. In fact, there were a slew of them a few weeks ago and now I only find one a day, at most.
  3. Aha! I did have that box checked to apply filter rules when logging on. I unchecked it. Still, that means that the filter rules override the whitelist, right? I would expect the whitelist to always come first and the filters applied to whatever is leftover. Clearly this is not the case, at least when logging in. I will see what happens now, with the change I just made.
  4. No, it *is* released properly and goes to the Inbox and it *is* whitelisted. But if I don't actually download the email to my local computer right away, but leave it there overnight, when I log in again the next day I get a message that such-and-such have been moved to the Held folder, which is where I find them for the second time. It seems that the whitelist is not being used once the email is moved to the Inbox. I have not checked, but subsequent email from the same person might be sorted properly, but the first time I whitelist and release, this always happens. I suspect a bug. Try whitelisting and releasing, then logging off and back on an hour later and see what happens to the released email. I can't believe it's only me, but stranger things have happened than this
  5. Of course the real problem is that *everyone* pays for spam in the long and even short run, and Google is abetting the spammers by ignoring them. The are being proactive *for* spammers by doing nothing. It's the old case of "eating one's own dog food." If the top people at google are immune to spam then they simply don't care about it, thereby becoming part of the problem.
  6. Yes, it's a free service, but somehow google does make a lot of money, right? I haven't looked, but could there be click ads etc., in/on their blog areas? And for google to spend their precious time to investigate an SC or other report does cost them money. The service might be free (for now) but google doesn't want to invest the time/money to shut down abusers of their service. Somewhere, down the line, google gets money for their blog service. They are not a charitible institution - at least last time I checked.
  7. Lately, even though my blocking is set to block nearly everything, some spam finds it's way into my in box. I have SA set to 1 and all the blocking lists turned on. The obvious spam that gets into my inbox has no SA listing at all, the line is blank. Secondly, I have been finding real mail in the Held folder, which would not be so bad except when I whitelist and release it, it goes to the inbox OK, but if I log off and back on, it is moved back to the Held folder. And yes, I checked my whitelist and that particular address is there. Apparently SC ignores the whitelist or does not use it first when sorting. I don't know if these are bugs or simply the inability of any software to catch everything, but these are relatively obvious things that seem simple to take care of, especially the whitelist bug, which makes me hunt for real mail twice, and with hundreds of pieces of spam on three or four pages, it's a real PITA.
  8. so you are saying it's OK for google to refuse SC reports that prove their system is being used indirectly for spam? What about taxes? Do these blog sites pay taxes on the "Products" they shill? I think it would be better to report these google bloger/spammers to the SEC and IRS than try to stop google directly. And you are also saying that using a google blog to sell products via spam does not violate google's TOC? I have not bothered to look into this matter, but I do not consider this to be censorship anymore than blocking spam is censorship. If you broaden the line enough, the line goes away. Would google allow child porn on their blogs? Probably not, but isn't that also censorship? In addition, google does a lot of censorship in China, so it would not be the first time the issue arose. Bottom line is that for google it's the bottom line and nothing else that counts, IMO
  9. Well at least I don't feel so silly. Thanks for the effort. Maybe someone else can point out the area for the email address or the contact sheet for someone at the top.
  10. I looked through the FAQs but did not find any direct way to contact JT. In fact, I seemed to get into a loop. Can you or someone point me to the FAQ that has that contact information? Thanks, Amanu...
  11. I get some spam which references the google blog site as the "URL" (xxx.blogspot.com) Google, refuses to accept SC reports, and it seems that google also makes it difficult if not impossible to actually report this illegal activity, making me think they simply do not care. Anyone else notice this problem?
  12. It's just the prefix, if that's the proper word. Everything before the [at] sign. But it appears outside the actual email address as a nickname. Example: To: Henneryxx <henneryxx[at]spamcop.con> It is that first Henneryxx that is sometimes replaced by an "x" and other times left untouched. i think it's a bug. The actual email address is always munged properly. That's not my point. It's that "nickname" which corresponds to the prefix that I am concerned about. I would estimate that about half the time it's munged with an "x" and the other half it's left alone. Again, I don't mind *except* when it's my real prefix. Usually it's a nonsense name. Since the abuse desk knows it's from spamcop, it's trivial to get my real full address, hence making the munging moot in that case. Not all abuse desks are run by nice people, and sometimes the spam is actually reported back to the spammer, either directly or from the abuse desk. I assume that I can replace the prefix with an "x" since SC does it half the time, but it's a nuisance and it's a lot easier to simple cancel the report in these cases.
  13. I would like to add that this "prefix" is sometimes replaced with an "x" and other times it is left alone. This might be a bug in the parser rather than a requested feature. The fact that it is unpredictable makes me wonder about it.
  14. I use spamcop primarily to parse my email and secondly to report spam. I am not one who uses SC to "attract" and "punish" spammers, although I do like it. I am not an "activist" so to speak. Still, if SC does not consider a more careful parsing of the "To:" in an email, I will start moving my main email address from the current SC to another hidden address. I never considered my SC email address to be anything other than a spam-free address, which it is, in the main. But if SC doesn't keep it hidden, then eventually I will not be using their system as my primary email address, but rather another one which receives little spam. This is not to SC's advantage, since they want lots of spam, for financial reasons, but nevertheless, it is certainly not in my favor.
  15. Then why mung at all? I assume you do not, that you send all your reports "in the clear" Many prefer munging, and until my prefix is not used in a report, I will be canceling these particular reports. If SC doesn't care, neither do I.
  16. Until the email ID is removed from a 'munged" report, I will be canceling any spam report that bears my email ID or prefix. This will probably be about 40% of my email submissions, which will let these spammers go without a report. This will also mean that I will be deleting rather than quick reporting any spam I get. If I cannot check each and every spam, I will not report it through spamcop unless they remove my name from their so-called munged reports. I am just canceling any report that contains by name. I would hope everyone would do the same until this bug is fixed
  17. Some spam arrives with the following in the To: line abcde <abcde[at]spamxxx.con> Where clearly the "abcde" gives away the user's name or prefix. Sometimes that prefix (or userid) is a random name; but when it's a user's actual ID, it is almost equivalent of not munging the address, since the spammer probably knows it's a spamcop address from other data. Would it be too much to have the parser for the munging also remove the prefix before the <....> ? At least in the case where that ID is identical to the user's email address prefix? Just asking.
  18. Headline: Earthquake disrupts Internet access in Asia "As a result, Taiwan's telecommunications infrastructure was hit hard, with just 40% of international calling capacity to the U.S. functioning normally, Chunghwa Telecom Co., the country's largest operator, said in a statement. Calling capacity to Japan and China was also affected, with 11% and 10% of capacity operational, respectively, the company said. Damage to the cables also disrupted Internet access in China, Hong Kong and Singapore, Chunghwa said, noting that it will take up to three weeks to repair the affected cable systems. In Beijing, a China Network Communications Group Corp. (China Netcom) representative, who gave only his surname as Chen, said some international connections had been affected. That disruption left some international Web sites accessible in Beijing, while others could not be reached. Chen did not know when full service might be restored. ..." Just curious if anyone else has noticed a drop in spam, at least from Asia. About 1/2 the spam I was getting came from Asia and many of the websites referenced were also in Asia. Today none of it was from Asia. reference URL, FYI: http://www.computerworld.com/action/articl...rc=news_ts_head
  19. Since I started using Spamcop when it first began and used a C/R method many moons ago and am a paying reporter who has never engaged in any of the activities you describe, I do not think your use of "fellow" is entirely proper. I am practically a charter member of SC. I have no "fellow" reporters. I am a unique individual with no ties or connections to any other spam reporter using SC. Your use of "fellow" is not unlike the use of "we" or "your." I am not part of any group of reporters using SC.
  20. Do you mean one line per PSRR in the report? That is not my concern. I am referring to the actual section in the reporting preferences area, which, at least for me, has only one line for *all* PSRRs, presumably separated by spaces. Amending my original thought, two PSRR lines would be sufficient: one for default checked, one line for default unchecked.
  21. That is an excellent idea. If we had separate lines for each PSRR with a yes/no default option for each one, rather than a single line as is presently the case, everyone could be satisfied. However, it seems that the default "no-checkers" have won this skirmish
  22. To my knowledge and best of my memory, this box has always been checked by default. I added uce.gov quite a while ago and until today they were always checked. That other thread deals with both what I noted and also default recipients which is something else. If this was a bug, it was around for a long time. It seems logical to me that if I choose a recipient such as uce.gov that I would want it sent to them by default.
  23. I have been copying uce.gov on spam reports as a Public Standard Report Recipient, and until yesterday, the box on the report was checked by default. Today I see that the box on the report form is now unchecked by default, at least on my form. Since I only have this one Recipient, I cannot tell if this is only related to uce.gov or if it's something new altogether.
  24. I just attempted to report some spam and was bounced from the server. Unfortunately all my spam was marked as processed so I had to submit them manually. When I did the first one I got the server error message: Service Unavailable - Zero size object I also note from the server status graph that the server has stopped sending reports, which probably explains the error. I also trust someone reading this will alert the proper people.
  25. I just set up an SC forward to one of my mac aliases and sent several emails to my SC account from several different email accounts and two different ISPs It first appeared that all the email did get lost; but just a few minutes ago they all appeared on my mac account. The delay was about 3 hours. Checking the headers, this delay appears to be between the SC sending/outgoing server and the mac mail system. SC incoming email received and forwarded the mail almost immediately to the SC outgoing server. This does not resolve the problem, but my mail did not get lost. It may be possible that the problem has been resolved and I just received the "stuck" email.
×
×
  • Create New...