Jump to content

samcop

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About samcop

  • Rank
    Newbie
  1. I've been having the same orange email problems and found a solution that should work for people with their own web hosting account. In outlook or whatever, change the outgoing mail server to your own (mine is mail.pearlware.com) and set the outgoing port to 587 instead of 25. With a bit of look your hosting server will pick this up and it should work. You may need to allow access to port 587 in your firewall config and maybe you need to talk to your hosting people to get 587 enabled but chances are it is already active. Hope this helps someone. By the way if you get spam from something like xfnbrl[at]pearlware.com, its not me, honest, somebody is sending loads of emails like this so I suppose it is only a matter of time before I get blacklisted, then I am back to square one.
×