Jump to content

[Resolved] Popgate not fetching from AOL accounts


Recommended Posts

For the last few days, Spamcop was not fetching mail from my Hotmail and AOL accounts. Both of them were receiving "Invalid Password" errors, and both were using popgate.cesmail.net as the POP server. I fixed the Hotmail account by switching to popgate2.cesmail.net, but AOL is still having problems. Does cesmail no longer support AOL?

Link to comment
Share on other sites

I use "imap.aol.com" as the POP server value for AOL in my SpamCop options and it works fine...has for years. For Hotmail, I recently switched to "pop3.live.com" using SSL (as per a recent announcement here). Popping a free Yahoo account seems to be broken, however.

DT

Edited by DavidT
Link to comment
Share on other sites

Popping a free Yahoo account seems to be broken, however.

I had stopped a while back but had some messages in my yahoo account I wanted a couple of weeks back, so tried a few things again.

It is currently working for me with the New Yahoo Mail (not Classic, which was my fix the last time) and popgate2.

Link to comment
Share on other sites

It is currently working for me with the New Yahoo Mail (not Classic, which was my fix the last time) and popgate2.

I tried switching to the New Yahoo Mail today and nothing has shown up yet via popgate2. I'll try deleting and recreating the entry.

DT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...