Jump to content

More problems in Georgia!


Recommended Posts

The "disappearing folders" issue reported here earlier is only the tip of the iceberg. When trying to reach the webmail page, I just got this:

A fatal error has occurred

Could not connect to database for SQL SessionHandler.

Details have been logged for the administrator.

Also, I can't send email using SpamCop's SMTP (smtp.cesmail.net) as the server is refusing connections, as is the POP service...here's the error just encountered in my mail client:

Peer connect failure (the host has refused the connection)

When trying to go to the newsgroups to see if anyone else had reported problems, the "XOVER" retrieval commands took about 300% longer than usual.

I think that there are some serious problems with the data center and/or servers in Georgia that host all these services! The forums server seems to be the only one that's fully functional.

DT

p.s. - now the Reporting Server Status graphc (pulled from server "Delta2") isn't working, either.

Edited by DavidT
Link to comment
Share on other sites

p.p.s. - Confirmation of my observations of the situation in GA, from the webmail login screen:

Apr 25, 2009

* [10:31 EDT] Our datacenter suffered another major power failure this morning. We're bringing everything back online as quickly as we can.

ANOTHER power failure??? WTF????

DT

Link to comment
Share on other sites

Although someone has already tagged this thread as "Revolved," there's one server that's still not functioning -- it's "delta2.cesmail.net" which hosts the Reporting Server Status graphic displayed in the upper right-hand corner of the forums. This happened the last time there was a catastrophic outage at the data center -- perhaps it's not on the "remember to bring these servers back up" list?

DT

[edit] Though mail is back up the NGs are still out at this time, I'm removing the "Resolved" tag. Whether or not people might think to look here for NG matters is another matter but problems remain.

Edited by Farelf
Link to comment
Share on other sites

...

When trying to go to the newsgroups to see if anyone else had reported problems, the "XOVER" retrieval commands took about 300% longer than usual. ...

I'm unable to connect to NGs currently - error
A News (NNTP) error occurred: load at 25, try later
Sometimes that's "load at 24".
Link to comment
Share on other sites

The graph is now working. NG's are still down.

Wow! Joining the party late. Got home, started with thenewsgroups and ran into issues with that server. Fired up a shell and went searching. Found all kinds of oddities there. Started with a phone call, left a messgee for JT. While waiting, I tried what should have been a simple sh**down with reboot command ... hmmmm .. two of those now tagged in the process list as 'defunct' ... tried to do a forced reboot .... those are tagged as 'definct' in the process list.

There's a few of qmail-remote process listed with servers I don't have a clue about (which was the basic premise of my phone call to JT) .. qmail logs are simply stuffed at present.

Anyway, I finally slid over to another system to see if there were complaints here about the newsgroups and ran into this. Frigging amazing.

Guess at this point, I'm going to start killing off processes to see if I can get to a point where I can re-boot the news-server.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...