Jump to content

[Resolved] SPAMCOP Newsgroups


BlueRock
 Share

Recommended Posts

First, I did read Wazoo's post on this subject in Announcements. But, I am not allowed to post there, so I hope it is OK to ask about this here...

I want to make sure that the newsgroup servers are still down for everyone else, so I know that I don't have a problem on my end. Assuming the servers are still down, is there any more information on what is wrong, or when it might be fixed? I have not been able to access the newsgroups for days.

Whenever I try, I get an error:

400 load at 37, try later

Thanks!

Link to comment
Share on other sites

I confirm it is still down for me, BlueRock. You might have come across David T's suggestion that the "load at" value indicates the server is thrashing itself internally, hence unresponsive to remote calls and normal service. I think he has (again) hit the nail on the head and you could assume while you see that message that it is 'universal', the news server has exceeded its load limit and is effectively isolated from all. We anxiously await a completely different error message to indicate some sign of progress <_<

Link to comment
Share on other sites

First, I did read Wazoo's post on this subject in Announcements. But, I am not allowed to post there, so I hope it is OK to ask about this here...

That Announcement thread is the latest information we have. The servers are still down and that is the error everyone is getting.

JT getting to the datacenter to do the necessary maintenance COULD be days away or he could be on his way there now.

Link to comment
Share on other sites

Thanks, Farelf and Steve! Now I know it is not a problem on my computer, or with my internet connection.

Now I know why I did not find the poss about the NG being down.

I looked for the 'error' displayed "400 load at 37, try later".

Any idea when the NG will be back on line??????

Link to comment
Share on other sites

...Any idea when the NG will be back on line??????
None - waiting for JT (owner) to do a manual re-boot or something (I guess he's got his hands full with the mail system). The news server is not taking remote instructions, Wazoo has been poking away at it to no avail.

[on edit]The server itself is alive, just not happy to to serve up the NGs (port 119):

Initiating server query ...

Looking up IP address for domain: news.spamcop.net

The IP address for the domain is: 216.154.195.61

Connecting to the server on remote port: 119

[Connected] The server greeted our connection with this message:

400 load at 37, try later

Query complete.

Initiating server query ...

Looking up IP address for domain: news.spamcop.net

The IP address for the domain is: 216.154.195.61

Connecting to the server on standard HTTP port: 80

[Connected] Requesting the server's default page.

The server returned the following response headers:

HTTP/1.1 200 OK

Date: Wed, 29 Apr 2009 05:35:59 GMT

Server: Apache/1.3.27 (Unix)

Last-Modified: Sun, 16 Oct 2005 01:15:58 GMT

ETag: "146b1-f69-4351a9ce"

Accept-Ranges: bytes

Content-Length: 3945

Connection: close

Content-Type: text/html

Query complete.

In accordance with results noted by Wazoo elsewhere.
Link to comment
Share on other sites

Well, I don't know whether it is progress or not, but the load is now at 40! - whatever that means!...
On casual observation, the universe appears to adhere to Murphy's Law. Almost certainly 40 is worse than 37. Or 38 ... 39. I have no idea what it means either but applaud the stark and absolute avoidance of units of measurement which could only compound the incomprehension.
Link to comment
Share on other sites

47 now....seems that new connection attempts increment the number. The problem would likely be solved by a visit to the data center by one of the admins, but they're not answering Wazoo's requests to do so.

I have been watching it all morning. I have seen it go up as high as 48, and then come back down to 42.

I wonder if the "load" is simply measuring the number of current open connections to the server. I don't know, just speculating.

I am beginning to wonder if SpamCop has simply decided to use this failure as an excuse to eliminate the news servers, in favor of these forums.

Link to comment
Share on other sites

I have been watching it all morning. I have seen it go up as high as 48, and then come back down to 42.

I was able to log in agan today. Been busy poking around, doing some of my own hacking, doing a lot of research.

I wonder if the "load" is simply measuring the number of current open connections to the server. I don't know, just speculating.

"load" actually includes a lot of things besides connections .... right now, the prime issue is a 'supervise' task that's spawning and almost immediately going 'defunct' .. then re-spawning .. over and over.

I am beginning to wonder if SpamCop has simply decided to use this failure as an excuse to eliminate the news servers, in favor of these forums.

Funny. Currently have a bit of a dialog going on with Ellen (who shelled in back on the 27th and had remained there until she verified that it really was here and logged out) where I brought up the same scenario. I was conjecturing abot doing the same thing I did when the newsgroup archiving died a few years ago and installing a news-server on this server ... but had noted that the links for the archives hadn't been changed in so many places for the 'new' location, wan't sure what good starting a news-server 'here' would do ... for example, who'd know it 'here' and running?

Link to comment
Share on other sites

Funny. Currently have a bit of a dialog going on with Ellen (who shelled in back on the 27th and had remained there until she verified that it really was here and logged out) where I brought up the same scenario. I was conjecturing abot doing the same thing I did when the newsgroup archiving died a few years ago and installing a news-server on this server ... but had noted that the links for the archives hadn't been changed in so many places for the 'new' location, wan't sure what good starting a news-server 'here' would do ... for example, who'd know it 'here' and running?

I remember discussions to that effect, when newsgroup archiving died, which is why I speculated that SpamCop might have some desire to eliminate the newsgroups altogether.

I hope not.

In your on-going dialog with Ellen, did she have any information as to SpamCop's intention towards newsgroups?

Link to comment
Share on other sites

I remember discussions to that effect, when newsgroup archiving died, which is why I speculated that SpamCop might have some desire to eliminate the newsgroups altogether.

Some confusion involved there. The newsgroups, Forum, e-mail are all run on hardware owned and maintained by JT, owner of CESmail among other things. This is in contrast to the Cisco owned IronPort owned SpamCop.net hardware and company.

In your on-going dialog with Ellen, did she have any information as to SpamCop's intention towards newsgroups?

I've answered that to the best of my ability in another Topic/Discussion dealing with the disappearance of those links.

Link to comment
Share on other sites

Just chatted with JT on-line. Although I convinced him that the newsgroup server wasn't totally dead, he's also thinking that the hard-drive is hosed, pointing back to the probability of foing the last re-boot without shutting down (specifically, the power failure) He will wander over in that direction when time becomes available, noting that it's way down on the list of other critical stuff that needs attention first.

Just checking... I just saw this post. Has anyone heard anything in the last 3 days about the news server? Has JT had a chance to look into the problems with it? Just checking... I hadn't realized that there were problems with it until I tried to log in to check messages there. :(

[moderator edit] Moved from Announcement - answer as above.

Edited by Farelf
Link to comment
Share on other sites

Well, this morning, it was 42! I was hopeful, because as a fan of Douglas Adams, I know that 42 is the Ultimate Answer. But, when I checked later, it was 43. :(
Evidently the 'proper' number is a recipreversexclusion.
Link to comment
Share on other sites

Has anyone heard anything in the last 3 days about the news server?

No, not really. We're all hoping that JT or Trevor will take the time and trouble to go back to the data center and restart the news server, something they evidently didn't do after the latest server catastrophe.

DT

Link to comment
Share on other sites

Maybe, But that would make the newsgroup server either a Bistromathic Drive, or a restaurant!
Actually, it's doing a pretty fair imitation of Marvin right now. "I called for succour in my loneliness, but did anyone come? Did they hell. My first and only true friend was a small rat. One day it crawled into a cavity in my right ankle and died." Was that the leg he lost? I keep jotting down page numbers to check but they're always wrong.
Link to comment
Share on other sites

"Load at 52" -- can anyone make it go even higher? :P ...
Nope, that's what I see still. But it's an upward trend, guess it will increase over time. It's still talking to the rat. Every now and then it goes down a little for a while, when 'something' happens. Maybe when Wazoo prods it? As Marvin (50,000 times more intelligent than a human - and I believe I know that human - but doomed to serve) said, "The first ten million years were the worst, and the second ten million years, they were the worst too. The third ten million I didn't enjoy at all. After that I went into a bit of a decline." Until he found a coffee machine to talk to (tricky protocol - http://tools.ietf.org/html/rfc2324 - but he managed it).
Link to comment
Share on other sites

"Load at 60" this morning. Wazoo -- any further responses from TPTB?

Load currently at 66. Mounting withdrawal symptoms have forced me to figure out how to use this forum, an experience that resembled a tour of the Museum of Human-Factors Horrors.

Please count my vote for resuscitating the news server.

Link to comment
Share on other sites

...Mounting withdrawal symptoms have forced me to figure out how to use this forum, ...
Ah, a refugee, welcome.
... an experience that resembled a tour of the Museum of Human-Factors Horrors. ...
Not to depreciate your trauma but I take it life so far has at least spared you the abomination of Vista + Office 2007, the reigning exemplar of horrendousness. Be thankful, be strong, take solace in the shared anxiety concerning the restoration of the NGs; the lack of information is indeed worrisome ... Lord alone knows what has become of Mike Easter in the meantime and the fate of the .social crowd doesn't bear contemplation.
Link to comment
Share on other sites

"Load at 60" this morning. Wazoo -- any further responses from TPTB?

JT on another road trip "far away from those servers" ... suggests that perhaps next week-end as his next opportunity to have a look.

inn is in the unsupported section of the repositories ... when I reboot this system next time, I'll be looking at inn2, though the description seems to be overkill for a 'local' newsgroup and traffic load, but ....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...