Jump to content

[Resolved] Intermittent and hard to identify blocking


nuddicrous
 Share

Recommended Posts

We're experiencing a strange situation with our client's e-mail accounts, in that they are being intermittently blocked by spamcop because the addresses 'do not exist'. A popular ISP in the area is using the reputable spamcop software, and I was wondering how spamcop determines that addresses might not exist (when they clearly do).

Here is the failure response message that the ISP's outbound server generates:

The following message to <webtech[at]emmatt.com> was undeliverable.

The reason for the problem:

5.1.0 - Unknown address error 550-'found in bl.spamcop.net'

Reporting-MTA: dns; fipsb03.cogeco.net

Final-Recipient: rfc822;webtech[at]emmatt.com

Action: failed

Status: 5.0.0 (permanent failure)

Remote-MTA: dns; [67.222.96.155]

Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-'found in bl.spamcop.net' (delivery attempts: 0)

Our mail servers are primarily at mail.emmatt.com, on a shared server. The address listed is my own, and definitely exists... however, this happens on numerous accounts under the same hosting server, with different domains. Everyone who uses this popular ISP reports this intermittent issue when trying to contact us or our clients.

Could someone shed some light on this? Thanks in advance.

Link to comment
Share on other sites

Could someone shed some light on this? Thanks in advance.

Not without an IP to work with, no. The one in the rejection has never sent email so that can't be it.

First guess: a badly configured server blaming scbl when the error is 'no such address'

Link to comment
Share on other sites

Reporting-MTA: dns; fipsb03.cogeco.net
fipsb03.cogeco.net = 216.221.81.29 = smtp2.cogeco.ca

216.221.81.29 has been sending spam and going on and off the SpamCop blocking list for some time now.

It is not currently on the list. I see that we removed it from our list on Tuesday, October 20, 2009. No spam from it has hit our system since, so I'm thinking that Cogeco found and fixed the problem.

- Don D'Minion - SpamCop Admin -

.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...