Jump to content

spam getting through


Recommended Posts

Any suggestions here? Apparently spammers have figured out a new trick... they put MY email address in the "reply-to" field or somehow some processing puts that in there so that it's now getting through the spam filters. At first I thought it was the filters were broken, but then I checked the headers and saw that SpamCop passed it through because my email was in the reply-to field. This message was originally sent to my yahoo account, but then SpamCop picked it up (or it was forwarded...not sure which) and that's how SpamCop got it.

Is there some change I need to make to my configuration to make sure this doesn't happen? It is a relatively recent (last day or two) pheonomen, and it apparently only happens on Yahoo. Guess I'll have to go check my Yahoo settings, but if anyone has any suggestions here I'd love to hear 'em.

Link to comment
Share on other sites

Hi mrmaxx,

That apparently happens mostly when you have your own address(es) whitelisted. Should be no need to have it/them whitelisted, if that is the situation. Even if you didn't deliberately whitelist at any time it would be as well to check.

Yeah, spoofing your address for "reply-to" or "from:" is an old thing - probably unintentional. With some spammers just about everyone on their distribution list gets a turn to be sender and/or return address. Efficient use of resources :) Usually doesn't last long. Until the next time it's your turn on one list or another.

Steve

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...