Jump to content

19Apr04 (Web)Mail Issue


Recommended Posts

Hello,

Im not sure if this is the place to post this but I have searched the spamcop.net site and could not find a help email to send this too.

When I log into my account, the system tells me my inbox is empty, if i go to any of the other mailbox's I have(Draft, sent, trash, etc) they are empty as well. What is going on?

Can some one help me? If not can someone send me the email address or phone number for help at spamcop.net?

Thanks in advance for everyones help

Jonathan

Link to comment
Share on other sites

Hi guys. As per the pinned topic at this location , I'm having the same problem again.

This really shouldn't be happening. I *am* deleting the messages from the Trash folder (using the "Empty Trash" link). I even have the system set to delete messages over 7 days old when I login - though that's only a precaution as I *never* leave Trash in my Trash folder more than a day or two. (I get a LOT of spam.)

What's happening here, if I still have a lot of messages in my trash mailbox, is that the messages *aren't being erased when I tell them to be erased through your system*.

What's the deal with that? Any thoughts, suggestions, workarounds? I don't want to automatically delete email because I do occasionally delete things from my Held Mail folder that I didn't mean to delete and I want to be able to go back and retrieve them just in case.

Please help? This is a really annoying problem.

Thanks!

All the best,

--Jodi

Link to comment
Share on other sites

Hello SpamCop !

Every so often I mistype my email address or password,

and then SpamCop bounces back right away with a request

to try again.

Today is different. I typed the correct data, and Webmail

told me to try again. I repeated; same result. Then I

restarted my PC running W98SE & Mozilla, and now Webmail

just stalls when I try to log in. "Waiting for SpamCop" forever.

All I noticed that was different this morning is that I had

fifty SpamCop-related messages in my Inbox - none of

them the usual error messages that happen when SpamCop

goofs up the parsing somehow. It's as though your system

crashed and was restarted this morning; and my password

went South with all the rest of the bits.

Naturally, SpamCop is now busily accumulating the email

I'm receiving from all sources and sequestering it somewhere.

Or should I simply never try to log in during lunchtime ?

Here is the exact pattern of failure: Step 1. Go to LogIn page;

enter complete email address; then add password. Press

Submit. SpamCop immediately returns an error message to

the effect that I either didn't enter my complete email addy or

that I used the wrong password. So I try again with the same

routine. Then SpamCop makes me wait almost forever before

returning the same error message if at all. I clear my cache

and repeat. Same two step process repeats. Same result if

I reboot the 'puter. Always with the correct email addy & PW.

Followup: OK. I went away and did something useful. I came

back and entered the same email address and password as

SpamCop rejected before, and now they work fine. Why does

SpamCop have to obfuscate by pretending that my data were

incorrect ? Why not just state the truth and save us the worry

of wondering whether our accounts have been hacked ?

Best regards,

amenex

Edited by amenex
Link to comment
Share on other sites

Webmail is very slow for me, as well. IMAP is slow, too.

(edit1:) Oh, and it usually doesn't slow during lunchtime.

(edit2:) VER gives this error

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

(edit3:) Everything appears normal now

Edited by zachariah
Link to comment
Share on other sites

Not only are things on the slow end getting into Spamcop; the one time I _did_ get in, I was informed that I had _no_messages_ in my InBox. Two hours beforehand, I had...oh, more than that. Where's my mail? What's going on here? Why?

I empty my trash folder religiously--almost daily, to be exact. So it can't be the old trash overflow issue at all. Hmmm.............

:angry: :angry: :angry: :angry: :angry:

Link to comment
Share on other sites

I'm also having problems downloading email, both with POP and IMAP. I have double-checked the settings and all seems to be well. I've double-checked that I have the security settings correct (mail client verified the security settings.)

I've tried shutting down my mail client and restarting it to no effect. Not having this problem with any of my other mail accounts. I did notice a warning a couple times that the imap process for SpamCop died unexpectedly, but that's not normally a problem. Normally, I'd just access my SpamCop account again, and everything would be hunky-dorey again... not this time.

I am about to fire off an email to Jeff T. to make sure he's aware of it.... :(

Link to comment
Share on other sites

Hmm.  Things seem to have improved... But I'm not sure what this problem is about?  How do we prevent it from happening on our end?  Or is it just a quirk with the system?  Is the "Empty Trash" function really working?

--Jodi

Well, in my case, it was not an issue with webmail, it was an issue with the mail service itself. I could not successfully connect to pop.spamcop.net or imap.spamcop.net for some reason... I haven't heard back from JT yet, so I don't know if there was a config issue on the SpamCop side or if it was a DOS attack or what.

Link to comment
Share on other sites

Just checked the main page... Jeff posted a notice there that the side has been experiencing a heavy load today and some things have been "tweaked" to try and adjust the load... hopefully there will be some more work done on load balancing in the future. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...