Jump to content

[Resolved] Problem Replying To Incoming Messages (Outlook)


Recommended Posts

I've recently setup a SpamCop e-mail account to filter e-mail messages, and the SpamCop collection/delivery process seems to work OK, for receipt by Outlook.

However, after checking the SpamCop setup guidance ("Leave the SMTP server set up with the server your ISP provides. Email from your email program will go out through your ISP without passing through SpamCop"), I cannot reply to incoming messages collected/Delivered by SpamCop to Outlook, seeing this error message when testing the e-mail settings:

"Outlook could not logon to the outgoing server (SMTP)"

Any suggestions would be much appreciated.

Regards,

Dave.

Edited by Dave___
Link to comment
Share on other sites

>- "Outlook could not logon to the outgoing server (SMTP)"

That sounds like you don't have access to the SMTP server you specified in your email settings.

Also...

DO enable "Authentication Allowed."

Do NOT enable "Secure Sockets."

Unfortunately, I don't know anything about your situation, so I can't help.

Sorry!

- Don -

.

Link to comment
Share on other sites

>- "Outlook could not logon to the outgoing server (SMTP)"

That sounds like you don't have access to the SMTP server you specified in your email settings...

Don - many thanks, that's solved it !

The send settings need to be those of my main ISP (obvious, now).

Dave.

PS Thanks, Steve, too.

Edited by Dave___
Link to comment
Share on other sites

Hi, Dave,

...Thanks for taking the time to return and letting us know the good news!

...Note that in spite of the fact that he is a SpamCop Admin, Don is not (as far as I know) a "SpamCop" e-mail admin, so his finding the solution is to be that much more appreciated! :) <g>

Link to comment
Share on other sites

The original query is resolved, but I'm now trying to fine-tune the SpamCop webmail processing of incoming spam.

SpamCop is forwarding some messages which are spam, and deleting them from the SpamCop server (but once they've reached Outlook it's hopeless ! - I've given up on SpamSource after recent problems with mangled headers/messages).

Ideally, I'd like such messages also to be held on the SpamCop server, so that I can report them.

However, I've perused the webmail options & FAQ but can't readily see how best to achieve this - any suggestions would be much appreciated.

Dave.

Link to comment
Share on other sites

The original query is resolved, but I'm now trying to fine-tune the SpamCop webmail processing of incoming spam.

SpamCop is forwarding some messages which are spam, and deleting them from the SpamCop server (but once they've reached Outlook it's hopeless ! - I've given up on SpamSource after recent problems with mangled headers/messages).

Ideally, I'd like such messages also to be held on the SpamCop server, so that I can report them.

However, I've perused the webmail options & FAQ but can't readily see how best to achieve this - any suggestions would be much appreciated.

Dave.

Basically check all the DNS Blacklists

set spamassasin to 5 and check "Block Russian:"

Go here to enable Greylist

http://webmail.spamcop.net/horde/imp/spamcop/preferences.php

whitelist those who email you (not yourself)

To whitelist Australia just AU (the Country) does this (but don't) or you can whitelist a domain like bigpond.com.au

The whitelist overrides all blacklists

your personal blacklist I have BR, CN, RU, UA, IT

Use your VER folder (Held) to report, whitelist. etc

http://mailsc.spamcop.net/reportheld?action=heldlog

Edited by petzl
Link to comment
Share on other sites

Just one further query - is there a setting which will save *all* incoming mail to a folder ? (for a few days)

This is to hold 'escapees' for possible reporting.

Dave.

Webmail won't delete it

When you POP with your email client set it to "leave email on server"

This just makes it read so your client won't download it again

Get a USB thumb drive and back your email on it as well

Link to comment
Share on other sites

Webmail won't delete it

When you POP with your email client set it to "leave email on server" ...

Many thanks - in principle this is OK, but the e-mail system in my case appears not to reveal the full message source (Yahoo webmail - headers only, unless I've missed something).

Any ideas for a work-round, so that I can manually submit e-mails after they've been through the system ? TIA

Dave.

Link to comment
Share on other sites

Many thanks - in principle this is OK, but the e-mail system in my case appears not to reveal the full message source (Yahoo webmail - headers only, unless I've missed something).

Any ideas for a work-round, so that I can manually submit e-mails after they've been through the system ? TIA

Dave.

Not sure if you can POP Yahoo but

http://help.yahoo.com/kb/index?page=conten...&id=SLN4724

Get thunder Bird Portable for USB drive

http://portableapps.com/apps/internet/thunderbird_portable

Set it to leave email on Server

To have SC email POP Yahoo you need to get set-up info

http://webmail.spamcop.net/horde/imp/spamcop/popconfig.php

Can you forward Yahoo to SpamCop?

Edited by petzl
Link to comment
Share on other sites

... the e-mail system in my case appears not to reveal the full message source (Yahoo webmail - headers only, unless I've missed something).

Any ideas for a work-round, so that I can manually submit e-mails after they've been through the system ? TIA

Dave.

I'm still seeing full headers in Yahoo webmail (inbox and sent folders anyway) - Right-click from list, select "View Full Headers", copyable text appears in pop-up window (if browser settings permit). Oh yeah - not the full body source though. You can report with the body copied as rendered (select, copy, paste). Not the best from your own security perspective I suppose but SC is (mostly) concerned about the headers, bodies are strictly secondary and entirely ignored in Quick reporting/VER.
Link to comment
Share on other sites

"Can you forward Yahoo to SpamCop?" - yes, but it discards the original header detail.

"I'm still seeing full headers in Yahoo webmail (inbox and sent folders anyway)" - me, too, but there appears to be no way of copying the header+body text.

Dave.

Link to comment
Share on other sites

Bodies not so important - my reply above modified, just use a copy of whatever you see rendered, that's more than enough (ensure at least one blank line between headers and body so copied and pasted).

Forwarding Yahoo - I've lost track of the state of play on that, someone found a way but maybe that's now been "improved" out of existence too, haven't time to check the past topics just now.

Link to comment
Share on other sites

Bodies not so important - my reply above modified, just use a copy of whatever you see rendered, that's more than enough (ensure at least one blank line between headers and body so copied and pasted)...

Many thanks - I think that this is the simplest solution.

Dave.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...