Jump to content

Reporting-parsing problems?


ollioe
 Share

Recommended Posts

Maybe I'm too stupid to report spam today.

No hyperlink is parsed nor found in the spam, but there are enough links:

Report ID

What's wrong today?

I'm getting several errors too... either a generic page error-- submit spam via email, in SC's reply email, click link to finish the reporting... after 60 seconds or so, page times out and gives "generic" error (sorry, I didn't get a screenshot or write it down.). Or, after clicking the email links a few more times, I eventually got to the reporting page... but after clicking the submit button on the FIRST one, got the following message (the others reported fine)--

Can't send report: smtpEnvelope (nnnnnnnnnn.nnnnnnnn[at]bounces.spamcop.net, abuse[at]peer1.net): smtpTo rcpt to:abuse[at]peer1.net (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

I substituted the nnn's in case the actual email address has anything to do with my "secret info" for submitting.

Link to comment
Share on other sites

Maybe this is part of the problems arising from the maintenance today, if so I apologize for starting a new topic, but I didn't want to scan 36 pages of replies to find out. I didn't find anything current when searching the forum for the title phrase.

After submitting spam for reporting, I now get angry red notes at the top of the page like:

Can't send report: smtpEnvelope (5992958575.3213cfa1[at]bounces.spamcop.net, postmaster[at]belpak.by): smtpTo rcpt to:postmaster[at]belpak.by (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

Looks like I get one of these for each report recipient (including bounces.spamcop.net). However, the page indicates that "messages have been sent."

Never seen this before. Does the "Your" refers to me personally? I don't know who's doing the rejecting, but since it seems to apply to every outgoing address (again, including bounces.spamcop.net) I guess it must be a SC problem.

Anyone else seeing this?

-- rick

On edit: I neglected to provide a tracking URL -- here's one.

Edited by rconner
Link to comment
Share on other sites

Can't send report: smtpEnvelope (nnnnnnnnnn.nnnnnnnn[at]bounces.spamcop.net, abuse[at]peer1.net): smtpTo rcpt to:abuse[at]peer1.net (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

I substituted the nnn's in case the actual email address has anything to do with my "secret info" for submitting.

I'm just now experiencing the same thing. This morning everything was working fine. I think we should start a new thread in this forum, though.

Edited by fliptop
Link to comment
Share on other sites

Can't send report: smtpEnvelope (s[at]x.x, abuse[at]x.x): smtpTo rcpt to:abuse[at]x.x (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

This morning I submitted a few and everything seemed fine. Today I'm getting these errors on every submission.

Link to comment
Share on other sites

First time I've seen this . . .

> Can't send report: smtpEnvelope

> (5992966293.99ca9149[at]bounces.spamcop.net, abuse[at]interland.com):

> smtpTo rcpt to:abuse[at]interland.com

> (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

Does that mean SpamCop cannot submit to "Interland" . . . or does it mean I cannot report to Spamcop /???

This is a NASTY phishing attack spoofing Wells Fargo bank. We need to be able to shut these folks down.

:-(

Not "receiving" reports is a frequent situation, specially with the DNS WhoIS masking services set up by the spammers / cyber criminals.

See : where the hosts refuse to cooperate with SpamCop :

http://www.ugnn.com/safenetting/ALERTS/CNN-DRUG_CARTELS.html

UGNN

http://www.SafeNetting.com

http://www.Knujon.com

Edited by showker
Link to comment
Share on other sites

I got a similar error message with three consecutive e-mail messages I attempted to report so far,

William

.

.

After submitting spam for reporting, I now get angry red notes at the top of the page like:

Can't send report: smtpEnvelope (5992958575.3213cfa1[at]bounces.spamcop.net, postmaster[at]belpak.by): smtpTo rcpt to:postmaster[at]belpak.by (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

.

.

.

Anyone else seeing this?

-- rick

On edit: I neglected to provide a tracking URL -- here's one.

Link to comment
Share on other sites

Same stuff here.

Also checked the "Past Reports" -> "View recent reports", and it is filled up with:

Submitted: 20. august 2013 21:45:09 +0200:

New Pick Alert!

No reports filed

Submitted: 20. august 2013 21:44:05 +0200:

New Pick Alert!

No reports filed

Submitted: 20. august 2013 21:43:06 +0200:

New Pick Alert!

No reports filed

Submitted: 20. august 2013 21:42:06 +0200:

New Pick Alert!

No reports filed

(goes on...)

Something must have gone wrong with the update to v4.8.0.054...

Edited by T.V.
Link to comment
Share on other sites

Maybe this is part of the problems arising from the maintenance today, if so I apologize for starting a new topic, but I didn't want to scan 36 pages of replies to find out. I didn't find anything current when searching the forum for the title phrase.

After submitting spam for reporting, I now get angry red notes at the top of the page like:

Can't send report: smtpEnvelope (5992958575.3213cfa1[at]bounces.spamcop.net, postmaster[at]belpak.by): smtpTo rcpt to:postmaster[at]belpak.by (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

Looks like I get one of these for each report recipient (including bounces.spamcop.net). However, the page indicates that "messages have been sent."

Never seen this before. Does the "Your" refers to me personally? I don't know who's doing the rejecting, but since it seems to apply to every outgoing address (again, including bounces.spamcop.net) I guess it must be a SC problem.

Anyone else seeing this?

-- rick

On edit: I neglected to provide a tracking URL -- here's one.

I just received this message when tyring to send spam through Spamcop.net:

Can't send report: smtpEnvelope (5992967571.e70d4072[at]bounces.spamcop.net, abuse[at]amenworld.com): smtpTo rcpt to:abuse[at]amenworld.com (550 #5.7.1 Your access to submit messages to this e-mail system has been rejected. )

What does it mean??

Link to comment
Share on other sites

Same stuff here.

Also checked the "Past Reports" -> "View recent reports", and it is filled up with:

(goes on...)

Something must have gone wrong with the update to v4.8.0.054...

It seems to be OK now.

The "Past Reports" repeating stopped around 22:00 (GMT+2).

Noticed that the unreported spam was the same I reported earlier, so I removed all unreported spam.

It then stated that I had removed 126 unreported spam, even if I just had forwarded 6-7... lol.

Manually reported the ones that were removed, and there were no red messages after-on. :)

Link to comment
Share on other sites

Seems to be working for me now, without the error message.

edit: seems to be a pile of stuff waiting to be processed, far more than I recall submitting. Time to hit "delete" and try again.....

edit 2: urk! 1911 unreported messages removed! nearly 20x what I submitted!

Edited by lisati
Link to comment
Share on other sites

Mine seems to be working now. I went into unreported spam and found the message I had tried earlier to submit... I submitted it again and it went through. :)

Thanks for the feedback! Others are encouraged to keep the thread updated with their experiences either positive or negative.

Richard W commented in the newsgroups that some "report looping" had been occurring and that the upgrade was "running long" on new servers and a new hosting facility with initial set-up (permissions) issues. Looking at the reporting server status graphics and apparent reporting recovery, that seems to have all been resolved and even, in the end, within the provisional 2 hour time-frame. But SC staff and other reporters will be keen to have confirmation or otherwise.

Link to comment
Share on other sites

I have a piece of spam stuck in the reporting stack. After reporting via email, I follow the link in the reply message to finish reporting. It reports fine. Then... on the resulting page, there's a "Unreported spam Saved: Report Now

You have submitted spam which has not yet been reported. Please avoid re-reporting spam. If you have already reported this spam or do not want to report it, please make sure to click "cancel" instead of submitting the report!"

When I click the link to report the spam, it lets me (usually, if I'm reporting something that already got reported in another window or crossed paths with the message, it will tell me that there is something wrong with the spam I'm reporting... I forget the actual wording... it's NOT intuitive, and sounds like it's telling me something else). However... that's not what's currently happening. When I submit, it lets me. And lets me again and again using the same steps as above. This has been happening at least all day today.

Link to comment
Share on other sites

...You have submitted spam which has not yet been reported. Please avoid re-reporting spam. If you have already reported this spam or do not want to report it, please make sure to click "cancel" instead of submitting the report!"...
What does your "Past reports" show from your member reporting page? Is it only that one pending (not even sure if outstanding ones show up there off-hand)? If so, can you "Cancel outstanding reports"? But ... it sounds like something with which you may need Don's help.
Link to comment
Share on other sites

To add to the data, because it was requested. Earlier reporting problems have gone away on spam submitted in the night, but anytime trying to access and queue up mail by clicking "Held Mail" I get:

"Cannot connect to imap server: Operation timed out"

Seems a bit different than other people's issues.

It's been that way all day long, currently have 77 ready to report.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...