Jump to content

It appears you did not provide all email headers


Recommended Posts

My ISP has changed its routing and now involves another third party host in the standard mail relay route.

I tried to update SpamCop but when I create a new message and paste ALL the email (including all the headers into it) and send it to the approriate address it gets rejected with:

"Hello SpamCop user,

Sorry, but SpamCop has encountered errors:

Headers not found.

It appears you did not provide all email headers. Please consult this FAQ

for more information on getting full headers from your software, then try

again."

I most certainly did so I'm not sure what is going on.

Link to comment
Share on other sites

Hi, SteveAtty,

...Sorry to hear of your problem. I'm afraid you are probably going to need help from SpamCop staff for this one -- contact e-mail address is service[at]spamcop.net. Please include "Mailhost" in your e-mail subject.

...For further information, please refer to topic "Pinned: Mailhost Issues - please read before posting" in this Forum.

...Good luck!

Edited by turetzsr
Link to comment
Share on other sites

...Yep, mine adds IP addresses from time-to-time, as well. Lately, SpamCop staff have had to manually intervene and my problems have not been as severe, the Mailhost configuration simply didn't add the new IP address(es).

...Good luck (whenever you decide to try again)!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...